Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 80380 30-Mar-2011 12:01
Send private message

Hiya.

I'm Sorry if this has been covered. I've tried looking for this problem on other cards but have failed to see either a post on this or a solution to the problem.

Please let me know and I'll re post in the correct place.

anyway ... my problem.

I'm using Windows 7 Pro 64bit on this system

GA-890GPA-UD3H
AMD Phenom II x6 1090t
4x Corsair XMS3 8gb 1333mhz

with Two HVR-4400 cards

Reason for the two cards is im trying to record tv on two different transponder frequencies.

Both cards are using the DVB-S, both coming off the same sat, each card on their own either disabled in device man or physically taken out of the computer will work on their own.

I can find signal and search for channels fine. the picture is great. no problems on either card. standing alone.

but.

When I have both cards in at the same time and enabled.

WMCE sees both cards, sets up both cards (DVB-s) scans for channels. go to watch some thing.

record on one transponder.

change to another channel on a different transponder. -- wait for a minute,  no signal.

N-PVR sees both cards, I setup the first DVB-S finds signal, searches for channels all go's well, .. 2nd card it pops up asking if I'd like to copy the settings form the other card. sweet!  do it.

go to TV guide,  record a channel,  try to open a different channel on a different transponder,  Device failed to start.

tried a clean install, with N-PVR and went through the setup again, when it got to the would you like to copy the settings i said no, .. did the setup manually again, found everything fine, no probs.

go to watch tv,  .. record channel,  switch to different channel -- no dice, same message, device failed to start.

WinTV only see's one card. setup said card, finds channels, watch tv,  record tv,  change channel to something else,  .. no tuner available.

so on their own they work fine, ... together not so much?

any ideas?

i've updated my system, all the drivers installed are the latest.

for the cards, i've used a combination of 3 different drivers,  one from the CD 1.46, another from the Hauppage website 1.47,and another from these forums 1.48, they all gave the same results.

i mixed the drivers up, and i've also used the same on both cards at the same time. still nothing.

i must be doing something wrong, but from the understand i have of all this, it should work  two different tuners running DVB-S should be able to run two different signals independently and be used as such on any given program.

any help will be great guys  if you need more info please let me know.

and thank you for your time

Paddy

Create new topic
1026 posts

Uber Geek
+1 received by user: 39

Trusted

  Reply # 453463 30-Mar-2011 12:47
Send private message

This shouldn't cause a "device failed to start" message, but are both the transponders on the same polarity? What happens when you try to use one card in one application and the other card in another application?



5 posts

Wannabe Geek


  Reply # 453489 30-Mar-2011 14:14
Send private message

WMCE Says no tuner when i have it running in N-PVR, winTV shows nothing you click on and channel and just wait for a msg, nothing comes up.

 
 
 
 


1026 posts

Uber Geek
+1 received by user: 39

Trusted

  Reply # 453504 30-Mar-2011 14:56
Send private message

Yeah, you can't use a single tuner in multiple applications at the same time. That test would require you to somehow force MC to use one tuner and NPVR to use the other. I know you could do that with MediaPortal by disabling tuners, unmapping channels or changing tuner priorities, but I have no idea about MC, NPVR or WinTV...



5 posts

Wannabe Geek


  Reply # 453798 31-Mar-2011 13:11
Send private message

na i couldn't seem to force any use out of the 2nd once one was being used. it really dont make any sense.

=/



5 posts

Wannabe Geek


  Reply # 453869 31-Mar-2011 17:20
Send private message

ok, maybe im just looking in the wrong places, is anyone else using two of the same card on a system at the same time, and if so, what programs, and choice of frequency is being used?

i want to find out if two cards using DVB-s at the same time could be taking resources from one place and they cant be shared, causing a conflict, if so is there a way to direct the 2nd card to use copied files from another location.

im not savyy with windows reg editor, but is this possible? if i direct one cards file allocation to another place to use the same DVB-s files windows has installed to another folder, and get the 2nd card to work off them. could i get these cards to work together? or am i experiencing a major driver problem.

starting to get to that witz end. sorry for the ramble.

384 posts

Ultimate Geek
+1 received by user: 2


  Reply # 453875 31-Mar-2011 17:53
Send private message

I'm using 2x Nova S Plus's (DVB-S) in MP without any problems.




Support a locally made Linux based Operating System, try Linux Lite.
Download Linux Lite



5 posts

Wannabe Geek


  Reply # 453885 31-Mar-2011 18:12
Send private message

back to basics then, .. i'll reinstall the OS fresh and see how it go's with just MCE for now.

thanks for your input guys. i hope to get to the bottom of it all.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Nothing nebulous about Microsoft’s cloud-transition
Posted 21-Jul-2017 15:34


We’re spending more on tech, but not as much as Australians
Posted 21-Jul-2017 11:43


Endace announces EndaceFabric for network-wide packet recording
Posted 20-Jul-2017 20:49


Acorn 6: MacOS image editing for the rest of us
Posted 20-Jul-2017 17:04


HTC faces backlash over keyboard pop-up ads
Posted 19-Jul-2017 15:53


BNZ adds Visa credit cards to Android Pay wallet
Posted 18-Jul-2017 19:44


Still living in a Notification hell – Om Malik
Posted 18-Jul-2017 13:00


Duet Display uses iPad to extend Mac, PC
Posted 18-Jul-2017 10:58


PC sales could be worse
Posted 17-Jul-2017 07:34


Crypto-currencies, tulips, market bubbles
Posted 17-Jul-2017 06:38


NZ Tech Podcast: Big batteries, solar cars, cold war, IoT
Posted 16-Jul-2017 16:53


Vodafone Australia mulls Wisp alliance, NZ implications
Posted 13-Jul-2017 16:49


Rural health professionals see fibre pay-off
Posted 13-Jul-2017 11:52


Vodafone announces expansion of $5 Daily Roaming
Posted 13-Jul-2017 10:20


Intel unveils powerful Intel Xeon Scalable processors
Posted 12-Jul-2017 20:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.