Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




200 posts

Master Geek
+1 received by user: 2


Topic # 98187 25-Feb-2012 20:04
Send private message

Since about Wednesday been having very bad pixelation problems
on Prime & Maori channels, this from Ngarara  transmitters at Waikanae

TV Model   LA26C450E1M    with 1024.1   Firmware install in mid January.

The other TV's are OK and the other channels on the same MUX are OK  602Mhz  CH DVT37

The TV reports 0 BER and 100 SIG level.

Sky has just went to air its Igloo service on the 24th, 538Mhz  CH DVT29  DVD-T2 and I wonder if that is causing problems as I often have compatibility problem for the Ngarara  transmitters

Get lots of pixelation about every 30 sec, plus the screen will frees up to a
few seconds and also a black screen for more that 3 seconds.

LG TV's in the past have lost lip sync and I lost sound on a few channels on a Panasonic TV  it affected all Panasonic TV in the Kapiti  some time ago, and the LG problem was reported to me from a TV shop and confirmed in the shops.

So who do you turn to,  set is 14 months old.?


Thanks

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2090 posts

Uber Geek
+1 received by user: 356

Lifetime subscriber

  Reply # 586774 25-Feb-2012 20:10
Send private message

I would simply wait. I have same issues on Prime and Maori TV via an HDHomerun from Sugarloaf yet my Samsung and TiVo are fine. There was a thread on trademe referring to Wairarapa transmissions a few days ago reporting the same and conclusion was that tuner was faulty. A Christchurch person then reported the same issue.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




200 posts

Master Geek
+1 received by user: 2


  Reply # 586815 25-Feb-2012 21:51
Send private message

Thanks


Where do I find that on Trademe  as I did not think they had a Forum, tried a simple seach but no luck.

Thanks.

 
 
 
 


2090 posts

Uber Geek
+1 received by user: 356

Lifetime subscriber

  Reply # 586820 25-Feb-2012 22:06
Send private message

http://www.trademe.co.nz/Community/MessageBoard/Messages.aspx?id=965871&topic=42




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




200 posts

Master Geek
+1 received by user: 2


  Reply # 586822 25-Feb-2012 22:19
Send private message

Zipdisk: Thanks


Where do I find that on Trademe  as I did not think they had a Forum, tried a simple seach but no luck.

Thanks.



Thanks found it, looked under the wrong thread

I posted my comment there, but very interesting.

I do have a Direct contact with Samsung as I used to work with a TV shop many years back and one of there Techs ended up with Samsung as a Top Engineer, I ended up contacting my old bos about this problem but he had been away in Aulk with some rock consert.


2 posts

Wannabe Geek


  Reply # 586840 25-Feb-2012 23:53
Send private message

Same issues posted in http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=98182

Looks like the broadcast stream has changed.  Something in the video encoding as it is affecting different TVs.  In my case (media PC) I can turn off hardware decoding and the picture is fine.  I guess it will affect different models of TV depending on how they decode the video stream.

4 posts

Wannabe Geek


  Reply # 586888 26-Feb-2012 10:35
Send private message

I've had the same issue with Prime and Maori TV via DVB-T. Our UHF aerial is pointing towards Mt KauKau and has been working fine for the last 5 years. Checked signal strength which was 92%. All other freeview channels are fine. I tried a re-scan of the channels, however it's still got the same issues this morning Sunday 26th Feb.
 Checked the aerial which is fine. I hope this issue can be resolved soon. TV is a Samsung PS42C450 with the latest OTA software. 

34 posts

Geek


  Reply # 586907 26-Feb-2012 12:27
Send private message

I made the post re Prime/Maori pixelating over at the Trademe Movies and TV forum.
Please ignore my post #2 at that forum.
My problem seems to be specific to a particular model of Samsung LCD?
samsung LA22D400 22" LCD and samsung LA26D450 26" LCD are just fine.
The problem seems to be with a samsung LA32C530 32" LCD?
Other users of both Samsung and Sony TV's in other regions around the country are experiancing problems with freeview HD pixelation and freezing on Prime and Maori.



6341 posts

Uber Geek
+1 received by user: 1101

Trusted
Lifetime subscriber

  Reply # 586909 26-Feb-2012 12:42
Send private message

mgc54: Other users of both Samsung and Sony TV's in other regions around the country are experiancing problems with freeview HD pixelation and freezing on Prime and Maori.

No problems here (Te Aroha transmitter) with my Sony KDL-32EX400. Also working on my computer through EyeTV.



200 posts

Master Geek
+1 received by user: 2


  Reply # 587021 26-Feb-2012 18:22
Send private message

Bren46: I've had the same issue with Prime and Maori TV via DVB-T. Our UHF aerial is pointing towards Mt KauKau and has been working fine for the last 5 years. Checked signal strength which was 92%. All other freeview channels are fine. I tried a re-scan of the channels, however it's still got the same issues this morning Sunday 26th Feb.
 Checked the aerial which is fine. I hope this issue can be resolved soon. TV is a Samsung PS42C450 with the latest OTA software. 


 

Sky Igloo was turned on last week but uses DVB-T2  digital system, this is what I think is the problem as it started at the same time

Noel Lemming in Kapiti is having lockup with Prime on Toshiba TV's, was given a Demo, DSE had a email I think to day about a similar problem.

 

 



200 posts

Master Geek
+1 received by user: 2


  Reply # 587022 26-Feb-2012 18:24
Send private message

mgc54: I made the post re Prime/Maori pixelating over at the Trademe Movies and TV forum.
Please ignore my post #2 at that forum.
My problem seems to be specific to a particular model of Samsung LCD?
samsung LA22D400 22" LCD and samsung LA26D450 26" LCD are just fine.
The problem seems to be with a samsung LA32C530 32" LCD?
Other users of both Samsung and Sony TV's in other regions around the country are experiancing problems with freeview HD pixelation and freezing on Prime and Maori.




 

 

SKY Igloo  that is the problem

 

34 posts

Geek


  Reply # 587047 26-Feb-2012 19:36
Send private message

No announcement of launch of SKY Igloo here in the Wairarapa this week? I thought Igloo was due to launch June/July 2012? 
However we do have a new Freeview HD channel, I THINK it arrived this week. Appears as channel 12, CCTV 9 Chinese State TV.

4 posts

Wannabe Geek


  Reply # 587064 26-Feb-2012 20:38
Send private message

Just a quick update, I also noticed this issue the other week, when I was asked that a broadcastor wanted to update one of my channels, thinking this was okay, I said yes and let it perform a auto re-scan of my channels and now all of the problems started with this main TV Samsung PS42C450. I'm using the same coax cable feed to a TV in another room which is does not exhibit any issues of freezing, black screen on on Prime and Maori Tv, as I did not update this TV when I received the same message, as it stuffs up your channel manager settings. If the problem is indeed with Sky and the launch of Sky Igloo, do they ( Sky ) look at this forum and act on our issue/s or does someone need to actually advise Sky or Prime of the issue ?



200 posts

Master Geek
+1 received by user: 2


  Reply # 587065 26-Feb-2012 20:39
Send private message

SKY Igloo  has not been announced I went to 4 TV shops in Kapiti  to day and they did not know what I was on about.

 

My old TV boss  (A Sky Installer) that I called about this problem that Sky rang him that Igloo was on air as of the 24th Mux C29 in Kapiti.

 

 

Google seaches dont list a thing.

 

 

I think that this is causing the problem.



200 posts

Master Geek
+1 received by user: 2


  Reply # 587075 26-Feb-2012 20:47
Send private message

Bren46: Just a quick update, I also noticed this issue the other week, when I was asked that a broadcastor wanted to update one of my channels, thinking this was okay, I said yes and let it perform a auto re-scan of my channels and now all of the problems started with this main TV Samsung PS42C450. I'm using the same coax cable feed to a TV in another room which is does not exhibit any issues of freezing, black screen on on Prime and Maori Tv, as I did not update this TV when I received the same message, as it stuffs up your channel manager settings. If the problem is indeed with Sky and the launch of Sky Igloo, do they ( Sky ) look at this forum and act on our issue/s or does someone need to actually advise Sky or Prime of the issue ?


 

 

No Kordia

 

 

The rescan  of the channels would not cause this problem,  as it would of been to add Ch 29 Chinese C9

 

Rescanning TV channels is a normal thing to do..

4 posts

Wannabe Geek


  Reply # 587086 26-Feb-2012 21:00
Send private message

Update, I've logged the following request with Sky TV regarding this issue regarding Prime TV and Maori TV via email. Sky's reference number is #120226-000172.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.