Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3201 posts

Uber Geek

Subscriber

# 138828 17-Jan-2014 22:09
Send private message

Hey,

I may have asked this before here but can't find it in a search.

I've just updated a mates MediaPortal to 1.6.0 and got all his sky channels working except for one.
Sky Sport 2 HD will only display a black screen, all other HD channels are fine.
I've had this problem before with this machine but it was a year or so ago and I can't damn well remember what I did to fix it!

Any ideas?

I've tried retuning the 12331 transponder and other channels on this work OK.
Manually checked Sky Sport 2 HD channel settings and they all look correct.
Could someone with a working Sky Sport 2 HD channel post their channel settings from MP?

Thanks!

Filter this topic showing only the reply marked as answer Create new topic
310 posts

Ultimate Geek


  # 969213 18-Jan-2014 01:10
One person supports this post
Send private message

I've had that issue and resolved it a couple fo times now.  In my case one particular channel would work in one tuner but not another.  Found the chcache.ini in MDPlugins had different hex numbers somewhere for the channel in the 2 folders (for the 2 tuners).  Copied the chcache.ini from the other folder and then it worked.

I don't really understand what updates this file or why it should get wrong.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


4354 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 969218 18-Jan-2014 04:34
Send private message

I have also seen this problem, however not with mediaportal. It only affected SS2HD, the normal channel was ok, as was every other channel. It stopped working for a few days, then started working again. No idea what caused it, or why it started to work again. I had tried rescanning the transponder and entire sat, didn't fix it.

 
 
 
 




3201 posts

Uber Geek

Subscriber

  # 969433 18-Jan-2014 18:01
Send private message

Thanks rlevis!
That jogged my memory.
I did have that file in all the MDPlugins folders so just deleted them all and it is now working.
That file gets created as you watch channels on each tuner so can just be deleted, no need to copy it from another folder. I think this was my problem as I backed up those folders before upgraded MP then copied them back in so the were old ini files in there.

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.