Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2799 posts

Uber Geek
+1 received by user: 230


Topic # 138828 17-Jan-2014 22:09
Send private message

Hey,

I may have asked this before here but can't find it in a search.

I've just updated a mates MediaPortal to 1.6.0 and got all his sky channels working except for one.
Sky Sport 2 HD will only display a black screen, all other HD channels are fine.
I've had this problem before with this machine but it was a year or so ago and I can't damn well remember what I did to fix it!

Any ideas?

I've tried retuning the 12331 transponder and other channels on this work OK.
Manually checked Sky Sport 2 HD channel settings and they all look correct.
Could someone with a working Sky Sport 2 HD channel post their channel settings from MP?

Thanks!




Filter this topic showing only the reply marked as answer Create new topic
273 posts

Ultimate Geek
+1 received by user: 17


  Reply # 969213 18-Jan-2014 01:10
One person supports this post
Send private message

I've had that issue and resolved it a couple fo times now.  In my case one particular channel would work in one tuner but not another.  Found the chcache.ini in MDPlugins had different hex numbers somewhere for the channel in the 2 folders (for the 2 tuners).  Copied the chcache.ini from the other folder and then it worked.

I don't really understand what updates this file or why it should get wrong.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


4155 posts

Uber Geek
+1 received by user: 54

Moderator
Trusted
Subscriber

  Reply # 969218 18-Jan-2014 04:34
Send private message

I have also seen this problem, however not with mediaportal. It only affected SS2HD, the normal channel was ok, as was every other channel. It stopped working for a few days, then started working again. No idea what caused it, or why it started to work again. I had tried rescanning the transponder and entire sat, didn't fix it.

 
 
 
 




2799 posts

Uber Geek
+1 received by user: 230


  Reply # 969433 18-Jan-2014 18:01
Send private message

Thanks rlevis!
That jogged my memory.
I did have that file in all the MDPlugins folders so just deleted them all and it is now working.
That file gets created as you watch channels on each tuner so can just be deleted, no need to copy it from another folder. I think this was my problem as I backed up those folders before upgraded MP then copied them back in so the were old ini files in there.




Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.