Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


18324 posts

Uber Geek
+1 received by user: 5250

Trusted
Lifetime subscriber

Topic # 147135 10-Jun-2014 10:07
Send private message

Hi There!

I have Plex Server on my home PC and it's running a lifetime pro license. I can't seem to work out what I need to do (if it's possible) to stream media from my home PC to my smartphone or tablet, when I am away from home?

Anyone doing this that can point me in the right direction?


Create new topic
3830 posts

Uber Geek
+1 received by user: 234

Trusted

  Reply # 1062423 10-Jun-2014 10:20
Send private message

Forward the port and IP of the machine the PMS runs on. On the PMS then itself, click 'retry' button under the 'Connection' settings which is under Server. Once you have a green tick then on a remote machine, you type in the Domain/WAN IP/web which should take you to your PMS providing it's using port 80 else you will need to add the port number as well at the end of your Domain/WAN IP.




Do whatever you want to do man.

  



18324 posts

Uber Geek
+1 received by user: 5250

Trusted
Lifetime subscriber

  Reply # 1062457 10-Jun-2014 11:26
Send private message

billgates: Forward the port and IP of the machine the PMS runs on. On the PMS then itself, click 'retry' button under the 'Connection' settings which is under Server. Once you have a green tick then on a remote machine, you type in the Domain/WAN IP/web which should take you to your PMS providing it's using port 80 else you will need to add the port number as well at the end of your Domain/WAN IP.


So forward port 80 on the router to the Plex Server and then point the client to the WAN IP and bingo ?


3830 posts

Uber Geek
+1 received by user: 234

Trusted

  Reply # 1062463 10-Jun-2014 11:38
One person supports this post
Send private message

Yes.

The URL to connect to PMS always ends with /web

e.g http://mywebserver.com/web

I used Port 80 as well. Forwarded Port 80 in router and pointed it to PMS IP. Changed port to 80 in PMS settings and clicked retry. Got a green tick and it worked straight away.




Do whatever you want to do man.

  

AKT

245 posts

Master Geek
+1 received by user: 4


  Reply # 1064481 12-Jun-2014 21:34
Send private message

You may also need to give your PMS a static IP on your home network and then use NAT to port forward (as above) to that specific machine.  Oh and I believe the port you need is 32400.  Port 80 is for HTTP IIRC

A

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.