Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


56 posts

Master Geek
+1 received by user: 3


Topic # 23681 6-Jul-2008 21:39
Send private message

Hi guys,

I hvae got my HVR-2200 setup on my vista ultimo x64 htpc. All is good, except when i record using powercinema. There is no audio playback in anything but powercinema. i have applied all the updates to powercinmea including the no aucio one, but still no go. ive installed the monogram audio codecs, still no go. any help is mucho apreciated as ive recorded some stuff for a friend but of course he cant play it back.

Create new topic
381 posts

Ultimate Geek
+1 received by user: 13

Subscriber

  Reply # 144191 7-Jul-2008 23:02
Send private message

SMPlayer plays back 720p TV recorded in PowerCinema, with audio.  But not certain if it can handle 1080i (I haven't got it working, but have not really put much effor into it).

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.