Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




408 posts

Ultimate Geek
+1 received by user: 2


Topic # 24113 15-Jul-2008 16:21
Send private message

Hi there
trying to setup mediaportal, however media portal does not pickup my card. i installed the drivers it came with and also power cinema in which the tv card gets picked up and plays tv fine. i read couple of threads though my problem isnt common. can someone help me? what more info do you guys require? i am attaching the logfiles.
http://mp.pastebin.com/mcc55456
http://mp.pastebin.com/mcab80ec

thanks




  • Yamaha RXV657 A/V Reciever.
  • HAUPPAUGE HVR2200
  • ASUS P5K PRO INTEL P35
  • NVIDIA GT430 1GB - Running latest drivers
  • TH-42PY800, TH-P60ST60
  • Logitech Harmony One 
  • Windows 7 x64 SP1
  • MediaPortal

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 148190 15-Jul-2008 16:59
Send private message

edit: Seems tv plugin is installed, so i would assume TV server is also. You are configuring the cards in TV server config, right?



408 posts

Ultimate Geek
+1 received by user: 2


  Reply # 148221 15-Jul-2008 18:19
Send private message

hey
i hav no idea wat tv server does, do i need it. this pc is dedicated htpc. any advantages of it?. if so how do i set it up through tv server.




  • Yamaha RXV657 A/V Reciever.
  • HAUPPAUGE HVR2200
  • ASUS P5K PRO INTEL P35
  • NVIDIA GT430 1GB - Running latest drivers
  • TH-42PY800, TH-P60ST60
  • Logitech Harmony One 
  • Windows 7 x64 SP1
  • MediaPortal

 
 
 
 


4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 148224 15-Jul-2008 18:30
Send private message

In short: You do need it for Freeview.
http://wiki.team-mediaportal.com/Country_Specific_Informations/NewZealand/FreeviewTVE3

Thats out of date with RC1, so version numbers are wrong, but otherwise it should give you a good enough guide for getting it working.
There are also general how to videos for setting up TV server/mediaportal but i cant find them for some reason.

722 posts

Ultimate Geek


  Reply # 148287 15-Jul-2008 20:48
Send private message




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector



408 posts

Ultimate Geek
+1 received by user: 2


  Reply # 148354 15-Jul-2008 22:49
Send private message

1gkar: http://cranznz.googlepages.com/

hey trying to follow your guide but this what i see when i open tv-server, i see nothing listed under tv-server as shown in pic
[URL=http://img214.imageshack.us/my.php?image=55562606gk8.png][/URL]




  • Yamaha RXV657 A/V Reciever.
  • HAUPPAUGE HVR2200
  • ASUS P5K PRO INTEL P35
  • NVIDIA GT430 1GB - Running latest drivers
  • TH-42PY800, TH-P60ST60
  • Logitech Harmony One 
  • Windows 7 x64 SP1
  • MediaPortal

4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 148377 16-Jul-2008 00:30
Send private message

Did you setup the database? (this is just a guess)

1075 posts

Uber Geek
+1 received by user: 172


  Reply # 148383 16-Jul-2008 02:09
Send private message

Did you install SQL Server express? You might might also want to download sql managment studio express this will alow you to conenct to and manage the database server.






408 posts

Ultimate Geek
+1 received by user: 2


  Reply # 148557 16-Jul-2008 17:05
Send private message

i managed to tune all the channels in and preview them, they all seem to work. however when i launched the client media portal, it was performing horrible. whenever i went to my tv and turned tv on, it flickered and use to go blank and then black every sec. i could hear the sound however no picture and everything use to freeze. you guys reckon i should use version 2?




  • Yamaha RXV657 A/V Reciever.
  • HAUPPAUGE HVR2200
  • ASUS P5K PRO INTEL P35
  • NVIDIA GT430 1GB - Running latest drivers
  • TH-42PY800, TH-P60ST60
  • Logitech Harmony One 
  • Windows 7 x64 SP1
  • MediaPortal

1075 posts

Uber Geek
+1 received by user: 172


  Reply # 148654 16-Jul-2008 21:23
Send private message

Version 2 of what? MediaPortal? No it's only a tech preview at the moment and a LONG way off being usable, also it doesn't have TV support yet.

You will come to realise that getting an HTPC up and running smoothly will take many hours of tweaking and fine tuning. So best to stick with something and get all the issues ironed out. Many of us have MediaPortal up and running with HVR2200 cards, so it can be done Laughing

To start with what h.264 codec(s) do you have installed and have you enabled hardware accelleration.






408 posts

Ultimate Geek
+1 received by user: 2


  Reply # 148797 17-Jul-2008 11:10
Send private message



mcraenz: To start with what h.264 codec(s) do you have installed and have you enabled hardware accelleration.


wel i have AVC, Cyberlink & Purevision HD from Nvidia installed. which one to use for which i know cyberlink is only for mpeg2 i.e dvd. for tv i dont know which to use and how.




  • Yamaha RXV657 A/V Reciever.
  • HAUPPAUGE HVR2200
  • ASUS P5K PRO INTEL P35
  • NVIDIA GT430 1GB - Running latest drivers
  • TH-42PY800, TH-P60ST60
  • Logitech Harmony One 
  • Windows 7 x64 SP1
  • MediaPortal

722 posts

Ultimate Geek


  Reply # 148886 17-Jul-2008 15:37
Send private message

Inside Mediaportal configuration, go to 'Television' & set H.264 codec to Cyberlink PowerDVD* or whatever it is called on your system. Then go to 'DirectShow Filter Control' click on PowerDVD* Decoder Settings. Inside there should be check boxes for hardware acceleration for both MPEG2 & H.264. See how that goes.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

2548 posts

Uber Geek
+1 received by user: 88


  Reply # 151003 24-Jul-2008 16:09
Send private message

You should keep the MPEG2 codec set to the default mediaportal codec, from memory the defeault is MPV Decoder

You can preview channels in the TV-Server configuration program, if you can't view the channel in the TV Server configuration program, then i believe there is no point in trying it within mediaportal.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter




408 posts

Ultimate Geek
+1 received by user: 2


  Reply # 151039 24-Jul-2008 17:51
Send private message

hey
i used the guides on team-mediaportal, and everything works. however at times changing tv channels and over performance is poor, can it be tweaked? i dont want anything fancy.




  • Yamaha RXV657 A/V Reciever.
  • HAUPPAUGE HVR2200
  • ASUS P5K PRO INTEL P35
  • NVIDIA GT430 1GB - Running latest drivers
  • TH-42PY800, TH-P60ST60
  • Logitech Harmony One 
  • Windows 7 x64 SP1
  • MediaPortal

2548 posts

Uber Geek
+1 received by user: 88


  Reply # 151116 24-Jul-2008 22:02
Send private message

To speed things up you could try installing mediaportal on a clean OS with just the required drivers.
I hear that GBPVR might be a bit faster.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


183 posts

Master Geek


  Reply # 151318 25-Jul-2008 15:26
Send private message

gumdigger: hey
at times changing tv channels and over performance is poor

can you elaborate?

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.