Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




60 posts

Master Geek


Topic # 25172 13-Aug-2008 21:49
Send private message

A friend and I just bought two LG 42" 1080P lcds, trying HDMI via the 8800GTs we have results in a grainy image, very hard to describe, I will try get a picture sometime of it. I am using a Palit 8800gt with has a hdmi port on the back, so its hdmi to hdmi on the tv, his line goes through a dvi-hdmi adaptor.

On both our computers the image is said to be 1920x1080 but its far larger than the screen, none of the scaling options fix it, and to get the screen to fit exactly you end up needing to go down to 18xx X 9xx something (Can't quite remember), even at this resolution everything looks shocking.

After a little research it seems like its a nvidia driver problem, but with nvidia being so highly reccomended with freeview I would have thought it would be a well known problem to the Geekzone community and myself considering I have spent a fair bit of time recently looking around geekzone as I plan to put together a proper HTPC, I admit I only had a quick search around the forums for it, but didn't find any traces of people with the same problem

Over VGA its look great, I've played a bit of COD4, Crysis, Trackmania on it and its great. It would just be useful to be able to get hdmi working for the future with BR/other protected content on the horizon. Over VGA the resolution is 1920x1080, same as what it is over HDMI, but it does no scaling, fits perfectly on the screen, and looks crisp.

Has anyone experienced the problem as well and found a fix?
I am going to try get hold of an ATI card soon to try test if that works fine on the LCD. It may be the screen, but if VGA works perfectly then wouldn't that mean it has the right pixel mapping and stuff to work with PCs?

Create new topic
27270 posts

Uber Geek
+1 received by user: 6699

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 156767 14-Aug-2008 06:46
Send private message

Firstly it sounds like your TV may not support 1:1 pixel mapping over HDMI. This is not uncommon (more TV's don't support it than do support it).

Secondly the reason your picture is bigger than the screen is because of overscan, this is completely normal. All TV images extend beyond the size of the screen because in the old days of CRT TV's every TV was different. When you use the VGA input the TV scales this automatically to fill the screen but with HDMI it doesn't.

To fix the overscan issue you'll need to create a custom resolution with the NVidia control panel or use something like Powerstrip to fix this.




60 posts

Master Geek


  Reply # 156854 14-Aug-2008 11:57
Send private message

I see.
I did make a custom resolution in the nvidia control panel of 1920x1080, and when you click advanced I noticed that it had the resolution of the tv, then in another 2 boxes had X and Y resolutions that where expanded (overscan resolution?)
If the tv does not support 1:1 over hdmi, setting the resolution to 1920x1080 should work shouldn't it, as that is the exact resolution of the screen?

If I can't get it working correctly I might have to look at returning it Frown

 
 
 
 


722 posts

Ultimate Geek


  Reply # 156983 14-Aug-2008 17:11
Send private message

You don't need to set a custom resolution for 1:1 to work. As sbiddle said, it may not support it. If a 1080p panel doesn't support 1:1 pixel mapping, it is a pretty poor TV build, IMO.

Inside Nvidia Control Panel, set your 'change resolution' to the EXACT resolution. eg. my 32" LCD's native resolution is 1360x768x60hz. You use the resolution slider to adjust to the native resolution of your panel -check back of your TV manual for specs. Don't use any of the Control Panel's features like resize.

You can tell instantly if you are running 1:1. There will be no overscan & in Windows Explorer, the text will look fine & sharp. If it's not 1:1, the text will look like its in bold type with the edges slightly fuzzy. Hope it works for you.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector



60 posts

Master Geek


  Reply # 157075 14-Aug-2008 23:05
Send private message

Using custom resolutions in nvidia control panel results in a picture to big to fit on the monitor with bad quality picture. Seems like the panel only supports 1:1 over vga. How exactly do ps3s etc output there picture so it fits without looking jagged? If a game is running in 1080P, then wouldnt the resolution be 1920x1080? The same which Im trying to set the computers resolution.

722 posts

Ultimate Geek


  Reply # 157107 15-Aug-2008 08:02
Send private message

Driftdamage: Using custom resolutions in nvidia control panel results in a picture to big to fit on the monitor with bad quality picture. Seems like the panel only supports 1:1 over vga. How exactly do ps3s etc output there picture so it fits without looking jagged? If a game is running in 1080P, then wouldnt the resolution be 1920x1080? The same which Im trying to set the computers resolution.
Have you tried my suggestion?????????????




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector



60 posts

Master Geek


  Reply # 157249 15-Aug-2008 16:31
Send private message

Yes, I have tried that, it ends up with picture to big for screen, setting the resolution to 1768x992 makes it fit the screen perfectly, but like all the resolutions I have tried via HDMI it has a weird look.  It almost looks like a CRT tv with the sharpness turned right up.

edit: I just changed the screen ratio on the tv settings from 16:9 to "just scan" and now 1920x1080 fits on screen, but still looks bad (I had tried it previously, and it had done nothing)
2nd edit: It is all working! I could not find anything about this specific TV 42LG52, so I started looking around at 42LG50, trying to find forum posts about it at all. Found one person in a info thread about them being released soon who said he bought one and was unhappy with the inbuilt sharpening circuit, and even with it "off" it wasn't acceptable for him. This took me back to the fact the screen looked oversharpened, so I started looking around for sharpness setting, found it in "user" picture mode, set it to zero, and now everything looks good! Cool

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.