Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




73 posts

Master Geek


Topic # 25524 24-Aug-2008 14:17
Send private message

Hi,

I've finally upgraded from onboard ATI graphics to a Geforce 8600GT, but I still can't get DXVA working.  I've tried in PowerDVD 8, MPC HC and in GBPVR but I can't for the life of me get it working.  Is there a setting somewhere in the nVidia driver that I need to enable, or are all the settings in the decoder.  Using recorded .TS files and some mkv files I played with all the settings I can find associated with DXVA and nothing works.  In PowerDVD I check the "Use DXVA" checkbox and click ok, but when I go into settings again the checkbox is unchecked.  In MPC-HC using the built in decoder the DXVA checkbox is checked but right underneath it it says "Not using DXVA".

Can anyone tell me what I'm doing wrong?

Thanks
Andy

Create new topic
4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 159329 24-Aug-2008 14:58
Send private message

Latest Nvidia Drivers? Uninstalled the ATI ones?
Are you using any post processing filters, eg directvobsub? This is what prevented mine from working.
Does MPC-HC's built in h264 codec do DXVA?



73 posts

Master Geek


  Reply # 159333 24-Aug-2008 15:02
Send private message

Yep, downloaded the latest drivers a couple of days ago and I uninstalled the ATI drivers.  No post processing drivers.

No I can't get MPC-HC's built in video decoder to do DXVA.  The checkbox is checked but it says underneath "not using DXVA".

Andy

 
 
 
 


2570 posts

Uber Geek
+1 received by user: 88


  Reply # 159340 24-Aug-2008 15:32
Send private message

maybe a reformat would help.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


362 posts

Ultimate Geek
+1 received by user: 3


  Reply # 159621 25-Aug-2008 16:40
Send private message

I started with the onboard video as well. Pretty good results but panning on Tv3 was giving me headaches... I installed the 8600GT and I still had problems, HA was using 40% CPU... it all got fixed after clean re-install. If it is not too much trouble, do not hesitate. I delayed it for weeks and weeks, and this was the solution. If you start using onboard graphics and install codecs and applications, somehow, things just don't go right when you add the video card...

I would recommend re-install OS + everything else.




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.




73 posts

Master Geek


  Reply # 159632 25-Aug-2008 16:54
Send private message

Thanks guy, I'll try a reinstall tonight.

Andy



73 posts

Master Geek


  Reply # 159775 26-Aug-2008 08:36
Send private message

That did the trick!  Finally I have watchable freeview!!!

Thanks
Andy

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.