Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 190233 17-Jan-2009 20:36
Send private message

Nety: OK I now have a problem. Using the 12644H transponder I was getting EPG data for TV 3 etc but it has now stopped providing any data or for some reason media center cant download the data. All the other transponders seem to be fine.

Are the any other transponders that put out the epg for TV 3?


This happened for me too, but for TV 1, 2, and C4.  I don't know why sorry.  I just fiddled around with the guide data mappings in the guide setup and it eventually came right.  Can't really pinpoint what made it work though...

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 191246 22-Jan-2009 11:24
Send private message

Well it just started working yesterday again... Hope it does not do this again as it reduces the faith that my wife has in the media centre even more then usual Undecided







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 191259 22-Jan-2009 12:15
Send private message

Nety: Well it just started working yesterday again... Hope it does not do this again as it reduces the faith that my wife has in the media centre even more then usual Undecided


Have you tried the Win 7 beta yet mate?  I definitely recommend it if you haven't.

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 191320 22-Jan-2009 15:37
Send private message

I am keen to use it but I need it to be in production form. For sure will be switching to it once it is in full release.

I do have build 7000 but just cant take down what is now finaly a stable working media centre.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 191323 22-Jan-2009 15:39
Send private message

Dual boot? That's what I did and I haven't gone back to Vista since!

But I hear where you are coming from.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.