Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


31 posts

Geek


Topic # 26643 29-Sep-2008 09:55
Send private message

Mike gave me some advice when I started on my MP journey to expect it would take a bit of time, and that it certainly has.  Several uninstalls  / reinstalls including OS and I think I'm finally getting there.  The problem I'm now encountering is blank screen after 20minutes, MP still runs in the back ground and if i toggle my remote the picture returns without crashing. Anyone encountered the same? I noted a question someone else had posted commenting on a similar problem but the thread went off track without answering that part of the problem.

Create new topic
138 posts

Master Geek


  Reply # 167688 29-Sep-2008 10:46
Send private message

In all likelyhood this is simply Windows power saving doing its thing, in Vista it defaults to turning the screen off after 20 minutes. At least that it was for me what I had that issue.

Now when I set up the media-center I go straight to power options and turn off all sleep modes, screensavers etc. Not needed for an HTPC, would be handy if Windows actually had an 'HTPC' mode that turned all that stuff off.



31 posts

Geek


  Reply # 167702 29-Sep-2008 11:23
Send private message

Eureka!! Many thanks.  I had thought it was something to do with that and switched off the screensaver which is where I thought the problem was.  New to VISTA and just discovered (and now set to never) the power save functions.

2703 posts

Uber Geek
+1 received by user: 95


  Reply # 167990 30-Sep-2008 14:11
Send private message

Here is another tip you may want to enable the power sceduler plugin (included with MP RC2)

What it does
- Wake up computer to record TV when needed
- Put the computer back to sleep after recording
- Put the computer to sleep if you leave the computer on the home screen

You should enable S3 Sleep in bios
- Restart computer
- Hit Del key to enter bios
- Set sleep mode to S3 (It's probably under chipset or power management settings in bios)

Run TV-Server config
- Enable powerschudeler plugins for TV-Server
- Adjust the settings (don't worry about the EPG bit)

Run Mp-Server config
- Enable powerscheduler plugin for MP
- Adjust the settings as needed




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.