Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


31 posts

Geek


Topic # 26851 5-Oct-2008 20:38
Send private message

I'm experiencing a bit of a strange one with MP.  If I have my HTPC on and watching TV or recording a channel then physically turn the TV off when I turn the TV back on I've lost the audio output from MP.  If I'm recording the sound is still being recorded as part of the program but to get it back or to play I need to re-boot my comp. My setup is as below with a Sony S series LCD.  Anyone experienced anything similar? Apart from this the saga of MP is starting to pay of, i'm picking up my blaster cable on Tuesday to set that up before I think about reading my legal Sky card from a card reader.  Thanks for all the help so far!

Create new topic
722 posts

Ultimate Geek


  Reply # 169390 6-Oct-2008 19:42
Send private message

Not something I have thought about doing. Just tried it with my Sammy & all worked as normal.

Double check your general & other settings in Mediaportal config.

If you can't get it sorted I would recommend doing an MP search & collecting your logs & submitting a thread on MP's forum.

Also, if your using an SVN I would check the respective MP thread to see if someone else has posted the issue.

http://forum.team-mediaportal.com/mediaportal-tv-server-1-0-rc2-svn-builds-268/




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

442 posts

Ultimate Geek
+1 received by user: 125

Subscriber

  Reply # 169482 7-Oct-2008 09:07
Send private message

Are you sure this is a Media Portal issue?  i.e. if you close MP do you have sound from any application at all?

I've had problems with Realtek audio over HDMI where I would lose audio coming out of suspend.  When I went into Control Panel and the Realtek manager, I no longer had an HDMI audio device.

Upgrading to the latest audio/chipset drivers seems to have greatly reduced the incidence of this from every time to only occaisionally.



31 posts

Geek


  Reply # 169622 7-Oct-2008 17:34
Send private message

thanks had been having Real problems (excuse the pun) with my Realtek HDMI connection also.  Assumed it was a clash with some software, cleared everything and reinstalled and the problem had gone, so I thought is was sorted.  As you suspected the problem isn't isolated to MP.  I've checked for updated drivers and told that I'm using the most current.  Will post a question in the "platform" forum.  thanks

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.