Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




57 posts

Master Geek


Topic # 27047 12-Oct-2008 00:22
Send private message

Whenever my HTPC resumes from S3 sleep I get the 'locked' screen, and I have to click on the user icon in the middle of the screen to get back to VMC... so I have to keep a mouse handy just for this - which is really annoying.

I have done the following, but it hasn't made a difference...
* Personalize->Screen Saver-> Uncheck "On resume, display logon screen"
* Ran "netplwiz" and unchecked "Users must enter a user name and password to use this computer"

Can anyone tell me what I am doing wrong?

Create new topic
27270 posts

Uber Geek
+1 received by user: 6699

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 170682 12-Oct-2008 07:53
Send private message

Change your power settings. Require password on resume - set to no.



57 posts

Master Geek


Reply # 170707 12-Oct-2008 13:15
Send private message

sbiddle: Change your power settings. Require password on resume - set to no.


Perfect!  Thank you!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.