Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 27300 21-Oct-2008 13:26
Send private message

After reading a thread here I purchased a Genius 300 as an MCE 2005 replacement. Fresh install with all relevant updates etc. However the IR receiver installs as an ‘Other Device’ not as a ‘USB Device’, in hardware manager, hence drivers wont work. If I plug in my standard Microsoft IR receiver its fine, it installs automatically in the right place in device manager and all is hunky dory. Its not the hardware as it works fine under Vista on my laptop. This problem has plagued me for years with a number of remotes, which is why I have 3 useless remotes lying round. Its like the hardware needs to be forced to be recognised as a USB device.   If anyone can give me a solution that works, you can have one.

Create new topic
2092 posts

Uber Geek
+1 received by user: 360

Trusted
Subscriber

Reply # 172533 21-Oct-2008 15:37
Send private message

might be a stupib question but, you are using Windows XP MCE 2005 as the OS? Pretty sure the remote wont work with any other version (apart from vista home premium or ultimate which also have MCE)




When you live your life on Twitter and Facebook, and are only friends with like minded people on Twitter and Facebook, you are not living in the real world. You are living in a narcissistic echo chamber.

 


My thoughts are my own and are in no way representative of my employer.




3 posts

Wannabe Geek


  Reply # 172549 21-Oct-2008 16:25
Send private message

A sensible question. Yes OS is XP MCE 2005. I had assumed that it was compatable with this OS on the basis that there was support for it here;

http://www.geniusnet.com.tw/geniusOnline/online.portal;jsessionid=L9DNbw65t1rgl4yZL6LCQRWc6yBbT6p1yNnvcJbmt1QgKTZ1ySDK!-1096861201?_nfpb=true&productPortlet_actionOverride=%2Fportlets%2FproductArea%2Fproduct%2FquerySection&_windowLabel=productPortlet&productPortletproductId=653067&productPortletsectionId=653074&_pageLabel=productPage&test=portlet-action


But these havnt worked for me either. Possibly right about the Vista and its not the first remote I have had issues with XP MCE.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.