Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


295 posts

Ultimate Geek
+1 received by user: 21


Topic # 27353 23-Oct-2008 01:40
Send private message

I have an HVR-2200 TV card for Freeview HD on my HTPC, but I also have Prime tuned in on the analogue tuner.

I (and some others) are trying to get the Prime program listings to appear in MediaPortal without any luck.  I'm using freeviewNZ_EPG_GBPVR program with the -all option which is downloading and importing data for 112 channels, but nothing appears for Prime.

I noticed in the XMLTV plugin mappings in the TV server that the ID for Prime is 31, so I entered 31 into the Channel field for Prime, but this doesn't work.  I'm guessing there is no ID for analogue channels, is that correct?

Is there a way to get this working?

Thanks.





Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


Create new topic
138 posts

Master Geek


  Reply # 172962 23-Oct-2008 08:09
Send private message

I am using that same guide data, it definitely has Prime.

So to clarify, you have got Prime tuned in (i.e. you can watch it) but have no guide data? When you setup XMLTV in TV-Server, did you go into the 'Mappings' tab? There you should see the tuned-in chanel 'Prime', and in the drop down box (amongst the other 111 channels) there will be a 'prime.sky.co.nz'. If you select that, make sure everything else is properly mapped, and hit save you should be good to go.




295 posts

Ultimate Geek
+1 received by user: 21


  Reply # 173081 23-Oct-2008 15:29
Send private message

So to clarify, you have got Prime tuned in (i.e. you can watch it) but have no guide data?

Yes that is correct.  I checked the mapping before my post and it looks correct.  It does have Prime with prime.sky.co.nz.  However, the next box is green rather than white.  It says White = mapped and Green = exact match.

It doesn't show the 112 channels in this area, only the dozen or so Freeview HD digital channels and the Prime analog channel.

The problem appears to be the green colour rather than white.  Any ideas?

Thanks.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 




295 posts

Ultimate Geek
+1 received by user: 21


Reply # 173239 24-Oct-2008 01:52
Send private message

Nevermind, it's fixed Smile.  After searching and reading other forums for some time I found a reference to clicking Save in the mappings area.  Then the green area turned white.  For some reason this still didn't work initially.  I re-imported the xml file, but nothing.  Restarted TV server service and MP, nothing.  Rebooted the PC and imported the XML file again and now it works!

I'm a happy chappy, except for the occasional MP crash when changing channels between Prime and the freeview digital channels.

Cheers.




Antec Veris Fusion v2 Case, Gigabyte 880GM-USB3, Nvidia GT-730, AMD FX 6100 6-core 3.3Ghz, Blackgold BTG3600, Hauppauge HVR-2200, Logitech Harmony 525 remote, Windows 10 (32-bit), Mediaportal.

 

 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.