Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
348 posts

Ultimate Geek
+1 received by user: 20


  Reply # 272754 13-Nov-2009 14:46
Send private message

browned:
I am an dedicated nVidia graphics card user, but the new AMD 5xxx series graphics cards allow bitstreaming over HDMI. AFAIK they are the first discrete graphics card that allow that. nVidia can't do it yet.



sorry what does bitstreaming do ?

cheers

2550 posts

Uber Geek
+1 received by user: 88


  Reply # 272756 13-Nov-2009 14:53
Send private message

those chunky green blocks were related to old drivers.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


 
 
 
 


19662 posts

Uber Geek
+1 received by user: 3489

Trusted
Subscriber

  Reply # 272774 13-Nov-2009 15:23
Send private message

itey:
browned:
I am an dedicated nVidia graphics card user, but the new AMD 5xxx series graphics cards allow bitstreaming over HDMI. AFAIK they are the first discrete graphics card that allow that. nVidia can't do it yet.



sorry what does bitstreaming do ?

cheers


Lets you send the compressed audio over HDMI to get decoded in your reciever.

I am yet to be convinced that it is of any use in reality since you can just send uncompressed over it which means that the PC can mix other sounds in which is not an option with bitstreaming.

Basically the new version of a 5.1 on optical out that you got with some but not all soundcards when playing a dvd.




Richard rich.ms

480 posts

Ultimate Geek
+1 received by user: 187

Subscriber

  Reply # 273050 14-Nov-2009 17:45
Send private message

The green problem is gone, but the mutant intermittant corruption problem on TV3 is still present in the 9.10 drivers.







155 posts

Master Geek


  Reply # 276275 25-Nov-2009 18:32
Send private message

gbwelly: The green problem is gone, but the mutant intermittant corruption problem on TV3 is still present in the 9.10 drivers.


OMG yessss. this is *exactly* the problem I have. I used to have green blocks, but now it just spazzes out every so often (but otherwise runs great).

Is it understood specifically what the problem is caused by? I assumed it was my ati hd4870 but wasn't 100% sure. Because I use the card for games I can't just go out and replace it with a 9600GT. Have ati acknowledged the issue and is there any indication that they intend to fix it?

Out of interest, is there a technical term for the anomaly, or is "mutant intermittant corruption" the closest thing we have? It would be nice to have more well defined terms to put into my google search as I pine about this :P

24994 posts

Uber Geek
+1 received by user: 4880

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 276278 25-Nov-2009 19:06
Send private message

I notice the new Catalyst drivers out last week also mention H.264 fixes when using Cyberlink PowerDVD.

480 posts

Ultimate Geek
+1 received by user: 187

Subscriber

  Reply # 276280 25-Nov-2009 19:10
Send private message

Hi psk20

no official name for it, but a search on thegreenbutton.com for 'bbc hd' should turn up plenty for you.
There is a bit of anger in the ATi forums: http://forums.amd.com/game/messageview.cfm?catid=260&threadid=117619&highlight_key=y&keyword1=bbc
I moved the ATI card onto the gaming rig and went for a 9500GT on the media center. I started my quest for proper ATI drivers at 9.5, gave up at 9.9. Haven't tried the 9.11 drivers but not holding out any hope personally.







76 posts

Master Geek


  Reply # 276285 25-Nov-2009 19:40
Send private message

Seems if you have an older ATI then you can use the older Catalyst drivers and you can make Freeview work OK. A mate at work bought a motherboard with a later ATI graphics card... supposedly better, but it couldn't use the earlier drivers so he just couldn't get TV3 to work reliably. He eventually gave up and bought an Nvidia and it just worked first time.

I'm sure the issue is drivers not hardware... but it gets old quickly if you can't watch TV3 without random hanging.

Cheers

2550 posts

Uber Geek
+1 received by user: 88


  Reply # 276290 25-Nov-2009 20:00
Send private message

I've setup 3x HTPC with ATI cards, no problems with 1080i HDTV TV3. This is with XP (MP) and Win7 (MCE). I havn't seen any problems since CCC 8.12




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


155 posts

Master Geek


  Reply # 276348 25-Nov-2009 22:50
Send private message

Ah thanks for that info. I haven't been watching the forums recently but if you search my username and "ati" you'll see that a few months back I made a few posts on here and also on the ati website too (although that was mostly about the green-blocking - which was even worse than the current prob).

How bad is the problem for most people? Some said it was making it unwatchable. I'd say that for me it's definitely watchable, but it's bloody annoying, especially considering that playback is otherwise really good!

I've been trying different codecs and I think ffdshow may be slightly better than microsoft's codec, but neither is particularly good.

Unfortunately because I'm using a 4870 and windows 7 I don't think 9.7 is an option either :(

2550 posts

Uber Geek
+1 received by user: 88


  Reply # 276357 25-Nov-2009 23:14
Send private message

Are you using win7 mce?

I found the microsoft h264 codec was rubbish for freeview hdtv, ffdshow won't support hardware acceleration. I'd recommend you install hdpack 2.2 and use either pdvd8 or pdvd9 h264 codec. You will need to install a program to stop mce using the MS codec and force it to use pdvd codec instead.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


155 posts

Master Geek


  Reply # 276366 25-Nov-2009 23:34
Send private message

I'm using 7MC (64bit). I did have the issue in the 32 bit version too though.

I've tried the microsoft codec, ffdshow,and MPC HC - all though Shark007's codec pack. I have a bundled version of powerdvd for blu ray playback (I think technically it is 7.3 BD edition).

I thought Cyberlink recently prevented external apps from using their codecs? I guess there might be a workaround for that though...

So, ffdshow doesn't support hardware acceleration - that probably explains why the problem is far more subtle. In fact, I just checked ffdshow again, and although there is the occasional blocky artifact, it may not be the exact same problem I get with the MS codec. With the MS codec, the image becomes seriously blocky and 'blended' with information from several seconds earlier. With ffdshow I haven't noticed that specific phenomenon - there's glitchyness, but it's more subtle and less common and may not ever do the crazy time-travel thing...

Considering that I have a fairly solid quad core CPU (Phenom x4 9750), ffdshow still only uses 10-30% of my CPU power according to task manager (occasionally I see it spike to 50%). Still, hardware acceleration would be preferrable as sometimes I leave dragon age origins running in the background while watching tv. I think I might run into issues if I try and do that with ffdshow! UPDATE: I tried it, and I actually managed to watch CSI on tv3 with CPU usage in the 60-70% range while dragon age was running in the background. However, after alt-tabbing into dragon age and back out again, 7MC has stopped responding. D'oh!

It looks like MS and ATI may have just started trying to fix the issue...

http://support.microsoft.com/?kbid=2008334

2550 posts

Uber Geek
+1 received by user: 88


  Reply # 276367 26-Nov-2009 00:01
Send private message

Yea the MS codec is sposed to do DXVA, but it craps out when the overlays are on the screen and it can't handle corruptions in the dvb-t stream. you are correct about latest versions od pdvd not supporting 3rd party apps, the work around is just to use an older build.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Subscriber

  Reply # 276380 26-Nov-2009 06:42
Send private message

kiwijunglist: Yea the MS codec is sposed to do DXVA, but it craps out when the overlays are on the screen and it can't handle corruptions in the dvb-t stream. you are correct about latest versions od pdvd not supporting 3rd party apps, the work around is just to use an older build.


The MS codec works find on my NVidia hardware and I have not heard of anyone else with Nvidia hardware having issues so I would say it is the ATI hardware/drivers that are the issue rather then MS's codec.

I do wish ATI would get this sorted out though. It seems that ATI have some much nicer passive video card options then the NVidia cards have. Not sure why, maybe the ATI's run cooler or something?







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

291 posts

Ultimate Geek


  Reply # 277585 29-Nov-2009 21:15
Send private message

I saw regular (like clockwork) corruption of the DVB-T stream ONCE a few months ago on TV1 with ATI HD3200. It was definitely related to a particular DVB-T corruption event in the stream. Possibly, those having issues with ATI and TV3 are getting regular instances of this particular corruption. In my case, if I stopped and restarted playback after the corruption event, the problem went away.

I have never seen "mutant intermittent corruption" on TV3 with ATI HD3200, or now ATI 4670.




HTPC: Antec Fusion 430, Gigabyte GA-MA78GPM-UD2H F7, AMD X2 4850e, Sapphire 4670 1GB, Corsair 4x1Gb,  Adata 128Gb SSD, WD10EARS Green, LG GGC-H20L Blu-ray, Hauppauge NOVA TD-500, Logitech z-5500, Logitech Harmony 525, Samsung LA40B530 1080p, Vista Premium-32 SP2, Catalyst 10.12(Facelift preview), Mediaportal 1.2.3+OneButtonMusic, AC3Filter, Cyberlink Powercinema 6 codec, BLU-RAY: Samsung BD-F7500

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Behind Spark’s slow-burn 4.5G plan
Posted 26-Jun-2017 16:23


Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21


Spark New Zealand prepares for 5G with Nokia
Posted 14-Jun-2017 12:16


The future-proof 10.5-inch iPad Pro
Posted 13-Jun-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.