Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


16 posts

Geek


Topic # 57334 10-Feb-2010 02:30
Send private message

I would be very grateful if someone can help me out with this.

I have tried everything and just can't get 1:1 pixel mapping on my new Panasonic G10 plasma (42 inch). With my previous Panasonic plasma the PY800 it was easy - just set the aspect ratio to "Just" and it was perfect. So I assumed it would work with the G10, which is a newer model. However nothing I do can stop it overscanning - I lose the edges of the screen and text is slightly blurry. Setting it to "Just" makes a slight difference from "16:9", but does not eliminate overscan.

I have tried 2 different video cards (an nVidia GT8800 and an ATI 5770) both with the latest drivers and the results are identical. Also tried different cables (straight HDMI and DVI - HDMI). I am running Windows 7 if that makes any difference.

Can anyone help ? It seems odd that an older panasonic plasma can do this fine, but a newer model which has the "Just" setting in the menu doesn't work.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
26499 posts

Uber Geek
+1 received by user: 6041

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 297576 10-Feb-2010 06:40
Send private message

What resolution are you actually trying?




16 posts

Geek


  Reply # 297593 10-Feb-2010 10:01
Send private message

I am trying to get 1080p working (the panels native res). Have tried every setting on both video cards including 50hz and 60hz. Also tried a bunch of lower resolutions. I haven't managed to get anything to display with 1:1 mapping.

367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 297596 10-Feb-2010 10:32
Send private message

On my V10 there is a option in one of the menus to disable overscan (although it is not called this). I will try and remember to have a look tonight and let you what it is called.

91 posts

Master Geek


  Reply # 297611 10-Feb-2010 11:38
Send private message

Can't you use the driver settings? I always have had to shrink my 1080 and 720 resolutiond by 30 or or pixels. Not sure if this will pixel map, but it will correct overscan.

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 297622 10-Feb-2010 12:12
Send private message

borgia: Can't you use the driver settings? I always have had to shrink my 1080 and 720 resolutiond by 30 or or pixels. Not sure if this will pixel map, but it will correct overscan.


Much better to use the settings in the TV to turn off overscan if you can. Then the TV acts like a monitor and you do not have to do anything from the PC side to make it work correctly.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



16 posts

Geek


  Reply # 297625 10-Feb-2010 12:23
Send private message

Yes, as you guys say, I can use the video cards overscan correction to make the screen more or less fit. But it is still not 1:1 pixel mapped and text is slightly blurred.

I have extensively searched thru the TVs menus and the only setting is the "just" option in the aspect ratio menu. Unfortunately it just doesn't work.

I found a Cnet review which definitely states that they got 1:1 over hdmi from a PC. However the US model has different firmware and menus including for example a THX option.

I honestly think the firmware on our NZ version of this TV must be "crap" and I am going to return the TV. Unfortunately I threw out all the packaging. Wonder how generous JBHifi are feeling ? I will argue that the TV is faulty and doesn't work as advertised, but it could be an "interesting" debate.

245 posts

Master Geek


  Reply # 297637 10-Feb-2010 13:02
Send private message

If it has a standard 15 pin VGA input on the plasma use that instead and windows should be able to get the correct monitor resolution (aasuing you have VGA out or a DVI-VGA adapter for your gfx card). Had the same problem using DVI to HDMI to a 32in Sony bravia and the old analogue solution worked. Of course, if you have a DVI in on the panny you should be sweet by so far in my experience PC-HDMI is tricky




Load & Performance Tester/PHP/JSP/C/PERL/MYSQL/LoadRunner8->11/HTML/CSS/XML/XSLT/2B|!2B/Cervelo Soloist/EMC Equip4/ Samsung Galaxy S /Darkys 10.2 Extreme

Do androids dream of electric sheep?
use strict;
my $sheepCount;

Yes, they can.

1527 posts

Uber Geek
+1 received by user: 143

Trusted

  Reply # 297648 10-Feb-2010 13:21
Send private message

GDBDB: Yes, as you guys say, I can use the video cards overscan correction to make the screen more or less fit. But it is still not 1:1 pixel mapped and text is slightly blurred.



I have extensively searched thru the TVs menus and the only setting is the "just" option in the aspect ratio menu. Unfortunately it just doesn't work.



I found a Cnet review which definitely states that they got 1:1 over hdmi from a PC. However the US model has different firmware and menus including for example a THX option.



I honestly think the firmware on our NZ version of this TV must be "crap" and I am going to return the TV. Unfortunately I threw out all the packaging. Wonder how generous JBHifi are feeling ? I will argue that the TV is faulty and doesn't work as advertised, but it could be an "interesting" debate.


Will have a look tonight and let you know how to turn over scan off. it is in the manual but think its called soemthing different.




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 




16 posts

Geek


  Reply # 297658 10-Feb-2010 14:20
Send private message

I did try VGA also. Unfortunately the TV only accepts up to 1366*768, so that is no help either.

245 posts

Master Geek


  Reply # 297659 10-Feb-2010 14:23
Send private message

is it a 1080i or 1080p set? If its 768 it says to me that it is only 1080i




Load & Performance Tester/PHP/JSP/C/PERL/MYSQL/LoadRunner8->11/HTML/CSS/XML/XSLT/2B|!2B/Cervelo Soloist/EMC Equip4/ Samsung Galaxy S /Darkys 10.2 Extreme

Do androids dream of electric sheep?
use strict;
my $sheepCount;

Yes, they can.

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 297693 10-Feb-2010 15:40
Send private message

A lot of TV's will not accept full 1080p via the VGA port even though they are 1080p sets.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

245 posts

Master Geek


  Reply # 297701 10-Feb-2010 16:18
Send private message

Because in that mode the PC is using it as a monitor, what I am saying is you can't get 1080p using a PC via HDMI on a 720p/1080i set as the TV is expecting a resolution that the computer has difficulty outputting, you would be able to get it from a BD player etc but for the PC a DVI-DVI or DVI\VGA to VGA is the best way to go to use all the available pixels on the set. Given that the PC is picking up 768 vertical pixels via the VGA port, dollars to donuts it is a 720P/1080i set.




Load & Performance Tester/PHP/JSP/C/PERL/MYSQL/LoadRunner8->11/HTML/CSS/XML/XSLT/2B|!2B/Cervelo Soloist/EMC Equip4/ Samsung Galaxy S /Darkys 10.2 Extreme

Do androids dream of electric sheep?
use strict;
my $sheepCount;

Yes, they can.

367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 297742 10-Feb-2010 18:19
Send private message

On the V10 there is a Picture Overscan option in Setup --> Other settings menu.

1527 posts

Uber Geek
+1 received by user: 143

Trusted

  Reply # 297743 10-Feb-2010 18:20
Send private message

Connect computer to tv via DVI to HDMI

On tv:
Menu
Setup
other settings
Picture overscan (pg23 in manual)
turn to off.




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 




16 posts

Geek


  Reply # 297749 10-Feb-2010 18:33
Send private message

OK I worked it out. Thanks for all the help.

The problem was that I didn't read the manual properly. I was fixated on using the "Just" mode. What I actually needed to do was use 16:9 mode. Then an option to turn off overscan appeared in one of the other menus. What caught me out is that the option to turn off overscan is only visible when you are in 16:9 mode, not any other mode.

So I feel slightly stupid, but at least my problem is solved :-)

The TV looks great now, definitey recommend it to anyone else. Got mine from JBHifi for $1766. If you ask me it is a bargain for the price. I compared the picture to one of the LED TVs next to it which was around $3200 and I still preferred the plasma.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.