Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




42 posts

Geek


Topic # 58349 9-Mar-2010 22:57
Send private message

Hi there - hopefully someone can help me out before I pull out what little hair I have left. I have just installed a new HVR4000 in my HTPC in the hopes of adding sky channels.

Unfortunately I can't pick up any channels (Freeview or Sky) via DVB-S..... So far I have tried with WinTV v7 and DVBLink v2. I am selecting Optus D1 and have tried the default transponder ini file and a listing found here, no joy with either. The Sky dish went in fresh last week and works fine with the STB and I can get DVB-T channels fine.

Any advice on where to start troubleshooting would be greatly appreciated (fairly fresh to DVB-S)

Thanks...

Create new topic
1677 posts

Uber Geek
+1 received by user: 7

Trusted

  Reply # 305872 10-Mar-2010 09:45
Send private message

have you got the right LNB settings? if it's a new LNB it's probably a low and high of 10750 and a switch of 0. Do you even get lock?



42 posts

Geek


  Reply # 306000 10-Mar-2010 16:25
Send private message

allstarnz: have you got the right LNB settings? if it's a new LNB it's probably a low and high of 10750 and a switch of 0. Do you even get lock?


Thank You ... I can now get winTV to pick up on channels (100++) ...... However no luck with dvb link and I am taking a guess I do not have all the LNB setting correct?




 
 
 
 




42 posts

Geek


  Reply # 306084 10-Mar-2010 21:36
Send private message

Problem now solved ... thanks to those who helped.

For the record, solution =



1677 posts

Uber Geek
+1 received by user: 7

Trusted

  Reply # 306148 11-Mar-2010 09:00
Send private message

circular? That's odd, it shouldn't work on that, but if it does, hey, that's all good :)

160 posts

Master Geek
+1 received by user: 1


  Reply # 306256 11-Mar-2010 12:55
Send private message

I've had the same issue with the HVR-4000, I couldn't find any channels with Universal setting (using mediaportal in XP). I then tried with circular and it found channels, but channel changes had long pauses. Afterwards I switched back to the universal setting and it worked corrrectly. Seems to happen whenever I do a fresh install of the OS and MediaPortal (not too often).




42 posts

Geek


  Reply # 306302 11-Mar-2010 15:57
Send private message

elkano: I've had the same issue with the HVR-4000, I couldn't find any channels with Universal setting (using mediaportal in XP). I then tried with circular and it found channels, but channel changes had long pauses. Afterwards I switched back to the universal setting and it worked corrrectly. Seems to happen whenever I do a fresh install of the OS and MediaPortal (not too often).



MCE 7 and WinTV7 both seem to take a while to change channel so I will try and "Tweak / Perfect" it later.... At the moment I am going through the saga of getting Sky working which seems to carry enough problems. It all just reminds me of my love/hate relationship with computers

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.