Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


69 posts

Master Geek
+1 received by user: 1


Topic # 86712 12-Jul-2011 11:31
Send private message

Hi All

I have recently built my second HTPC using the following:

Intel DH67BL MicroATX LGA1155 DDR3-1333 Motherboard

CORE I5 2500 3.30GHZ 6MB LGA1155 CPU
2x hauppauge HVR2200 tuners

The problem I am having only seems to occur on FOUR.

When anyone skips forwards using the remote while watching recorded TV it works fine the first time. Subsequent skips nearly always skip to a blank screen, audio playing, time bar moving.

If you wait 10-30 seconds it comes right or if you stop playback then resume it comes right.

Any ideas anyone?

Cheers

Warren

Create new topic
BDFL - Memuneh
60846 posts

Uber Geek
+1 received by user: 11725

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 492370 12-Jul-2011 11:33
Send private message

I think you left out the most important bit of information: what video card you are using, is it decoding for you, and are you using the latest drivers for the video, motherboard and Intel platform?





584 posts

Ultimate Geek
+1 received by user: 90


  Reply # 492371 12-Jul-2011 11:36
Send private message

I'm assuming it would be onboard video with that board/cpu setup.

I've noticed the same thing happens with my setup (first gen i3) but I record FOUR so infrequently I haven't bothered to diagnose.

1982 posts

Uber Geek
+1 received by user: 257

Subscriber

  Reply # 492386 12-Jul-2011 12:18
Send private message

I get exactly the same thing with my HTPC on FOUR.  I have an 8500GT video card and a E8400 Core 2 Duo processor.  It must be something other than a hardware spec issue...



69 posts

Master Geek
+1 received by user: 1


  Reply # 492475 12-Jul-2011 14:53
Send private message

Yep - I am using on-board.

I had the same issue with an E8400 and an ATI video card so I think hardware can be excluded.




69 posts

Master Geek
+1 received by user: 1


  Reply # 529093 4-Oct-2011 15:16
Send private message

Shameless Bump

Anyone else having this problem? Or preferably solved it?

584 posts

Ultimate Geek
+1 received by user: 90


  Reply # 529113 4-Oct-2011 16:18
Send private message

I haven't fixed it but at the moment the workaround I use is when it does I just hit stop and then resume. Only takes a couple of seconds and is heaps quicker than waiting for it to catch up.

148 posts

Master Geek


  Reply # 530370 6-Oct-2011 21:10
Send private message

I have this skip issue with my setup on Four and sometimes, but less so, on Prime.

Windows 7 Media Centre
Gigabyte 965P-DS3P LGA775
EVGA GTS-450
Intel E6420 Core 2 Duo
Samsung Spinpoint F1
Sony Bravia 40" HD LCD via HDMI @ 1080p


42 posts

Geek
+1 received by user: 11


  Reply # 532779 13-Oct-2011 11:48
Send private message

This may or may not be related to the issue - but I was having "atmospheric interruption" errors when viewing FOUR or ESPN - using a MySky box. Usually getting no signal, sometimes interrupted signal. All other channels were fine.

When I called Sky tech support - they asked if I had a wireless phone or base station within 3/4 metres of the mySky box. When I said yes - they asked me to turn off the base station and to check the signal.

Once I turned the base station off - FOUR and ESPN were both fine.

They weren't able to explain why - it seemed an odd error/interruption to occur, considering the equipment being used. Why would 2 channels on the feed be interrupted.

My work around is to now turn the phone off when I need to watch something on Four or ESPN. Which admittedly - is not often.

I don't know if you have a phone or a base station near to your HTPC - you could try turning it off or moving it.

tim

441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 536230 21-Oct-2011 18:19
Send private message

Hi

I have this same issue with Four on Win7, Hauppauge HVR2210 & HVR4400 Nvidia GTX260. Also have same issue with my TViX M6500A media player with DVB-T tuner.
I suspect that Four have something different to the other channels in their H.264 encoding settings for some reason. perhaps they are using a different GOP length with less frequent Key frames?

I wonder if those folk who have a certified freeview box see the same Thing?

I might raise it with the broadcaster and see what they have to say?

Regards Allen. 

1068 posts

Uber Geek
+1 received by user: 55

Trusted

  Reply # 536352 22-Oct-2011 01:13
Send private message

Hi Tim

They weren't able to explain why - it seemed an odd error/interruption to occur, considering the equipment being used. Why would 2 channels on the feed be interrupted.

Both Four and ESPN are on the same transponder - 12644 H. The intermediate frequency of that transponder in the cable [for a standard Sky dual head LNB] is 12644 - 10750 = 1894 MHz. The 1.8 GHz frequency is very commonly used for DECT cordless phones. Possible solution: get a 2.4 GHz phone.

mm

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.