Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


# 104950 23-Jun-2012 12:32
Send private message

So ive had NDSL setup twice in the past month, once with slingshot (ugh) and now with snap. Trouble is ive had the same issue on both ISPs (and a friend in town had it on telecom)

My connection through to snap is fine, and i can access most websites however, any website that uses a CDN (ie facebook,tumblr,speedtest.net) do not load. the title appears in the browser however it just hangs on a CDN address (ie. c.speedtest.net), this is however on my Windows XP SP3 Netbook, Tumblr and facebook will load on my macbook however certain elements wont.

My MTU is set to 1492 (as high as it allows) and i have tried MSS clamping as described here to no aval. anyone got any insights? Its either a problem at a cabinet or my router (which is a D-link DSL-2730B T1). I spoke to the chorus installer and he said he switched ports when he did the install for snap..

Im at a bit of a loss so any ideas would be ace!

Create new topic
200 posts

Master Geek


  # 645091 23-Jun-2012 13:10
Send private message

The first thing I would recommend to check would be your DNS servers. 

I'm sure you already have but just putting it out there, If they're not Snap's DNS servers then they won't know how to reach local CDN content. 

Second of all try dropping your MTU to 1400 and see what happens, Most of us run 1492 I think but I noticed mine's a bit more responsive on 1400 for whatever reason. 




Good luck!



4 posts

Wannabe Geek


  # 645112 23-Jun-2012 14:20
Send private message

Yep, already checked them! it was the same issue on slingshot too, and i tried ihug DNS as well which were open (according to a thread on this forum) and no change, ditto with googles DNS.

My MTU was at 1400 But i could try it again and see if i can get a better response.

[Edit: No different on a MTU of 1400]

 
 
 
 


610 posts

Ultimate Geek
+1 received by user: 108


  # 645123 23-Jun-2012 14:47
Send private message

Just a thought... there was an issue with the DSL-2730B working correctly in NZ when it was launched here. I'm not sure if the issue ever was resolved as we simply gave up completely on DLink DSL products after the hassles with this particular model.

Anyway, try disabling ADSL2 support by following these instructions:

http://files.dlink.com.au/products/DSL-2730B/REV_A/SetupGuides/DSL-2730B_How_to_connect_via_ADSL1.pdf

If that solves the issue and you want ADSL2+ speeds I would recommend getting a different router. TPLink's are good.



4 posts

Wannabe Geek


  # 645130 23-Jun-2012 14:56
Send private message

Nope same issue persists. :(

200 posts

Master Geek


  # 645913 25-Jun-2012 14:58
Send private message

Id say it would have to be an issue inside your network either being PC or Modem. 

Wouldn't make any sense having that issue over that many ISPs. 
It's extremely unlikely to be an issue with the port on the exchange / cab as all that traffic is being passed straight back / tunnled to the ISP. 

If you can swap the modem out that's what I would say to try first. 

Let us know how you get on.






4 posts

Wannabe Geek


  # 645930 25-Jun-2012 15:47
Send private message

Yes thats what ive now narrowed it down to, seems odd that similar things were happening at another location with a different modem though
anyone know what dicksmith are like dealing with refunds on a faulty router??

200 posts

Master Geek


  # 645942 25-Jun-2012 15:58
Send private message

Normally pretty good if you've got proof of purchase etc

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.