Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


202 posts

Master Geek


  # 656668 16-Jul-2012 20:58
Send private message

Yea this is bad


3284 posts

Uber Geek
+1 received by user: 985

Trusted

  # 656671 16-Jul-2012 21:02
Send private message

Hrmm.. that does look quite poor :-/ Keep the updates coming; I'm still on the fence over making the switch to snap+VDSL, so would be good to know when this is resolved. (Other reasons I'm on the fence would be the youtube\etc buffering issues that seem to pop up quite a bit and the supposed slow page load times displayed in the Truenet results... but that's for another thread I guess)

 
 
 
 


1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 656681 16-Jul-2012 21:11
Send private message

Huh, my route to TM has changed since earlier tonight, still have speed issues however.

Tracing route to trademe.co.nz [202.162.73.2]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  firewall.int [x.x.x.x]
  2    <1 ms    <1 ms    <1 ms  modem.int [y.y.y.y]
  3    54 ms    77 ms    44 ms  16.17.69.111.static.snap.net.nz [111.69.17.16]
  4    22 ms    22 ms    22 ms  54.32.69.111.dynamic.snap.net.nz [111.69.32.54]
  5    25 ms    32 ms    28 ms  137.33.69.111.dynamic.snap.net.nz [111.69.33.137]
  6    36 ms    32 ms    31 ms  138.33.69.111.dynamic.snap.net.nz [111.69.33.138]
  7    38 ms    34 ms    36 ms  www.trademe.co.nz [202.162.73.2]

Trace complete.



202 posts

Master Geek


  # 656711 16-Jul-2012 22:00
Send private message

Mine is the same as yours Sam.

Wonder what Snap have to say about these speed issues?

1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 656746 16-Jul-2012 22:31
Send private message

I've asked RalphFromSnap to comment on this thread.

120 posts

Master Geek
+1 received by user: 11


  # 656749 16-Jul-2012 22:39
Send private message

As of 10:30 my ADSL speed seems to have returned to normal



1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 656752 16-Jul-2012 22:42
Send private message

Same for me. Weird.

 
 
 
 


776 posts

Ultimate Geek
+1 received by user: 176

Trusted
Snap Internet

  # 656753 16-Jul-2012 22:43
Send private message

Hi Guys, 


Our NOC team are looking into this. Will update once we have more information. 


Thanks. ^NM




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 656755 16-Jul-2012 22:44
Send private message

Thanks Nick, much appreciated.



202 posts

Master Geek


  # 656768 16-Jul-2012 23:43
Send private message

Cool cheers.

Yea i am back to line speed.

Definitely looks like it could be congestion during that time of the night.

120 posts

Master Geek
+1 received by user: 11


  # 656836 17-Jul-2012 08:32
Send private message

A bit of peak congestion is all in the game, but halved ADSL speeds? Not to mention the VDSL rates. I'll be running speedtest.net in the evenings and emailing any less-than-acceptable results to Snap customer service until this problem gets resolved.

18 posts

Geek


  # 656923 17-Jul-2012 11:08
Send private message

I was having speed "issues" last night with my SNAP VDSL connection - it was crawling. I ended up unplugging the VDSL altogether so my router kicked over to my Telecom ADSL2+ line and used that instead - thank god I've kept the backup ADSL2+ connection. I emailed SNAP and was told there were no network issues... ahhhh ok. Around midnight I plugged VDSL in again and the connection speeds had come back up again.


1429 posts

Uber Geek
+1 received by user: 190

Trusted

  # 656972 17-Jul-2012 12:18
Send private message

Napster: Cool cheers.

Yea i am back to line speed.

Definitely looks like it could be congestion during that time of the night.


I really doubt it's congestion since I've seen it go from really bad to perfect in under 1 minute.



202 posts

Master Geek


  # 657071 17-Jul-2012 14:56
Send private message

Yea i know what you mean. Just not sure what ells could be causing it.

200 posts

Master Geek


  # 657073 17-Jul-2012 15:01
Send private message

@Regan, Looking at your other thread it looks like it's a wiring or physical issue at your address not a issue with Snaps actual network ?

Maybe getting your wires a bit crossed there ?

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.