Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


xpd



Chief Trash Bandit
9719 posts

Uber Geek
+1 received by user: 1676

Mod Emeritus
Trusted
Lifetime subscriber

# 106852 1-Aug-2012 13:46
Send private message

Using a Telecom sourced Samsung Galaxy Y.... everything was working fine until recently....

I can no longer use data on my phone (www, app connectivity etc) - packet data is enabled, data roaming enabled, I get a little 3G symbol appear and up/down arrows but cant use anything that reqs a data connection. I used the settings wizard web app on 2D website which sent the settings to my phone, but no difference, added settings manually using 2D site info and info on GZ, no difference.

Via wifi everything runs fine.

Now the odd thing.... if I turn off Wifi, but enable packet data, emails still come through.

Why only emails ? Why isnt anything else working ?

Ideas before I reset this phone to start from scratch ? :)





XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.


Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 665426 1-Aug-2012 13:57
Send private message

Email uses different port

xpd



Chief Trash Bandit
9719 posts

Uber Geek
+1 received by user: 1676

Mod Emeritus
Trusted
Lifetime subscriber

  # 665430 1-Aug-2012 14:02
Send private message

But it would still req a data connection to use that port.... cant see why the email port is fine and everything else is "dead" :)




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.


 
 
 
 


55 posts

Master Geek


  # 674893 21-Aug-2012 01:51
Send private message

I get issues like this fairly regularly with 2D :( In my case, all I need to do is toggle mobile data off, wait a few seconds, then toggle it back on. Not sure if you can get to it easily - if you don't see an option for it in the notifications tray, then you'll need to head into settings - not sure where it will be on yours, on mine it's under Settings / Wireless and networks / More Settings / Mobile networks / Use Packet Data.

But yes, I get this pretty regularly. No idea what the cause is or how to fix it, especially since mine was purchased from 2 Degrees! If I didn't have a huge wack of credit sitting with them, I'd seriously consider switching carriers, thanks to this and no coverage in certain (central!) areas of Wellington that I visit semi-regularly.

If this isn't your issue, then... uh... bugger?

1531 posts

Uber Geek
+1 received by user: 269

Trusted
2degrees

  # 675075 21-Aug-2012 13:03
Send private message

xpd: Using a Telecom sourced Samsung Galaxy Y.... everything was working fine until recently....

I can no longer use data on my phone (www, app connectivity etc) - packet data is enabled, data roaming enabled, I get a little 3G symbol appear and up/down arrows but cant use anything that reqs a data connection. I used the settings wizard web app on 2D website which sent the settings to my phone, but no difference, added settings manually using 2D site info and info on GZ, no difference.

Via wifi everything runs fine.

Now the odd thing.... if I turn off Wifi, but enable packet data, emails still come through.

Why only emails ? Why isnt anything else working ?

Ideas before I reset this phone to start from scratch ? :)



Hi,

Did you reboot your phone after updating your settings?

If you're still having problems with data please PM me your 2degrees number, location and alternate contact number if you have one.

Thanks
^MM

gzt

10815 posts

Uber Geek
+1 received by user: 1813


  # 675096 21-Aug-2012 13:50
Send private message

My contribution here is probably OFT in relation to the OP, but anyway...

ipsi: I get issues like this fairly regularly with 2D :( In my case, all I need to do is toggle mobile data off, wait a few seconds, then toggle it back on.

I have had similar problems on many networks. In fact, every phone I've used for any length of time has temperamental connection problems after a while of manually switching data and 3G without a reboot.

When traveling I do this switching a lot to extend battery life.

If I toggle flight mode after changing data/3g mode things will usually be ok.

Even so I've been caught out a couple of times with problems like 3G/data not detected when the service is definitely available. (as shown on a different phone)

PITA - but the only sure solution is enable the desired mode and reboot.

IMHO phone manufacturers pay attention to getting flight mode switching and reconnection right but far less attention to the correct behavior when switching data and 3G independently. Grr....

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.