Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


BTR



1324 posts

Uber Geek
+1 received by user: 352

Subscriber

Topic # 111114 24-Oct-2012 16:11
Send private message

I have been trying for the last couple of days now to send a mms message, it keeps failing. I have confirmed the settings off the 2D site three times now, I thought it may have been the max message size setting so removed that.

The message I am getting is "not delivered" and the setting I am trying are here. Credit isn't also an issue as I am on a pay monthly plan and a decent spend control limit.


http://www.2degreesmobile.co.nz/iphone

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 705798 24-Oct-2012 16:41
Send private message

Is it possible for you to try same SIM in another handset? It might not even be a iPhone settings issue

BTR



1324 posts

Uber Geek
+1 received by user: 352

Subscriber

  Reply # 706080 25-Oct-2012 08:03
Send private message

johnr: Is it possible for you to try same SIM in another handset? It might not even be a iPhone settings issue


I can't as its am iPhone 5 it has a Nano sim and 2D Nano sims didn't have a collar to make them a Micro or standard sim.  Good suggestion though

 
 
 
 


3979 posts

Uber Geek
+1 received by user: 1539

Trusted
Subscriber

  Reply # 706082 25-Oct-2012 08:09
Send private message

Can you attach screenshots of the MMS and cellular data configurations of your handset?




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.


822 posts

Ultimate Geek
+1 received by user: 52


  Reply # 706092 25-Oct-2012 08:47
Send private message

Yesterday I received one of those strange "You have received a PXT message" from a Vodafone user to my Vodafone number. I asked them to resend it and it came through properly the next time as an MMS, via iMessage. This happens sometimes not sure if it is related to iMessage or the Vodafone network?

30 posts

Geek
+1 received by user: 3


  Reply # 709343 30-Oct-2012 18:33
Send private message

hey their,

find this one quite interesting. could you tell me what max message size you are using?

BTR



1324 posts

Uber Geek
+1 received by user: 352

Subscriber

  Reply # 710211 1-Nov-2012 09:02
Send private message

Here is a screenshot of my settings, sorry it took so long, note there is not maximum message size in the screen shot, i have tried the amount 2D suggested as well as increasing the limit and removing it also. Neither of these worked.


3979 posts

Uber Geek
+1 received by user: 1539

Trusted
Subscriber

  Reply # 710212 1-Nov-2012 09:03
Send private message

Your max message size is empty. It must be 300000 or it won't work, so you need to put that back. What is the full MMSC URL you have? 

Note - a reboot of the phone is required after you change that.




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.


BTR



1324 posts

Uber Geek
+1 received by user: 352

Subscriber

  Reply # 710214 1-Nov-2012 09:07
Send private message

Thanks Salty, the original number I got off the site was one digital smaller and a completely different number. Suspect it may have been a typo. Will let you know how I get on.

Banana?
4010 posts

Uber Geek
+1 received by user: 836

Subscriber

  Reply # 710216 1-Nov-2012 09:14
Send private message

I seem to remember that when I got my wife an iPhone, she could not either send or recieve MMS (can't remember shich sorry). It was fixed by sending one from her phone to me, then the phone seemed to pick up the settings and away it went.

30 posts

Geek
+1 received by user: 3


  Reply # 710400 1-Nov-2012 13:40
Send private message

Hi try

MMS Max message size as 312200 and put internet under the apn for internet tethering, then reboot, ive heard this fixes it on most ios6 devices. thats if the previous suggestion doesn't work

371 posts

Ultimate Geek
+1 received by user: 34

Trusted

  Reply # 710403 1-Nov-2012 13:46
Send private message

Hi - Probably you have checked this - with iOS 5 & below (not sure about iOS 6) you were required to switch on MMS messaging under Settings > Messages....




Cheers,
Mike

iPhone photo/general blog - here


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vocus New Zealand on the block as Aussies bail
Posted 23-Oct-2017 17:06


Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.