Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


eXDee

4025 posts

Uber Geek

Trusted

#116848 11-May-2013 23:26
Send private message

Anyone else had issues with power saving modes on the fritzbox 7390? Haven't had it a week and I get problems with my phone dropping and as a result band hopping:

11.05.13 22:37:19 WLAN device registered (2,4 GHz). Throughput 65 Mbit/s. 
11.05.13 22:37:19 WLAN device registered: Reactivating WLAN at full power (2,4 GHz).
11.05.13 22:05:58 No WLAN device registered any more: Reducing power consumption (2,4 GHz).
11.05.13 22:00:55 Deregistering WLAN device (5 GHz): WLAN device not responding. 
11.05.13 21:54:58 No WLAN device registered any more: Reducing power consumption (5 GHz).

It's a pain and results in interrupted connectivity and the phone briefly falling back to 3G.
It happens less with my laptop, ive only manage to show it properly once, but this is the result. This doesn't produce anything on logs though, just horrible performance:




2.4ghz N300 > Gigabit to desktop PC. 5ghz isnt supported on this card. Notice how its connected at 150Mbps, it usually sits at 243Mbps (power saving modes disabled on notebooks wireless card or set to maximum performance). Managed to catch it in the act too on inSSIDer as it did this:


Normal:


This is with it sitting next to my asus RT-N16 for comparison. As you can see, this band is not congested in our area.

I always disable every power saving function on devices that do not run on batteries, because power consumption is not an issue, and they generally result in issues like these.

But i cannot figure out anywhere in the interface or the configuration file to force full power at all times. Would have thought that such a high end device would allow you to force high end peformance at all times.

Anyone had the same issue?

Create new topic
sbiddle
29282 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #816066 12-May-2013 08:23
Send private message

To me this sounds like the power saving feature in the phone kicking in, not the AP.


eXDee

4025 posts

Uber Geek

Trusted

  #816129 12-May-2013 11:35
Send private message

I was thinking that too, or rather that both had it kickcing in, not just the AP, so it thinks that it has disconnected, so the device is dropped. It's a nexus4 and hasn't had any issue at any other places i've been, including commercial mutli AP wifi networks operating on dual band, it roams seamlessly.
As i demonstrated, i've managed to replicate it with my laptop too, as well as show the signal strength drop on inSSIDer. The first time it was just next to useless network functionality, the second time i managed to run that quick simple test above.

12.05.13 11:27:13 WLAN device registered (2,4 GHz). Throughput 65 Mbit/s.
12.05.13 11:27:02 WLAN registration failed (2,4 GHz): Authorization failed.
12.05.13 11:17:08 Deregistering WLAN device (2,4 GHz): WLAN device not responding. (#0302).

Is what i got just before. The phone showed "Authentication error" when it disconnected. I diasbled the 5ghz network yesterday.

I had a look through the config file and there's nothing that seems to toggle this power saving functionality. I'm going to contact AVM support and see what they say, but it looks like its time to disable wifi and use my trusty Asus.

 
 
 
 


JamesL
956 posts

Ultimate Geek
Inactive user


  #816152 12-May-2013 12:56
Send private message

The nexus 4 issue might be this problem http://forum.xda-developers.com/showthread.php?t=2072930

billgates
4240 posts

Uber Geek

Trusted

  #816155 12-May-2013 13:14
Send private message

My laptop also connected to the 7390 (latest FW update) has been on and off disconnecting from wireless or dropping out for the past week as well on both 2.4GHz & 5GHz band. I am going to revert back to the original firmware my fritz!box came with. Will post the results as it's getting really annoying.




Do whatever you want to do man.

  

eXDee

4025 posts

Uber Geek

Trusted

  #816402 12-May-2013 20:27
Send private message

JamesL: The nexus 4 issue might be this problem http://forum.xda-developers.com/showthread.php?t=2072930

I know about this one, at least on my phone after the 4.2.2 update, the phone remains connected to the network but connectivity is lost sometimes when the screen is off. Turning it on causes it to reconnect to online services and you get pushed a bunch of messages/email etc.
There's a chance this bug is aggravating the issue and causing it to happen more often, but it's definitely happened with other devices, hence why i want all power saving functions gone.

billgates: My laptop also connected to the 7390 (latest FW update) has been on and off disconnecting from wireless or dropping out for the past week as well on both 2.4GHz & 5GHz band. I am going to revert back to the original firmware my fritz!box came with. Will post the results as it's getting really annoying.

Might sound bad, but im glad you're getting the same issue and it's not just me.

eXDee

4025 posts

Uber Geek

Trusted

  #824489 23-May-2013 23:48
Send private message

Bumping this thread to say that AVM support have stated
If the connection between your wireless devices and the FRITZ!Box
frequently drops, please follow all our measures given in this guide:

http://service.avm.de/support/en/SKB/FRITZ-Box-7390-int/529:WLAN-connection-to-FRITZ-Box-frequently-interrupted


However, if the problem persists, we will require all information, exactly
as described in the following guide:

http://service.avm.de/support/en/SKB/FRITZ-Box-7390-int/1016:Wireless-connection-to-FRITZ-Box-frequently-interrupted-Request-for-additional-data

So i've been trying out their first steps, my phone has dropped a few times over the past day or so.


Additionally, has anyone had their LAN ports cut out? My desktop will suddenly see "ethernet cable unplugged" and has done this at random a few times now. Itll cut out for a few seconds at most.

richms
23681 posts

Uber Geek

Trusted
Subscriber

  #825315 25-May-2013 19:29
Send private message

I have seen the lan drop on the PC that is plugged into the second port of my fritz on occasion.

Wifi from it isnt really an issue as I have the 7340 so have only one band, so not much uses it since its on 5GHz, but have not seen issues with my laptop in the next room when on it, but I seldom see the speeds reported that I would expect. Seems to like to use only 20MHz so I get 130 meg reported speeds.




Richard rich.ms

 
 
 
 


sidefx
3508 posts

Uber Geek

Trusted

  #825317 25-May-2013 19:33
Send private message

You haven't got any ports on the fritzbox set to Green Mode by any chance have you? I seem to remember reading when I first got the fritzbox that it can cause issues so set mine both to "Always Enabled 1Git/s" and have never had any issues with lan drops.




"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


eXDee

4025 posts

Uber Geek

Trusted

  #825321 25-May-2013 19:50
Send private message

sidefx: You haven't got any ports on the fritzbox set to Green Mode by any chance have you? I seem to remember reading when I first got the fritzbox that it can cause issues so set mine both to "Always Enabled 1Git/s" and have never had any issues with lan drops.

All forced to the Power 1gbit/s mode. If it doesn't have a battery, Performance > power saving.

richms: I have seen the lan drop on the PC that is plugged into the second port of my fritz on occasion. 

Wifi from it isnt really an issue as I have the 7340 so have only one band, so not much uses it since its on 5GHz, but have not seen issues with my laptop in the next room when on it, but I seldom see the speeds reported that I would expect. Seems to like to use only 20MHz so I get 130 meg reported speeds.

Interesting. Hmmm. And yeah i've disabled 5ghz, so just testing on 2.4 at the moment. It seems to play nicer with only one band enabled, but ive still got a few situations where it thinks there are no devices connected and powers itself down.

**starts thinking of buying cheap wifi adapters from dx.com, connecting them to my little server and forcing them to just be connected 24/7 to get around this silly 'feature'.

sidefx
3508 posts

Uber Geek

Trusted

  #825328 25-May-2013 19:59
Send private message

eXDee: 
All forced to the Power 1gbit/s mode. If it doesn't have a battery, Performance > power saving.


Isn't that "Power mode" one of the "Enable automatically" options?  Have you tried on the always enabled option?




"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


eXDee

4025 posts

Uber Geek

Trusted

  #825332 25-May-2013 20:03
Send private message


sidefx
3508 posts

Uber Geek

Trusted

  #825334 25-May-2013 20:07
Send private message

Interesting! I thought the 7390 would have setup similar to the 7340, but with 4 ports. I guess not! Or maybe it's because I haven't updated to the latest firmware.





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


richms
23681 posts

Uber Geek

Trusted
Subscriber

  #825364 25-May-2013 20:51
Send private message

How many pico-cents a day would you save turning the ethernet down to 100 megabits? Seems to be really really weird to have all these random power saving options on something wall powered.




Richard rich.ms

eXDee

4025 posts

Uber Geek

Trusted

  #825367 25-May-2013 20:56
Send private message

^Yeah, IMO theres too many 'eco' and 'green' pointless features in various devices these days with no useful purpose other than marketing imo.

mercutio
1387 posts

Uber Geek


  #825476 26-May-2013 10:47
Send private message

eXDee: ^Yeah, IMO theres too many 'eco' and 'green' pointless features in various devices these days with no useful purpose other than marketing imo.


disabling most power to inactive phy's is actually quite common now, and quite significant power savings on things like switches.  with two ports most likely not a concern.


Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.