Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


richms

23681 posts

Uber Geek

Trusted
Subscriber

#119275 26-May-2013 22:03
Send private message

Recently have been finding that many times a youtube vid will just not play at all for me. Eventually I get a few seconds playing and then nothing.

Change to a different quality and then it may actually start to buffer and play.

Ive tried disabling the youtube HD extension and letting it play in 480 or 360 and that seems to work a little better.

The stats in the right click, show video info just sits on 0kb/s for ages, like 2-3 mins before moving again. whereas a few weeks ago when I was last using it, it would sit at pretty close to line speed till it had buffered all it wanted to, or else had buffered the whole video.

Anyone else seeing things like this? Sounds a lot like the problems that were coming up in the vodafone youtube thread a couple of weeks back.




Richard rich.ms

Filter this topic showing only the reply marked as answer Create new topic

SCM

SCM
458 posts

Ultimate Geek


  #825790 26-May-2013 22:42
Send private message

Yep, I have been seeing the same or similar issue crop up occasionally, sometimes a video will just die mid way through with the full video time displayed changing to where it died at. Refreshing the page sometimes helps but not always.




 Click to see full size

 

 


richms

23681 posts

Uber Geek

Trusted
Subscriber

  #825792 26-May-2013 22:49
Send private message

Not seeing it stop altogether, just pause for a few mins with 0 traffic showing. then its away again if I havent got frustated and gone to do something else.




Richard rich.ms

 
 
 
 


GeoffisPure
439 posts

Ultimate Geek


  #826141 27-May-2013 13:15
Send private message

I have been having issues with Snap Youtube the last few days as well. Videos coming down much slower than can be played - but no problems with other internet traffic.

RalphFromSnap
776 posts

Ultimate Geek

Trusted
Snap Internet

  #826222 27-May-2013 13:55
Send private message

GeoffisPure: I have been having issues with Snap Youtube the last few days as well. Videos coming down much slower than can be played - but no problems with other internet traffic.


Hi All,

We don't have any known specific issues at the moment, and videos in most cases will either come from the local Google CDN, or via the Google Caches in Sydney (which we peer with directly) I've opened a fault and please keep posting here if you notice any ongoing issues.

Thanks
TheRalph




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



RalphFromSnap
776 posts

Ultimate Geek

Trusted
Snap Internet

  #827504 29-May-2013 08:37
Send private message

Hi All,

We assume YouTube is behaving nicely for everyone? - if so we will get this closed off.

Cheers,
TheRalph




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



nedkelly
575 posts

Ultimate Geek

Trusted

  #827529 29-May-2013 09:09
Send private message

I just checked now on my Snap ADSL connection and watched the stats, it starts off ok then drops to 0kbps, but then as the video progresses it will slowly load up more of the video, on this same computer it use to load almost the entire video before a minute or so had passed.
But is still mostly playable.




Apple Certified Support Professional (ACSP) 10.10, MCITP 2008

SCM

SCM
458 posts

Ultimate Geek


#827743 29-May-2013 14:28
Send private message

RalphFromSnap: Hi All,

We assume YouTube is behaving nicely for everyone? - if so we will get this closed off.

Cheers,
TheRalph


Its been good here thanks, no issues last night or today so far.





 Click to see full size

 

 


 
 
 
 


wildfire
24 posts

Geek


  #833191 9-Jun-2013 19:39
Send private message

Ralph I wanna know whats up with upload speeds for myself atm, getting between 0.05 to 0.16kb/sec on speedtests and awfully slow upload speeds to Youtube with Videos, I just cant be bothered to upload a video over 300mb atm cause it's just painfully slow, whats going on?

eXDee
4025 posts

Uber Geek

Trusted

  #833200 9-Jun-2013 19:51
Send private message

I'm maxing out my upload speed here. Have you contacted support yet?

wildfire
24 posts

Geek


  #833207 9-Jun-2013 20:06
Send private message

eXDee: I'm maxing out my upload speed here. Have you contacted support yet?


Not yet, about to do that.

SCM

SCM
458 posts

Ultimate Geek


  #833586 10-Jun-2013 14:45
Send private message

No upload issues here, can max out the pipe easily.




 Click to see full size

 

 


wildfire
24 posts

Geek


  #833684 10-Jun-2013 18:04
Send private message

All good, resolved now. :) <3 Snap.

Filter this topic showing only the reply marked as answer Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.