Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


624 posts

Ultimate Geek
+1 received by user: 124


Topic # 128549 14-Aug-2013 16:08
Send private message

Hi Snappers.

I flicked an email to Trade Me the other day because their ads aren't showing up. They put it down to Snap DNS but I think that's not right.

I get errors through the Trade Me pages sayign can't resolve tmda.tmcdn.co.nz

Anyone else getting these same error messages here and there through the Trade Me pages?

It seems intermitant but I think it's the host that serves up their ads coming and going for the past two weeks.

Create new topic
Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 878195 14-Aug-2013 16:18
Send private message

Is there anything on the Trade Me forums from other users reporting similar issues?




Twitter: ajobbins




624 posts

Ultimate Geek
+1 received by user: 124


  Reply # 878208 14-Aug-2013 16:42
Send private message

They say it's a DNS issue with my ISP.I'm not convinced.

For about 4 days that host would not resolve a week ago.

So I stopped using my routers DNS forwarder, and then all of a sudden the ads started working. So I blamed it on my router, and then eventually I installed a DNS server on my server that just does recursive to Snap's DNS and gives me back local DNS that I need.

A two days later (today) same problem again. Only this time it's actually resolving most of the time using nslookup in Windows, but the errors still come in my browser for that host intermittently.

I can't ping or complete a trace route to the host in question but I think it doesn't respond to ICMP pings etc... all the time.

I got the make sure you're using the last browser line, I am, and java etc... is all up to date.

The machine runs really well, there's almost nothing else on here apart from my audio multi-tracker, I'm not a gamer or a music/movie downloader so the machine is quite clean and everything else I visit on the net works fine and my browser clears out the cache upon shutdown.

The only thing I haven't checked is the anti-virus incase it's some how screwing up DNS but then there's not a single other DNS issue on this machine. I ran a malwarebytes/spoybot and superantispyware scan yesterday. The only thing it moaned about was one tracking cookie I wouldn't have considered an issue. That's after about 6 months of not running them.

So I'm sure it's intermittent, and since no one usually likes to ads probably couldn't care less. But thought I'd mention it incase it's not just one weird thing I can't figure out somewhere here.

2525 posts

Uber Geek
+1 received by user: 939

Subscriber

  Reply # 878209 14-Aug-2013 16:43
Send private message

Do you have any sort of adblock extensions for your browser?




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 878214 14-Aug-2013 16:54
Send private message

Try some other DNS for a while (Google's are 8.8.8.8/8.8.4.4 from memory) and see what happens?




Twitter: ajobbins


3091 posts

Uber Geek
+1 received by user: 1561


  Reply # 878215 14-Aug-2013 16:56
Send private message

So your problem is you're NOT getting ads? I would think that is a bonus.





Always be yourself, unless you can be Batman, then always be the Batman





624 posts

Ultimate Geek
+1 received by user: 124


  Reply # 878230 14-Aug-2013 17:02
Send private message

Not that I'm aware of. Ads everywhere outside of Trade Me work.

Doing a DNS lookup from overseas on tmda.tmcdn.co.nz I get:

CNAME
tmda.tmcdn.co.nz
trademe-256334235.us-west-1.elb.amazonaws.com

When it's behaving.

I'm using FireFox and have upgraded from 22 to 23. It was doing it on both.







624 posts

Ultimate Geek
+1 received by user: 124


  Reply # 878231 14-Aug-2013 17:04
Send private message

scuwp: So your problem is you're NOT getting ads? I would think that is a bonus.



True. I'm just curious as to what the problem is or where it lies.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.