Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




516 posts

Ultimate Geek


#139108 28-Jan-2014 12:13

Hi Guys,

I did a change plan on the 19th.

The Tech came out and did the job on Friday the 24th at around midday. The connection got changed from ADSL to VDSL, however there was no AUTH.

Due to the order being in billing CSR's advised I have to wait 48 hours before anything can be done, in terms of lodging faults.

I am on VOIP so that also means no phone access as well.

Can someone have a look and let me know when I can get my service back?

This is starting to annoy me and starting to wonder why the hell did I sign up for 2 year contract.

At this point selling the fritzbox on trademe to pay for the disconnection fee and going with another provider doesn't look like a bad idea....

Create new topic
4494 posts

Uber Geek

Trusted

  #975779 28-Jan-2014 12:35
Send private message

Silly question, but you have reconfigured the Fritz to suit the VDSL connection?

VPI/VCI 0/110
VLAN 10 (on WAN)
then PPP details.

The other thing is I wonder if your port changed and it hasn't been jumpered correctly. You need to check with SNAP whether or not the DSL is actually standing up on the correct port. While on the phone unplug your router so it drops and then plug it in again. Snap will see this so that you know for sure you are on the correct port.

3441 posts

Uber Geek

Trusted

  #975788 28-Jan-2014 12:43
Send private message


Due to the order being in billing CSR's advised I have to wait 48 hours before anything can be done, in terms of lodging faults.


If the suggestion above by chevrolux doesn't work, and CSRs are still saying this, I would be asking said CSRs to escalate to their managers as that sounds pretty rubbish...

 
 
 
 




516 posts

Ultimate Geek


  #975797 28-Jan-2014 12:55

chevrolux: Silly question, but you have reconfigured the Fritz to suit the VDSL connection?

VPI/VCI 0/110
VLAN 10 (on WAN)
then PPP details.

The other thing is I wonder if your port changed and it hasn't been jumpered correctly. You need to check with SNAP whether or not the DSL is actually standing up on the correct port. While on the phone unplug your router so it drops and then plug it in again. Snap will see this so that you know for sure you are on the correct port.


No I haven't changed anything.

The CSR told me that I don't need to change anything and it should work.

I did tell them multiple times that the DSL says its up i'm just not getting AUTH. They said they can't do anything unless Chorus closes the order so they can run tests.



516 posts

Ultimate Geek


  #975798 28-Jan-2014 12:56

sidefx:

Due to the order being in billing CSR's advised I have to wait 48 hours before anything can be done, in terms of lodging faults.


If the suggestion above by chevrolux doesn't work, and CSRs are still saying this, I would be asking said CSRs to escalate to their managers as that sounds pretty rubbish...


I asked to speak to a manager when I called and they said they not available lol.

Will give the settings a try when I get home.

776 posts

Ultimate Geek

Trusted
Snap Internet

  #975875 28-Jan-2014 13:58
Send private message

Hi Oriphix

I'm chasing this up with the team now, and getting one of our guys to call and double check everything is good.

Cheers ^EC




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



4494 posts

Uber Geek

Trusted

  #976225 28-Jan-2014 20:48
Send private message

The CSR told me that I don't need to change anything and it should work.


Umm well that's just plain wrong.

ADSL uses different VPI/VCI settings and doesn't require tagging a VLAN and also uses PPPoA.

VDSL uses 0/110, requires VLAN 10 to be tagged on the WAN and uses PPPoE.

I would suggest that is why you aren't authenticating.

776 posts

Ultimate Geek

Trusted
Snap Internet

  #976404 29-Jan-2014 07:55
Send private message

Hi Chevrolux

Most connections on ADSL can use VDSL settings (0/110 with VLAN and PPPoE) within Snap's network.
It just depends where you are in the country - It's mainly urban suburbs :)

Thanks! ^EC




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



 
 
 
 




516 posts

Ultimate Geek


  #976420 29-Jan-2014 08:30

RalphFromSnap: Hi Chevrolux

Most connections on ADSL can use VDSL settings (0/110 with VLAN and PPPoE) within Snap's network.
It just depends where you are in the country - It's mainly urban suburbs :)

Thanks! ^EC


Hi,

I had a call from the CSR yesterday. He got me to change the setting for VCI/VPC and the VLAN (exactly what Chevrolux  mentioned).

You mentioned PPPoE we didn't change that setting, was I meant to?. The CSR mentioned he was going to submit a fault ticket to chorus today.

Can you please check to see that has happened? Also I need to be called 30 minutes prior if they need access to the property again.

Thanks

776 posts

Ultimate Geek

Trusted
Snap Internet

  #976437 29-Jan-2014 09:00
Send private message

Hi Oriphix

Can I please get you to update the Encapsulation to PPPoE if you haven't, this should get you up online,
We logged a quick fault to double check Chorus' end was correct and it is, site access shouldn't be required we just need to get the modem sorted :)

Cheers ^EC




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator





516 posts

Ultimate Geek


  #976495 29-Jan-2014 10:01

RalphFromSnap: Hi Oriphix

Can I please get you to update the Encapsulation to PPPoE if you haven't, this should get you up online,
We logged a quick fault to double check Chorus' end was correct and it is, site access shouldn't be required we just need to get the modem sorted :)

Cheers ^EC


Hi Ralph,

FINALLY!!  that has got me up and running seems the internet and phone is working now.

Why wasn't I given the options to change this setting from the start? Instead of waiting I could have been up and running earlier....The CSR guy that called me yesterday should have known to change that setting......

As a feedback I would suggest to attach a guide on how to change the modem settings when changing to VDSL (attach the document on the change plan order confirmation). Or perhaps a URL to your knowledge base where it will have the settings to change.

Can you please sort out some compensation for me? Clearly someone has dropped the ball on this case. First being told there is no need to change settings, to change half the settings. And I'm sure if I didn't post this on GZ forums I would have spent another few hours / days on the phone with your CSR agents to get this sorted. Sigh what a mission!

Thanks for your help =)



776 posts

Ultimate Geek

Trusted
Snap Internet

  #976632 29-Jan-2014 13:01
Send private message

Hi Oriphix

I'm not 100% sure why this wasn't double checked the first time we noticed the problems.
I'll follow up with the CSR you were dealing to for the fault,
Thanks for your opinion and i'll see what I can do to speak with the team who manages Fritz's and equipment.
In regards to compensation i'll have a quick chat with the team and get in touch.

Apologies again for the delays and errors on our end!

Thanks :)
^EC




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator





516 posts

Ultimate Geek


  #977393 30-Jan-2014 13:38

RalphFromSnap: Hi Oriphix

I'm not 100% sure why this wasn't double checked the first time we noticed the problems.
I'll follow up with the CSR you were dealing to for the fault,
Thanks for your opinion and i'll see what I can do to speak with the team who manages Fritz's and equipment.
In regards to compensation i'll have a quick chat with the team and get in touch.

Apologies again for the delays and errors on our end!

Thanks :)
^EC



Hey,

Just reading on the forums and came across this thread.

http://www.geekzone.co.nz/forums.asp?forumid=49&topicid=139175

The chorus tech didn't install any cable. He fitted the filter and tested the line and left.
If its a requirement for the install to have cat5e run from the ETP to the jackpoint can you please check why this wasn't done?
The reason being my house is quite old so god knows how old the cable might be.

Thanks



516 posts

Ultimate Geek


  #978040 31-Jan-2014 12:59

 
^EC


My connection went down again yesterday....sigh.

DSL is flickering, it doesn't go solid. Port reset from your side and chorus side hasn't done anything.

Can you please get this escalated its a week now where I don't have service. (I had service for 1 day since going to VDSL)

I haven't heard back from snap or the chorus Tech that was meant to come and do the wiring. The CSR agent I spoke to he said that he spoke to the provisioning manager to get the tech out again.

If you can't have this fixed end of today can you please get a manager to call me to discuss me moving services to another provider and the disconnection fee.

Thanks

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00


OPPO A91 is a high specs mid-range smartphone
Posted 23-Apr-2020 16:44


NordVPN rolling out NordLynx new generation VPN protocol based on WireGuard
Posted 23-Apr-2020 16:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.