Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek


# 139159 29-Jan-2014 19:53
Send private message

I've noticed in the past week or so issues with Snap! on my Enable UFB connection.

Some of these are similar to the issues about IPv6 websites raised in an earlier thread, but also the loss of IPv4 and IPv6 connectivity whilst a connection renegotiates

But I've also noticed that the VoIP phone will de-register, Telephony logs show:

29.01.14 19:10:29 Registration of Internet telephone number 03xxxxxxx failed. Remote site reports reason for error 403
29.01.14 19:09:58 Registration of Internet telephone number 03xxxxxxx failed. Cause: 4.0

It seemed to have sorted itself out yesterday, but the issue has re-appeared today.

An internet connection log example is:

29.01.14 18:45:23 PPPoE error: Timeout.
29.01.14 18:45:09 PPPoE error: Timeout.
29.01.14 18:44:56 Timeout during PPP negotiation.
29.01.14 18:43:27 PPPoE error: Timeout.
29.01.14 18:42:22 Log in with Internet service provider failed. Terminated LCP
29.01.14 18:41:42 Timeout during PPP negotiation.
29.01.14 18:41:42 Internet connection cleared.

Fritz!Box currently reporting an Ipv4 address but no IPv6 address.

Any one experiencing similar or know if Snap! have any current issues?



Create new topic
256 posts

Ultimate Geek


  # 976901 29-Jan-2014 21:16
Send private message

Exactly the same as mine. It relates kin part to the issue discussed in the 200Mb trial thread and I'm waiting for an update from SNAP on the issue. I do know they are aware of it and are working towards a resolution.

Maybe RALPH from SNAP could update the thread so as to keep the consumers informed.

674 posts

Ultimate Geek


  # 976920 29-Jan-2014 21:47
Send private message

I notice the same thing from time to time. Never really affects the internet or phone.




Morgan French-Stagg

 

morgan.french.net.nz

 

 


 
 
 
 


35 posts

Geek


  # 976981 30-Jan-2014 00:04
Send private message

What version of Fritz!OS do you have on your Fritz!Box? I used to see the same PPPoE errors quite often but not since I have flashed to the latest firmware version. No idea if that is related to your problem but it could be worth a try?

426 posts

Ultimate Geek

Trusted
Emergency Management

  # 976997 30-Jan-2014 06:55
Send private message

I am not seeing PPPoE Time outs but have no IPv6. I am running the new 6.01 Firmware
This is a UFB 100/50 connection

25.01.14 09:27:24 Could not establish IPv6 Internet connection: No response from DHCPv6 server (SOL).



12 posts

Geek


  # 977000 30-Jan-2014 07:09
Send private message

I'm running Firmware version 84.05.51

18 posts

Geek

Trusted

  # 977077 30-Jan-2014 09:06
Send private message

Hey, could people post up their general location within the country? Be good to try and pinpoint if this is happening in a certain area. :)

FWIW, I'm in Chch on Enable UFB and my IPv6 just enabled perfectly. I'm on the latest firmware - Fritz!OS 06.01


Disclaimer: I work for Snap, but my thoughts and opinions are my own.

426 posts

Ultimate Geek

Trusted
Emergency Management

  # 977078 30-Jan-2014 09:08
Send private message

allanmloveday: Hey, could people post up their general location within the country? Be good to try and pinpoint if this is happening in a certain area. :)

FWIW, I'm in Chch on Enable UFB and my IPv6 just enabled perfectly. I'm on the latest firmware - Fritz!OS 06.01


Disclaimer: I work for Snap, but my thoughts and opinions are my own.


Sorry should have said I am Christchurch - Halswell on Enable as well.

 
 
 
 




12 posts

Geek


  # 977079 30-Jan-2014 09:10
Send private message

Lincoln on Enable. Will try the firmware update tonight.

18 posts

Geek

Trusted

  # 977095 30-Jan-2014 09:53
Send private message

Hi guys,

That's a bit weird, ok, can you both (and everyone else having the problems) update their firmware (note, hold off on this if you're on VDSL) and try restarting their Fritz!Boxes? Also try disabling IPv6, restarting and enabling it again!

Cheers


Disclaimer: I work for Snap, but my thoughts and opinions are my own.

256 posts

Ultimate Geek


  # 977120 30-Jan-2014 10:06
Send private message

I live in West Melton and was on the original BOF and converted to UFB. I'm on the 200/50 plan and I have the 7340, the 7360 and the 7390, and they all do it. The latest firmware is on the 7390. Currently I have the 7360 as my primary.

Every one of them gives the same issues and sometimes the IPv6 is working sometimes it is not. Timeouts and other issues are consistent and occur on all 3 devices.

470 posts

Ultimate Geek


  # 977163 30-Jan-2014 10:51
Send private message

Snap Chorus UFB 100/50 in Auckland, IPv6 seems to be working on our Fritzbox 7340

426 posts

Ultimate Geek

Trusted
Emergency Management

  # 977200 30-Jan-2014 11:05
Send private message

allanmloveday: Hi guys,

That's a bit weird, ok, can you both (and everyone else having the problems) update their firmware (note, hold off on this if you're on VDSL) and try restarting their Fritz!Boxes? Also try disabling IPv6, restarting and enabling it again!

Cheers


Disclaimer: I work for Snap, but my thoughts and opinions are my own.


Have done that and still getting the same error

30.01.14 10:56:50 Could not establish IPv6 Internet connection: No response from DHCPv6 server (SOL).  

If it helps Gateway: 111.69.1.254, Broadband PoP: jill
Also have had a case logged via email since the 25th Jan.

35 posts

Geek


  # 977202 30-Jan-2014 11:07
Send private message

I'm on the latest firmware version 84.06.01 and I no longer have the PPoE timeout issues (still other IPv6 issues though).

Snap UFB 30/10 Enable in Christchurch



12 posts

Geek


  # 978545 1-Feb-2014 15:22
Send private message

Update to the latest firmware last night - connection been stable for the past 17 hours and no IPv6 issues seen so far.

Snap UFB 30/10 Enable in Lincoln



12 posts

Geek


  # 978879 2-Feb-2014 13:13
Send private message

Still some occasional errors occurring

02.02.14 11:03:18 IPv6 prefix obtained successfully. New prefix:
02.02.14 11:03:18 IPv6 Internet connection established successfully. IP address:
02.02.14 11:02:30 Could not establish IPv6 Internet connection: No response from DHCPv6 server (SOL).
02.02.14 11:02:12 Internet connection established successfully.
02.02.14 11:01:08 Log in with Internet service provider failed.
02.02.14 11:00:50 Timeout during PPP negotiation.
02.02.14 11:00:50 Internet connection cleared.
02.02.14 11:00:50 IPv6 Internet connection was cleared; prefix no longer valid.
02.02.14 10:57:32 IPv6 prefix obtained successfully. New prefix:
02.02.14 10:57:32 IPv6 Internet connection established successfully. IP address:
02.02.14 10:57:24 Internet connection established successfully.
02.02.14 10:57:02 PPPoE error: Timeout.
02.02.14 10:56:48 PPPoE error: Timeout.
02.02.14 10:56:34 PPPoE error: Timeout.
02.02.14 10:56:21 Timeout during PPP negotiation.
02.02.14 10:56:21 Internet connection cleared.
02.02.14 10:56:21 IPv6 Internet connection was cleared; prefix no longer valid.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.