Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


# 140562 12-Feb-2014 21:51
Send private message

It started happening this morning (I'm on Snap 30/10 UFB). Works perfectly fine when connecting via wifi. However internet drops if I plug my pc to the box directly with ethernet cable (wifi off). Can still get in to the box configuration page so nothing wrong with LAN or the cable. Look like the box doesn't want to route internet traffic to the LAN ports. Have tried all other LAN ports and restarting the box but no luck. Any one had similar issue before?

Btw firmware has never been updated and haven't touched any router settings recently.

 

FRITZ!OS 05.51
Firmware version: 111.05.51

Filter this topic showing only the reply marked as answer Create new topic
5709 posts

Uber Geek

Trusted
Geekzone
Lifetime subscriber

  # 986434 12-Feb-2014 21:51
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



257 posts

Ultimate Geek


  # 986449 12-Feb-2014 22:01
Send private message

Have you got IPv6 turned off in the router? If so turn it back on and see if that fixes your problem





 

 

 


 
 
 
 




8 posts

Wannabe Geek


  # 986496 12-Feb-2014 22:48
Send private message

Thanks cjmchch.

It was off and I've just turned it on. Sadly it didn't make any difference... Following is what is shown in overview page.

=================================================================

DSL

disabled
Internet, IPv4

connected since 12.02.2014, 22:40, snap,
IP address: 111.69.194.xxx
Internet, IPv6

connected since 12.02.2014, 22:40, snap,
IPv6 address: 2406:e000:e225::9ec7:a6ff:fe45:xxxx, Valid for: 86125/86125s,
IPv6 prefix: 2406:e000:e225::/48, Valid for: 86125/86125s
DNS servers used

202.37.101.1(currently used for standard queries)

202.37.101.2
FRITZ!Box Services

can be accessed from the Internet (HTTPS/FTP)

257 posts

Ultimate Geek


  # 986502 12-Feb-2014 22:59
Send private message

Snap did a Fritz!Box roll out this morning which was to address the IPv6 issue. Following this rollout I had a few issues that had me turning off IPv6 to see if it fixed the problems and when I did that I had no internet connectivity via the LAN, but did on wireless. And me, I'm also on a 7360. Identical problems to you that only occurred for me when I had IPv6 turned OFF.

I'll check to see if mine is still doing it.





 

 

 


257 posts

Ultimate Geek


  # 986505 12-Feb-2014 23:06
Send private message

I can confirm that I still have the issue of no LAN connectivity with IPv6 turned OFF but have connectivity via wireless.

Full connectivity via LAN and wireless with IPv6 turned ON




 

 

 




8 posts

Wannabe Geek


  # 986508 12-Feb-2014 23:10
Send private message

Good to know that it wasn't me doing something stupid:-) How did you turn on IPv6? I went Internet -> Account Info -> IPv6 -> Enable ipv6 support and "Always use a native IPv4 connection", is this correct? Is there any other stuff to be configured?

257 posts

Ultimate Geek


  # 986510 12-Feb-2014 23:12
Send private message

Have you rebooted the Fritz since turning on the IPv6 and rebooted your computer?




 

 

 


 
 
 
 




8 posts

Wannabe Geek


  # 987559 14-Feb-2014 22:49
Send private message

Found the problem! For some reason I had custom DNS set on my PC and apparently they don't work any more!

257 posts

Ultimate Geek


  # 987600 15-Feb-2014 08:43
Send private message

I'm pleased you found the answer.




 

 

 


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.