Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




13 posts

Geek


# 140800 20-Feb-2014 16:52
Send private message

Hi there. Been with Snap for over a year now and I'm extremely happy with the level of their service, both connectivity and tech support wise.

I recently moved to South Island, and opened a new naked ADSL2+ account (transferring my VDSL contract to my flatmates). Everything's fine for the most part, but my net will just turn unresponsive every once in a while. Just now it has been happening quite frequently (every 30 mins or more often). My router says everything's fine, but when I try load sites they will sit there not quite timing out and definitely still not loading. Some sites will load, others won't. To top this off, if I try to load say snap.co.nz in my browser and simultaneously ping it in cmd, I get a healthy 18ms on the ping. Sometimes the ping times out, netting 25-75% packet loss. It seems to come back some time after. Sometimes a few minutes, but the other night it was like half an hour. All this while my router is saying everything is a-ok. I was trying to search for some answers on this, and google wouldn't load. Thinking it was a DNS issue, I tried to hit up the IP directly. No dice. Meanwhile, bing.com worked fine.

(edit: one of the more recent times this happened, about 30 mins ago, it did result in the router losing sync. I am not sure if it was the same issue or not. Leading up to the sync being lost, I could not go to most sites, yet I could still ping snap.co.nz with about 75% packet loss at 18ms)

I have ASUS n55u.

Modulation : ADSL2+
Annex Mode : Annex A/L
Line State : up
Lan Tx : 1228701
Lan Rx : 1028041
ADSL Tx : 49450
ADSL Rx : 8610936
CRC Down : 0
CRC Up : 30
FEC Down : 0
FEC Up : 53
HEC Down : 32
HEC Up : 0
SNR Up : 13.2
SNR Down : 11.4
Line Attenuation Up : 21.0
Line Attenuation Down : 36.2
Data Rate Up : 937
Data Rate Down : 8202

Anything abnormal here? Other than it seems to be syncing at ADSL1 speeds yet pings seemingly low if that's really the distance I am from the exchange.

ping snap.co.nz

Pinging snap.co.nz [202.37.100.24] with 32 bytes of data:
Reply from 202.37.100.24: bytes=32 time=18ms TTL=60
Reply from 202.37.100.24: bytes=32 time=18ms TTL=60
Reply from 202.37.100.24: bytes=32 time=18ms TTL=60
Reply from 202.37.100.24: bytes=32 time=17ms TTL=60

Ping statistics for 202.37.100.24:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 17ms, Maximum = 18ms, Average = 17ms

ping geekzone.co.nz

Pinging geekzone.co.nz [162.159.243.82] with 32 bytes of data:
Reply from 162.159.243.82: bytes=32 time=48ms TTL=56
Reply from 162.159.243.82: bytes=32 time=47ms TTL=56
Reply from 162.159.243.82: bytes=32 time=47ms TTL=56
Reply from 162.159.243.82: bytes=32 time=47ms TTL=56

Ping statistics for 162.159.243.82:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 47ms, Maximum = 48ms, Average = 47ms

Possible issues that I can identify with my noob eye:
1. Router might be overheating. I don't think it has done that before, but this house is a bit warmer than last.
2. Bad wiring in the house
3. No splitter installed even though it has quite a few jacks, maybe 5. Or doesn't matter for Naked?
4. Related to router in some way, firmware/fault/lack of will to work

Additional info:
1. I am connected to router via cable
2. Location: Lucas Street, Blenheim
3. No downloads going or anything while this happens - my spotify will interrupt at the end of the song that was currently playing if it managed to snatch it in time

I want to take the router around the house and try all the jacks but the problem is so inconsistent it will take an age to troubleshoot, and an absence of proof is not proof of absence.

Thank you for any info.

Create new topic
5684 posts

Uber Geek
+1 received by user: 272

Trusted
Geekzone
Lifetime subscriber

  # 991213 20-Feb-2014 16:52
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



3344 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  # 991230 20-Feb-2014 17:03
Send private message

Fairly sure i'll be beaten to the punch, but get your house wiring sorted (master splitter install) before anything else.  If it's not your problem entirely, then it will be at least part of it.

 
 
 
 




13 posts

Geek


  # 991232 20-Feb-2014 17:11
Send private message

I am not 100% certain it is not already installed. But thank you for identifying this for me. I am going to do some googling around the issue. 

Should I call snap or find a private contractor in my area? And lastly, how likely is it for them to mess it up and for all this to drag out? ie should I just leave them to it or go around with them and point out whatever jacks i can see + explain to them about my connection etc?

3344 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  # 991234 20-Feb-2014 17:16
Send private message

Easy way to tell : plug your ADSL modem into another jack.  If it syncs up, then you don't have a master filter installed.



13 posts

Geek


  # 991235 20-Feb-2014 17:17
Send private message

Bingo. No master filter, as I have already done a little bit of testing on this issue the other day and it synced in some other jacks. Thank you!

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.