Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

# 141147 2-Mar-2014 21:00
Send private message

so, been noticing this for a few days now.. was holding off hoping it was just a one day mess up sort of thing, but it would seem not.

picking up on this somewhere between 7pm till about 11~12 each night, making gaming atlest for myself, impossible due to jitter and the latency.



C:\Users\Halo779hio77>tracert -4 google.co.nz

Tracing route to google.co.nz [202.124.127.49]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 25 ms 50 ms 24 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 27 ms 27 ms 29 ms 54.32.69.111.static.snap.net.nz [111.69.32.54]
4 41 ms 36 ms 36 ms 46.17.69.111.static.snap.net.nz [111.69.17.46]
5 41 ms 41 ms 41 ms 47.17.69.111.static.snap.net.nz [111.69.17.47]
6 40 ms 40 ms 39 ms 49.127.124.202.static.snap.net.nz [202.124.127.49]

Trace complete.

Tracing route to stuff.co.nz [202.21.128.102]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 21 ms 21 ms 21 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 23 ms 23 ms 23 ms 54.32.69.111.static.snap.net.nz [111.69.32.54]
4 25 ms 25 ms 23 ms TenGigabitEthernet0-2-0-917.aknnr-rt1.fx.net.nz[131.203.243.57]
5 29 ms 29 ms 29 ms 202.53.187.34
6 30 ms 30 ms 30 ms TenGigabitEthernet0-2-0-911.wnmur-rt1.fx.net.nz[131.203.246.137]
7 34 ms 35 ms 35 ms trademe-wnmur.fx.net.nz [131.203.246.138]
8 37 ms 37 ms 38 ms 202.21.128.129
9 28 ms 26 ms 25 ms 202.21.128.102

Trace complete.

Tracing route to snap.co.nz [202.37.100.24]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 50 ms 20 ms 20 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 17 ms 17 ms 17 ms 54.32.69.111.static.snap.net.nz [111.69.32.54]
4 38 ms 37 ms 36 ms 30.100.37.202.static.snap.net.nz [202.37.100.30]

5 34 ms 33 ms 32 ms cookiemonster.snap.net.nz [202.37.100.24]

Trace complete.



this is all testing, while on a DLM-1 1ms/1ms VDSL profile, serviced via NLN/J, im suspecting congestion on chorus's side at this point..


anyone else noticing this in Auckland? ill probably be following up with Snap to get them working away on it too.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
1854 posts

Uber Geek

Subscriber

  # 997783 2-Mar-2014 21:06
Send private message

Hi

I'm on Snap VDSL in West Auckland, my pings are much lower and seem normal to me.

Chris



'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 997787 2-Mar-2014 21:10
Send private message

Benoire: Hi

I'm on Snap VDSL in West Auckland, my pings are much lower and seem normal to me.

Chris


so seems more centralized to myself then, ugh. that could be harder to get sorted in that case..




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 


814 posts

Ultimate Geek

Trusted

  # 997801 2-Mar-2014 21:32
Send private message

Sounds like the same issue I've been having. Pings to the first Snap hop and everything beyond increase during peak time.
I posted a thread about it on here but no one responded saying they're having the same issue.
I submitted a ticket to the Snap helpdesk email on the 26th and have yet to receive a reply.



'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 997807 2-Mar-2014 21:41
Send private message

Lorenceo: Sounds like the same issue I've been having. Pings to the first Snap hop and everything beyond increase during peak time.
I posted a thread about it on here but no one responded saying they're having the same issue.
I submitted a ticket to the Snap helpdesk email on the 26th and have yet to receive a reply.


i recall your thread, i didnt bat an eye of it, since i wasnt having the issues myself... but, now they seem to have cropped up.

i too, have opened a ticket with snap.

tomorrow i will be updating it with smoke pings, along with shaking the tree if i need to, to get a response.



it would seem snap may have changed their support email processing slightly, i used to get bounced back straight to a ticket system, but not anymore.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


591 posts

Ultimate Geek


  # 997808 2-Mar-2014 21:44
Send private message

Here's my pings for comparison. VDSL connection in central Auckland.

>tracert -4 google.co.nz
Tracing route to google.co.nz [74.125.237.151]
over a maximum of 30 hops:
1 1 ms 1 ms 2 ms fritz.box [172.20.10.1]
2 8 ms 7 ms 7 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 7 ms 7 ms 7 ms 54.32.69.111.static.snap.net.nz [111.69.32.54]
4 43 ms 31 ms 30 ms xe-0-0-2-0.eqx.snap.net.nz [111.69.56.2]
5 30 ms 31 ms 30 ms peer-google.snap.net.nz [111.69.56.3]
6 45 ms 30 ms 30 ms 66.249.95.234
7 32 ms 32 ms 33 ms 72.14.237.137
8 31 ms 32 ms 31 ms syd01s13-in-f23.1e100.net [74.125.237.151]
Trace complete.

>tracert -4 stuff.co.nz
Tracing route to stuff.co.nz [203.57.145.102]
over a maximum of 30 hops:
1 2 ms 1 ms 1 ms fritz.box [172.20.10.1]
2 8 ms 8 ms 8 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 9 ms 13 ms 11 ms 54.32.69.111.static.snap.net.nz [111.69.32.54]
4 9 ms 7 ms 8 ms 137.33.69.111.static.snap.net.nz [111.69.33.137]
5 9 ms 8 ms 10 ms 138.33.69.111.static.snap.net.nz [111.69.33.138]
6 10 ms 9 ms 8 ms 203.57.145.129
7 9 ms 7 ms 7 ms 203.57.145.102
Trace complete.

>tracert -4 snap.co.nz
Tracing route to snap.co.nz [202.37.100.24]
over a maximum of 30 hops:
1 1 ms 1 ms 1 ms fritz.box [172.20.10.1]
2 42 ms 11 ms 9 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 17 ms 18 ms 7 ms 54.32.69.111.static.snap.net.nz [111.69.32.54]
4 21 ms 22 ms 22 ms 30.100.37.202.static.snap.net.nz [202.37.100.30]
5 21 ms 22 ms 21 ms cookiemonster.snap.net.nz [202.37.100.24]
Trace complete.


My DNS is currently set to the Getflix.com.au servers, in case that makes a difference.



'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 997809 2-Mar-2014 21:45
Send private message

now yours are looking far more normal.. a bit higher than im used to myself.. but still looking good.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


306 posts

Ultimate Geek


  # 997810 2-Mar-2014 21:46
Send private message

Pings still look pretty reasonable tbh

 
 
 
 




'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 997811 2-Mar-2014 21:49
Send private message

Cbfd: Pings still look pretty reasonable tbh


when 5ms is normal, going up to 25~35ms at peak time, i see as completely unacceptable for within the same city. thats a 500% increase in pings.


when i was on my rural connection, it wasnt even this bad. 




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


306 posts

Ultimate Geek


  # 997827 2-Mar-2014 21:53
Send private message

Good luck trying to get them to even attempt to fix that

814 posts

Ultimate Geek

Trusted

  # 997856 2-Mar-2014 22:18
2 people support this post
Send private message

I've had this issue in the past and they did fix it. It was a capacity issue somewhere. Seems to have returned again though unfortunately.



'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 997862 2-Mar-2014 22:35
Send private message

Cbfd: Good luck trying to get them to even attempt to fix that

i may be pushing my luck a little in trying.. but its not like im on a conklin, congestion adding 20MS to everything atlest, certainly isnt the most acceptable.

but if i dont try, im certainly not atlest making an attempt to get things fixed right?

Lorenceo: I've had this issue in the past and they did fix it. It was a capacity issue somewhere. Seems to have returned again though unfortunately.


great to know, time to bang on the tables till its fixed i suppose.

last time i dealt with increases in pings, was vodafone rural connection, they too fixed it eventually..




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


3293 posts

Uber Geek

Trusted

  # 997866 2-Mar-2014 22:44
Send private message

hio77: 
Lorenceo: I've had this issue in the past and they did fix it. It was a capacity issue somewhere. Seems to have returned again though unfortunately.


great to know, time to bang on the tables till its fixed i suppose.

last time i dealt with increases in pings, was vodafone rural connection, they too fixed it eventually..


Yup, I too have seen this in the past and it eventually got fixed. (http://www.geekzone.co.nz/forums.asp?forumid=90&topicid=110582) took a couple of months I think.

Mine seems ok currently (and hourly average for the last week on truenet reports looks ok too and that really showed it up last time I was getting it)

Hope they can help you though!



'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 997871 2-Mar-2014 22:52
Send private message

sidefx:
hio77: 
Lorenceo: I've had this issue in the past and they did fix it. It was a capacity issue somewhere. Seems to have returned again though unfortunately.


great to know, time to bang on the tables till its fixed i suppose.

last time i dealt with increases in pings, was vodafone rural connection, they too fixed it eventually..


Yup, I too have seen this in the past and it eventually got fixed. (http://www.geekzone.co.nz/forums.asp?forumid=90&topicid=110582) took a couple of months I think.

Mine seems ok currently (and hourly average for the last week on truenet reports looks ok too and that really showed it up last time I was getting it)

Hope they can help you though!


ah yes, i do recall this!


as i said, shake enough trees, and i figure we will make headway..



fornow, its a wait until tomorrow for things to pick up again...





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




'That VDSL Cat'
10638 posts

Uber Geek

Trusted
Spark
Subscriber

  # 998382 3-Mar-2014 20:10
Send private message



while not so bad just yet, seeping in again... the jitter is rather unbearable. :/




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


776 posts

Ultimate Geek

Trusted
Snap Internet

  # 998399 3-Mar-2014 20:34
Send private message

Hi Troy,

We have investigated and don't think its our network causing this, its possible that it might be local congestion on the ISAM backhaul. We have logged a fault with Chorus and will keep you up to date!

Thanks,
TheRalph




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



 1 | 2 | 3 | 4
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.