Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


# 142823 25-Mar-2014 20:38
Send private message

Why is it I am now with Snap and all of a sudden facebook has to be the worst connection ever?  Never loading, no pictures loading when do get on it, hanging all the time, it's absolute agony.
I am in temporary accomodation village so have no choice but to go with Snap and I have heard another resident here say the same, it doesn't seem to be on any other website but Facebook and don't want to call the customer service to sit waiting for someone to take my call for an hour.
Any reasons for this and fixes?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
881 posts

Ultimate Geek


  # 1012717 25-Mar-2014 20:44
Send private message

No problem here in Auckland, I am not a big facebook user but my wife is a very heavy user of facebook and we have no issues.




I know enough to be dangerous


4025 posts

Uber Geek

Trusted

  # 1012719 25-Mar-2014 20:48
3 people support this post
Send private message

Have you disabled ipv6 on the fritzbox?

 
 
 
 


776 posts

Ultimate Geek

Trusted
Snap Internet

  # 1012729 25-Mar-2014 20:50
Send private message

Hi Newth,

Welcome Aboard! - can you PM us your user ID and we will check your connection.

As per exdee we are seeing quite a few client devices having trouble accessing facebook, so when it is an issue its sometimes easier for the moment to disable it. We can do that for you.

Thanks
TheRalph




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



749 posts

Ultimate Geek

Trusted

  # 1012730 25-Mar-2014 20:51
Send private message

Snap ADSL2+ CHCH works fine.

Weird that it is FB only, try turning the modem off for 30 minutes and do a DNS flush.




Professional Forum Lurker


35 posts

Geek


  # 1012731 25-Mar-2014 20:54
One person supports this post
Send private message

Most definitely related to IPv6 issues on Snap when loading content from some CDNs for Facebook and other sites. Turn of IPv6 and all your problems will disappear...



2 posts

Wannabe Geek


  # 1012734 25-Mar-2014 21:00
One person supports this post
Send private message

I saw a post about disabling the IPv6 which I have done and just gone on facebook and seems it has fixed it!!!
Thanks Snap for prompt reply I will come back to you if this isn't just a coincidence and goes back to same tomorrow, and thankyou all others for your responses.
Disabling this IPv6 won't have any dire consequences will it tho?
laughing Now happy

2903 posts

Uber Geek


  # 1012753 25-Mar-2014 21:21
Send private message

not only Facebook , Netflix is just as bad.




Common sense is not as common as you think.


 
 
 
 


BDFL - Memuneh
64645 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

257 posts

Ultimate Geek


  # 1012863 26-Mar-2014 08:04
2 people support this post
Send private message

And you only need to disable IPv6 on your computer, no need to disable at Fritz!Box.






 

 

 


331 posts

Ultimate Geek


  # 1012875 26-Mar-2014 08:28
Send private message

newth: 
I am in temporary accomodation village so have no choice but to go with Snap and I have heard another resident here say the same, it doesn't seem to be on any other website but Facebook and don't want to call the customer service to sit waiting for someone to take my call for an hour. 


Great to hear that you sorted a fix. Next time you should encourage others experiencing the same problem to give them a call and log their issue though, because if other people in the building are experiencing the same issue but no one can be bothered calling them Snap! will never know how serious the issue is. I work in student accommodation and hear this all of the time, lots of people experiencing issues with internet but no one actually logging any faults, then complaining when an issue isn't fixed. (This isn't specifically targeted at you just anyone that happens to come across this thread in the future).

152 posts

Master Geek


  # 1013295 26-Mar-2014 16:58
One person supports this post
Send private message

cjmchch: And you only need to disable IPv6 on your computer, no need to disable at Fritz!Box.




unfortunately it's a lot easier to disable IPv6 on your router than in Windows... Microsoft have decided that everyone wants IPv6

979 posts

Ultimate Geek

Subscriber

  # 1013314 26-Mar-2014 17:42
Send private message

OK, for Mac OSX 10.9 to turn IP6 off for wifi type this in in the terminal (Copy Paste is good)

networksetup -setv6off Wi-Fi

This completely solved my Facebook and Geekzone issues

257 posts

Ultimate Geek


  # 1013334 26-Mar-2014 18:10
3 people support this post
Send private message

sorceror:
cjmchch: And you only need to disable IPv6 on your computer, no need to disable at Fritz!Box.




unfortunately it's a lot easier to disable IPv6 on your router than in Windows... Microsoft have decided that everyone wants IPv6


Are you telling me that this is hard to do?






 

 

 


5166 posts

Uber Geek

Trusted
Microsoft

  # 1013349 26-Mar-2014 18:48
One person supports this post
Send private message

cjmchch:
sorceror:
cjmchch: And you only need to disable IPv6 on your computer, no need to disable at Fritz!Box.




unfortunately it's a lot easier to disable IPv6 on your router than in Windows... Microsoft have decided that everyone wants IPv6


Are you telling me that this is hard to do?




indeed, I'll give anyone a race to do start, run, NCPA.CPL and do the above

vs

start, run, http://192.168.0.1 etc, authN to your router, find the IPv6 setup page, disable it etc

152 posts

Master Geek


  # 1013397 26-Mar-2014 20:26
Send private message

cjmchch:
sorceror:
cjmchch: And you only need to disable IPv6 on your computer, no need to disable at Fritz!Box.




unfortunately it's a lot easier to disable IPv6 on your router than in Windows... Microsoft have decided that everyone wants IPv6


Are you telling me that this is hard to do?




that doesn't disable it - windows still tries tunneling using 6to4. you need to change the registry if you want to actually disable it on an adapter.

http://support.microsoft.com/kb/929852

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.