Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




30 posts

Geek


# 143401 13-Apr-2014 22:07
Send private message

anyone else on PoP: SNAPDSL-AKL UFB using fritz box that is getting reconnect often daily?

i cant figure out if it is the fritzbox issue or an snap issue or a chorus issue.

have reset the fritzbox to factory setting seems to not make any difference

would it be a good or bad thing to restart the ONT?

anyone had similar issue. i only started noticing this as the phone line would take a long time to register itself or not at all until i reboot the fritzbox.

here is what the fritzbox log says it would do this about 4 to 5 times a day.

 

 

 

 

13.04.14

 

18:25:09

 

IPv6 prefix obtained successfully. New prefix: 2406:x:x::/48

 

 

 

13.04.14

 

18:25:09

 

IPv6 Internet connection established successfully. IP address: 2406:x:x::x:x:x:x

 

 

 

13.04.14

 

18:25:05

 

Internet connection established successfully. IP address: 111.x.x.x, DNS server: 202.37.101.1 and 202.37.101.2, Gateway: 111.69.17.16, Broadband PoP: SNAPDSL-AKL

 

 

 

13.04.14

 

18:25:04

 

Internet connection cleared.

 

 

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
'That VDSL Cat'
11510 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1024604 13-Apr-2014 22:16
Send private message

have you talked to snap about it?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




30 posts

Geek


  # 1024605 13-Apr-2014 22:18
Send private message

yeah i have, just waiting to hear back from them, trying to if anyone else have similar issue/figure out what is wrong here myself in the interim...

 
 
 
 


'That VDSL Cat'
11510 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1024611 13-Apr-2014 22:19
Send private message

kenl: yeah i have, just waiting to hear back from them, trying to if anyone else have similar issue/figure out what is wrong here myself in the interim...


there were issues like this with 200mbit, and i have noticed since the issues that popped up last week, a few people have been getting it on other plans.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




30 posts

Geek


  # 1024618 13-Apr-2014 22:23
Send private message

I was kinda going towards the fact that it started after last 2 friday ago's 4/4/2014 issue but i don't have specific logs here to tell..person i spoke to on the phone thinks we might need a new fritzbox, guess i will wait for their senior tech to come back to me.

437 posts

Ultimate Geek


  # 1024654 14-Apr-2014 06:24
Send private message

This is happening on the 200mbps, the 100mbps and the now the 30mbps. Historically it started on the 200mbps plan only.

Considering the fact it started on the 200mbps plan, has now spread to other plans and for me the other night was the worst it's ever been the the chances of this being your fritzbox are minute. Unless of course all of us have faulty fritz boxes.

I have an open ticket with Snap at the moment and this is one of the issues on the ticket.





437 posts

Ultimate Geek


  # 1024655 14-Apr-2014 06:29
Send private message

OP,

In answer to one of your original questions you can restart your ONT without issue. I have done this a many times to no avail. 

Just out of interest what UFB plan are you on?

Thanks.

888 posts

Ultimate Geek

Trusted

  # 1024658 14-Apr-2014 06:55
Send private message

Mine has been on Snapdsl-akl since it changed back from Wlg on the 7th with no disconnect. UFB in the city with the Fritz.

 
 
 
 




30 posts

Geek


  # 1024659 14-Apr-2014 06:56
Send private message

Hey, I am on lightwave 30/10

I fiddled around with the setting "Delay disconnection by provider to the period between" and then turned it off
It's only happened once last night, I doubt it was the cause.

How was yours yesterday?



30 posts

Geek


  # 1025072 14-Apr-2014 19:15
Send private message

more occurrence today. this time ipv6 is not connecting.

It appears ipv6 was dropped and have not reconnected at 18:53



888 posts

Ultimate Geek

Trusted

  # 1025079 14-Apr-2014 19:43
Send private message

kenl: more occurrence today. this time ipv6 is not connecting.
phone is connected soon after reconnection


Still no issue on the same Pop. Although I have ipv6 disabled.



30 posts

Geek


  # 1025758 15-Apr-2014 18:58
Send private message

it seems if i turn off ipv6 its a bit more stable but still drops around every 7.20am each morning even thought i have "Maintain permanently (recommended for flat rates)" with no delay time set.

however as soon as i turn on ipv6 10 minutes later it says
IPv6 Internet connection was cleared; prefix no longer valid.

i'll leave it on for the next day or so and see what happens

'That VDSL Cat'
11510 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1025759 15-Apr-2014 18:59
Send private message

kenl: it seems if i turn off ipv6 its a bit more stable but still drops around every 7.20am each morning even thought i have "Maintain permanently (recommended for flat rates)" with no delay time set.

however as soon as i turn on ipv6 10 minutes later it says
IPv6 Internet connection was cleared; prefix no longer valid.

i'll leave it on for the next day or so and see what happens


so are you actually dropping PPP or simply just IPv6?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




30 posts

Geek


  # 1025760 15-Apr-2014 19:00
Send private message

ppp drops and reconnects with a new ipv4/6 ip address

'That VDSL Cat'
11510 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1025761 15-Apr-2014 19:02
Send private message

kenl: ppp drops and reconnects with a new ipv4/6 ip address


i see. the way your previous post read, inferred otherwise. 


it is certainly an interesting fault..




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


222 posts

Master Geek


  # 1025765 15-Apr-2014 19:13
One person supports this post
Send private message

I am on 50/20 using a MikroTik RB2011 - it shows a connection to SNAPDSL-AKL - current pppoe uptime is 3d 04:30:29 (caused by a power failure here).  Haven't seen anything like multiple reconnects per day - generally seems very stable.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.