Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




62 posts

Master Geek
+1 received by user: 3


Topic # 146595 22-May-2014 23:47
Send private message

Noticed since the unlimited plans came out that random webpages can take quite a while to load every so often, facebook for example will load extremely slow with pictures coming last and the same deal happens with reddit also.  These are only a few examples, it has even happened with geekzone.

What would you suggest to do to test what the cause may be?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
575 posts

Ultimate Geek
+1 received by user: 46


  Reply # 1051473 23-May-2014 00:04
Send private message

There has been a bit of speculation lately that Snap's DNS servers have been a bit flaky lately. If they are slow in resolving site names then your web browsing will also be slow. You can verify this be changing your router's DNS settings to 8.8.8.8 and 8.8.4.4 (Google's open DNS servers). If browsing speeds up then the problem is DNS.

For what it's worth, I'm not using Snap's DNS servers and my browsing is perfectly fine.



62 posts

Master Geek
+1 received by user: 3


  Reply # 1051488 23-May-2014 05:24
Send private message

nzgeek: There has been a bit of speculation lately that Snap's DNS servers have been a bit flaky lately. If they are slow in resolving site names then your web browsing will also be slow. You can verify this be changing your router's DNS settings to 8.8.8.8 and 8.8.4.4 (Google's open DNS servers). If browsing speeds up then the problem is DNS.

For what it's worth, I'm not using Snap's DNS servers and my browsing is perfectly fine.

 


Thanks for the reply, I forgot to mention I tried that yesterday but it didn't solve the issues.

 
 
 
 


561 posts

Ultimate Geek
+1 received by user: 62


  Reply # 1051502 23-May-2014 07:24
Send private message

What annoys me is that Snap will never notify their customers of this. Only if you complain.

25449 posts

Uber Geek
+1 received by user: 5260

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1051507 23-May-2014 07:35
Send private message

And if you do use 3rd party DNS servers you need to be aware of the downside of this, primarily CDN resolution.



13156 posts

Uber Geek
+1 received by user: 2191

Trusted
Subscriber

  Reply # 1051509 23-May-2014 08:00
Send private message

No problems on fiber.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


71 posts

Master Geek
+1 received by user: 5

Subscriber

  Reply # 1051659 23-May-2014 12:54
Send private message

sbiddle: And if you do use 3rd party DNS servers you need to be aware of the downside of this, primarily CDN resolution.




Yes, this! Guess what usually serves images on large sites.

Both Firefox and Chrome have good Developer Consoles, which you can use to watch the components of web pages load, including breaking down the time spend on DNS, contacting server, waiting, transferring data.



62 posts

Master Geek
+1 received by user: 3


  Reply # 1051815 23-May-2014 17:21
Send private message

Ok, so does anyone else have any ways i could troubleshoot this?

 

 

 

Its getting a bit ridiculous like just before loading geekzone took 30 seconds to get the front page to load properly.  Pages will come back occasionally as the standard webpage cannot be reached etc etc, then a refresh fixes it.



62 posts

Master Geek
+1 received by user: 3


  Reply # 1052032 24-May-2014 05:06
Send private message

Apparently steve98 posted a reply in this thread but i can't see it, just a test post to see if this updates it?

1378 posts

Uber Geek
+1 received by user: 188


  Reply # 1052035 24-May-2014 06:41
Send private message

Must be invisible.
Are you sure it isn't hardware related? Router or filter?



62 posts

Master Geek
+1 received by user: 3


  Reply # 1052060 24-May-2014 09:26
Send private message

JayADee: Must be invisible.
Are you sure it isn't hardware related? Router or filter?


The thing is...speedtest.net tests are perfectly fine aside from the occasional ping increase.  It does take a while to connect to a test server occasionally however, which makes it sound like DNS...  But if it was DNS then my test with Google's server should've resolved that.

561 posts

Ultimate Geek
+1 received by user: 62


  Reply # 1052062 24-May-2014 09:31
Send private message

I have the same problems quite often. Changing DNS fixed it for me.
Facebook is especially terrible. News feed loads slowly, but images sometimes never load.

Avonhead Christchurch.



62 posts

Master Geek
+1 received by user: 3


  Reply # 1052183 24-May-2014 12:47
Send private message

Psilan: I have the same problems quite often. Changing DNS fixed it for me.
Facebook is especially terrible. News feed loads slowly, but images sometimes never load.

Avonhead Christchurch.


Hornby here, what DNS are you using and do you have IPv6 enabled?

20256 posts

Uber Geek
+1 received by user: 3822

Trusted
Subscriber

  Reply # 1053103 25-May-2014 20:59
Send private message

I run my own DNS server here not forwarding to snaps and I have no problems at all. Flatmate who has their snap connection all set up default has been complaining about things.




Richard rich.ms



62 posts

Master Geek
+1 received by user: 3


  Reply # 1053960 26-May-2014 21:57
Send private message

richms: I run my own DNS server here not forwarding to snaps and I have no problems at all. Flatmate who has their snap connection all set up default has been complaining about things.


Like I've got IPv6 enabled with Google's DNS servers on and it still has the same issues.  What exact problems is he talking about?

20256 posts

Uber Geek
+1 received by user: 3822

Trusted
Subscriber

  Reply # 1053995 26-May-2014 22:59
Send private message

Says it keeps lagging and stopping and asking if mine is doing the same. Not bothered asking what else as mine is fine whenever I have checked.




Richard rich.ms

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.