Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




31 posts

Geek


#147414 18-Jun-2014 15:29
Send private message

Hi –

 

 

 

Hoping someone can help with a wireless issue I have been experiencing since joining Snap.

 

 

 

I have a wireless connection which my Ipad and Iphone connects to fine and works perfectly –

 

 

 

However my laptop (running Vista) connects fine but l just get local access only with my wireless connection and cannot load any internet pages.

 

 

 

After several hours of trying to fix this by updating drivers and following tutorials online about “Obtain an IP address automatically” I have hit a brick wall and not sure what to do next?

 

 

 

Has anyone had this issue or knows how to solve?

 

 

 

Thanks

Create new topic
827 posts

Ultimate Geek

Trusted

  #1068579 18-Jun-2014 15:32
Send private message

Do you have your computer set to get its DNS servers automatically as well, or only its IP address?

150 posts

Master Geek


  #1068586 18-Jun-2014 15:37
Send private message

What IP address does the laptop have? Check it the same range as router (or iPad/iPhone), presuming have FritzBox should be something like 192.168.178.x


 
 
 
 


2731 posts

Uber Geek

Trusted
Lifetime subscriber

  #1068588 18-Jun-2014 15:40
Send private message

Lorenceo: Do you have your computer set to get its DNS servers automatically as well, or only its IP address?

Agreed, DNS is the most likely culprit.

Did you get a new router with the connection?  It is possible if you are using your old router that it has fixed DNS settings and it needs to be changed to accept DNS server information from Snap.  If you get stuck checking this, post your router's make and model and we'll see if we can help.




"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams



31 posts

Geek


  #1068596 18-Jun-2014 15:49
Send private message

Hi

DNS servers is set to obtain automatically also.

Yes new Router - I was with Orcon beforehand.

 

The technician when installing UFB did the initial setup and had the same issue. As the Ipad worked I wasn’t too concerned, but now would be good if the laptop worked also.

827 posts

Ultimate Geek

Trusted

  #1068628 18-Jun-2014 16:03
Send private message

Which router are you using? Can you get into its config and confirm that its settings are correct? See the settings needed here.

2731 posts

Uber Geek

Trusted
Lifetime subscriber

  #1068632 18-Jun-2014 16:06
Send private message

brandynz: DNS servers is set to obtain automatically also.
Yes new Router - I was with Orcon beforehand.
The technician when installing UFB did the initial setup and had the same issue. As the Ipad worked I wasn’t too concerned, but now would be good if the laptop worked also.

How old is the laptop?  Does it work if you connect the laptop to the router via a network cable (and disable the wireless temporarily)?




"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams

SCM

457 posts

Ultimate Geek


  #1068640 18-Jun-2014 16:14
Send private message

Are you using the correct frequencies? IE: 2.4 GHz or 5 GHz...




 Click to see full size

 

 


 
 
 
 




31 posts

Geek


  #1068641 18-Jun-2014 16:20
Send private message

Laptop is 4 years old.

Works fine with wired connection.

Ill check what Frequencies it is set to tonight


2731 posts

Uber Geek

Trusted
Lifetime subscriber

  #1068644 18-Jun-2014 16:21
Send private message

Hmmmm maybe try updating the wireless network driver.




"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams

3104 posts

Uber Geek


  #1068649 18-Jun-2014 16:33
One person supports this post
Send private message

have you run the troubleshoot problems that will either fix it or should point you in the right direction. 




Common sense is not as common as you think.


543 posts

Ultimate Geek


  #1069253 19-Jun-2014 15:12
Send private message

Try flushing dns.

Open up a command prompt, type cmd.exe in start bar.

Type ipconfig /flushdns.

 

Restart laptop and see if this fixes anything.

I have at times had to set static ip address for computers when for some reason DHCP is buggered.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone and Imperial College London invite smartphone users to help fight diseases
Posted 9-Apr-2020 11:09


Unisys Always-On Access Powered by Stealth provides fast, encrypted remote access for workers
Posted 9-Apr-2020 10:00


Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.