Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


96 posts

Master Geek
+1 received by user: 7


Topic # 150805 4-Aug-2014 07:27
Send private message

Hey guys, been with Snap for a few months now - about 2 months ago I started getting disconnections. Thought it happened when the phone was used (as it did with my old ISP) but confirmed it is not the case. Disconnects just happen randomly and can be out for a good 5 mins only to come back and disconnect a further 3-5 times before coming back to a stable status.

Have not changed my setup or even moved my fritzbox since I got it so not sure what changed.
Speeds are also more or less the same as before.

Must've disconnected 8 times just now and getting this on fritz box log (sorry for the crappy layout, dont know how to copy it over properly lol)

04.08.14               06:44:10               Internet connection established successfully. IP address: 111.69.x.x, DNS server: 202.37.x.x and 202.37.x.x Gateway: 111.69. x.x, Broadband PoP: SNAP-08
04.08.14               06:43:55               DSL is available (DSL synchronization exists with 31624/10344 kbit/s).
04.08.14               06:43:09               Timeout during PPP negotiation.
04.08.14               06:43:09               Internet connection cleared.
04.08.14               06:43:04               DSL not responding (no DSL synchronization).
04.08.14               06:43:01               Internet connection established successfully. IP address: 111.69.x.x, DNS server: 202.37.x.x and 202.37.x.x Gateway: 111.69. x.x, Broadband PoP: SNAP-08
04.08.14               06:42:41               PPPoE error: Timeout.
04.08.14               06:42:34               DSL is available (DSL synchronization exists with 34616/10344 kbit/s).
04.08.14               06:41:58               Timeout during PPP negotiation.
04.08.14               06:41:58               Internet connection cleared.
04.08.14               06:41:53               DSL not responding (no DSL synchronization).
04.08.14               06:02:06 Internet connection established successfully. IP address: 111.69.x.x, DNS server: 202.37.x.x and 202.37.x.x Gateway: 111.69. x.x, Broadband PoP: SNAP-08

Create new topic
5520 posts

Uber Geek
+1 received by user: 248

Trusted
Geekzone
Lifetime subscriber

  Reply # 1101404 4-Aug-2014 07:27
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



26632 posts

Uber Geek
+1 received by user: 6133

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1101416 4-Aug-2014 07:37
One person supports this post
Send private message

Looks like your DSL sync is dropping. As you've said this happened with your old ISP it means the issue isn't Snap, but likely to be a wiring issue.

Do you have a correctly installed master filter?





96 posts

Master Geek
+1 received by user: 7


  Reply # 1101419 4-Aug-2014 07:41
Send private message

Not exactly, I never disconnected randomly with my old ISP. Just when one particular phone in the house was used as my flatmate refused to use a filter on his phone. 

I believe it is installed correctly, any way to check? Like I said, I have been with Snap a few months, and there was no issue (in the first month and a half).

'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1101423 4-Aug-2014 07:53
Send private message

were you on VDSL with your old provider?

since your on a fritz, post a screenshot of the dsl stats and the specturm, should give a bit more information to go off..


when you say randomly, is there some sort or pattern to this? time of day, weather, etc?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




96 posts

Master Geek
+1 received by user: 7


  Reply # 1101425 4-Aug-2014 08:04
Send private message

Nope, I was on ADSL.
Changed to VDSL when I moved to Snap.

Randomly = no specific time/weather. Some DCs are lengthier than others. e.g. I disconnected 2 nights ago (around 11pm - had been a sunny day/no wind), DCed this morning (6.30am - cold, but clear weather).

Not sure if I got the right screenshots, but..






'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1101427 4-Aug-2014 08:10
Send private message

dammn.. you have had bad disconnects! DLM-8! once everything is sorted, ild probably get DLM reset if latency is an issue for you as otherwise to get down to a reasonable profile you would be looking at a few months easy.


did the chorus tech do a full installation (installing an dedicated jackpoint for the VDSL connection, splitter etc)?


sounds possibly like a contact might be only just hanging in there.. has snap sent chorus out to look at your line? have you spoke to them? got tests ran?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




96 posts

Master Geek
+1 received by user: 7


  Reply # 1101429 4-Aug-2014 08:13
Send private message

To be honest, I have no clue. I was overseas when the install was done and seeing as I had no issues to begin with, thought everything was smooth.

Have not yet called Snap, will probably do so after class today. Really didn't bother me beforehand as DCs were max 20 secs. But lately it's been more frequent and longer :L

BDFL - Memuneh
60821 posts

Uber Geek
+1 received by user: 11699

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1101455 4-Aug-2014 08:58
Send private message

A filter is used to connect the modem to the wall - the phones connect without filter. I wonder if your installation is wrong and if it wouldn't benefit from a master filter instead?







96 posts

Master Geek
+1 received by user: 7


  Reply # 1101708 4-Aug-2014 13:58
Send private message

Hmm, well the modem is connected to a filter > wall. We've always just used filters on all our phones as we used to move our modem around the house a lot (not sure if we're talking bout the right filter or even if there are different ones) - Anyways, will give them a call now and hopefully get some tests done.

'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1101850 4-Aug-2014 16:28
One person supports this post
Send private message

redeye52: Hmm, well the modem is connected to a filter > wall. We've always just used filters on all our phones as we used to move our modem around the house a lot (not sure if we're talking bout the right filter or even if there are different ones) - Anyways, will give them a call now and hopefully get some tests done.


are you saying, you can plug your modem into any jackpoint and get a connection?

ifso, a master filter has not been installed but should have as part of your full installation.


you shouldnt be using inline filters, as the master filter would do the job already.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




96 posts

Master Geek
+1 received by user: 7


  Reply # 1102226 4-Aug-2014 22:39
Send private message

When still on ADSL, we either had modem in lounge or master bedroom. Snap VDSL install was done in master bedroom only so only get connection there. Anywho, called and they said everything looks normal (at time of call).

Theyre monitoring my network for tonight and told me to call back tomorrow for results. Disconnected a couple times today so hopefully brings some insight on the issue.

'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1102233 4-Aug-2014 22:49
Send private message

redeye52: When still on ADSL, we either had modem in lounge or master bedroom. Snap VDSL install was done in master bedroom only so only get connection there. Anywho, called and they said everything looks normal (at time of call).

Theyre monitoring my network for tonight and told me to call back tomorrow for results. Disconnected a couple times today so hopefully brings some insight on the issue.


alright, so sounds like the master filter is in place.


wait for the results to come in, then see how things are looking.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




96 posts

Master Geek
+1 received by user: 7


  Reply # 1102727 5-Aug-2014 16:56
Send private message

Called back and pretty much looks normal on their end. Said it sounds like the splitter is failing and a tech would have to be sent out to confirm. However, if it turns out to be another issue then I'd be paying the Chorus bill of $200ish :O
Since we will be moving houses in a couple weeks, we agreed it's probably best to just leave it since I disconnect only for a few seconds-minutes and risking a $200 bill for a house we will soon leave is a little daft.

BDFL - Memuneh
60821 posts

Uber Geek
+1 received by user: 11699

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1102763 5-Aug-2014 18:12
Send private message
Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.