Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
DumKopf
56 posts

Master Geek


  #1169078 5-Nov-2014 09:53
Send private message

dan: Maybe as you said its not related, net has been behaving slowly most of the day, mainly slow loading websites, reddit etc, but i was able to max out the connection on usenet during this so its not as if everything has been slow

I put on 6.20 earlier since i wanted to reboot the Fritz to see if that solved the problem anyway, so may as well do it both at same time, 

However right now it seems to be back to normal again


Edit: spoke to soon, now its back to been slow and just had a twitter timeout



It was a pretty choppy day yesterday, Mrs was complaining about Facebook images not loading, reddit was having problems. I haven't upgraded yet, so unrelated to F/W.

nzblitz
1 post

Wannabe Geek


  #1171565 9-Nov-2014 08:20
Send private message

I have been having issues as well, it could be unrelated but happened right after upgrading. Google will barely load it took 5 minutes to load to find this thread, gmail not loading images in emails and chat not working. Netflix would not load at all. I am on Snap. 

 
 
 
 


DumKopf
56 posts

Master Geek


  #1171567 9-Nov-2014 08:37
Send private message

^ see this thread:

http://m.geekzone.co.nz/Forums/90/Topic/154574

moop
12 posts

Geek


  #1176862 16-Nov-2014 16:54
Send private message

Any chance someone who knows they're on a Broadcom cabinet could confirm that they're syncing okay with the 6.20 firmware?

I've had trouble in the past with certain versions of the firmware not being able to get any sync at all (e.g. 6.03). Right now I'm running a 6.04 beta version that gives a very stable 36mbit down, and although I'd like to try the new version I'm a bit worried about the possibility that it might randomly break the ability to get sync with my Broadcom cabinet again and then the device refusing to downgrade back to the working version.

DumKopf
56 posts

Master Geek


  #1176999 16-Nov-2014 20:24
Send private message

I'm connected to a "Broadcom 163.211", working just fine.


moop
12 posts

Geek


  #1177057 16-Nov-2014 22:40
Send private message

Perfect, that's the same as mine. Thanks dude. :)

benknight
5 posts

Wannabe Geek


  #1181171 22-Nov-2014 10:27
Send private message

Ever since upgrading to 6.20, I've been having issues with Netflix streaming using Unblock US. It was fine through a VPN. I could browse the catalog but most streams just never started.

I've rolled back to 6.06 on my 7390 and it seems to be working properly.

 
 
 
 


kemosabe
63 posts

Master Geek


  #1182366 24-Nov-2014 20:26
Send private message

benknight: Ever since upgrading to 6.20, I've been having issues with Netflix streaming using Unblock US. It was fine through a VPN. I could browse the catalog but most streams just never started.

I've rolled back to 6.06 on my 7390 and it seems to be working properly.


After upgrading to 6.20 my VPN's not working either. Spent hours on it and just cannot get them to connect any further. Can you advise where you got the 6.06 to roll back. Cannot seem to find the old firmware online for download (7390 also).

Cheers.

NzBeagle
907 posts

Ultimate Geek

Trusted

  #1182501 25-Nov-2014 06:37
Send private message

I haven't had any issues since upgrading my 7390 to 6.2. Are you using Unblock-US at the router or individual device?

kemosabe
63 posts

Master Geek


  #1182690 25-Nov-2014 11:32
Send private message

NzBeagle: I haven't had any issues since upgrading my 7390 to 6.2. Are you using Unblock-US at the router or individual device?


Actually the VPN was to my company network. They have both Cisco and mikrotek firewalls and doesn't work with either. Keen to track down an down an older firmware to downgrade.

hio77
'That VDSL Cat'
12616 posts

Uber Geek

Trusted
Subscriber

  #1182692 25-Nov-2014 11:36
Send private message

kemosabe:
NzBeagle: I haven't had any issues since upgrading my 7390 to 6.2. Are you using Unblock-US at the router or individual device?


Actually the VPN was to my company network. They have both Cisco and mikrotek firewalls and doesn't work with either. Keen to track down an down an older firmware to downgrade.


what model router and what type of connection are you on?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


Jiriteach

389 posts

Ultimate Geek

Subscriber

  #1182698 25-Nov-2014 11:45
Send private message

Interesting. I haven't had any problems with VPN on 6.20. We run Juniper devices at work and its been seamless setup.
Also client-FB VPN works seamlessly as well.

What errors are you getting?

kemosabe:
NzBeagle: I haven't had any issues since upgrading my 7390 to 6.2. Are you using Unblock-US at the router or individual device?


Actually the VPN was to my company network. They have both Cisco and mikrotek firewalls and doesn't work with either. Keen to track down an down an older firmware to downgrade.

kemosabe
63 posts

Master Geek


  #1182699 25-Nov-2014 11:46
Send private message

7390 on Snap 30/10

hio77
'That VDSL Cat'
12616 posts

Uber Geek

Trusted
Subscriber

  #1182704 25-Nov-2014 11:56
Send private message

kemosabe: 7390 on Snap 30/10


Considering your on UFB, ild be wary about touching the AVM firmwares, the firmware before 06.20 snap were customizing a little to preform better.


Have you spoken to snap about the issues? 

What errors your getting and such is pretty important too.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


kemosabe
63 posts

Master Geek


  #1182884 25-Nov-2014 16:05
Send private message

Hi All,

Sorry have put you wrong, I have a 7360.

The VPN error I am getting is IKE-Error 0x2027 & from google it seems to be a general error.

Normally I had found these forums were the quickest way to get a sensible answer, but called Snap just anyway. Guy was quite helpful and said he would send me the link. Unfortunately the link was for a page I had already found that is the procedure (not like its not obvious anyway), there is no link to download the old firmware. Will follow up with them, but all I think I need is a download link for the previous firmware for the 7360.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.