Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
Baby Get Shaky!
1548 posts

Uber Geek
+1 received by user: 381

Trusted
Subscriber

  Reply # 1206585 31-Dec-2014 17:34
Send private message

Another one here having issues with IPV6 since the latest update. Reactivated it yesterday afternoon and could access most sites except for GZ. Would hang on all attempts, trace routes were also dropping. Facebook was working fine which was a change from issues earlier this year. Have resorted to deactivating it again due to GZ issue.

247 posts

Master Geek
+1 received by user: 28


  Reply # 1206626 31-Dec-2014 18:32

Down for me as well on a newly issued Fritzbox 7490 (which has resolved my slow international speeds).

:)
2876 posts

Uber Geek
+1 received by user: 85

Subscriber

  Reply # 1206858 1-Jan-2015 14:52
Send private message

For what it's worth - I was initially having issues with IPv6 about a week or two ago, when they had disabled it. When they apparently had re-enabled it, my connection wasn't picking up IPv6. 

I emailed the support desk (which replied bloody quickly BTW) and I've flawless IPv6 connectivity since. 

Doesn't really help you guys - but thought I'd just post to say mine has come right, now, after the issues originally listed here.





58 posts

Master Geek


  Reply # 1210044 7-Jan-2015 17:27
Send private message

Well that explains why wikipedia, etc wasn't loading. Guess whatever the issues were are still ongoing? 

Disabling ipv6 on my fritzbox worked a treat. Re-enabled and went back to timing out on ipv6 webpages. 

3 posts

Wannabe Geek


  Reply # 1346882 18-Jul-2015 17:31
Send private message

I had this same issue when first switching to snap, and so did everyone i know, just disabled IPv6 and moved on.

But recently the office switched to Snap and there was no problem whatsoever, the mysterious hangs were all gone.

So I just re-enabled IPv6 at home, tried the usual culprits (Facebook/Wikipedia) and they struggled the first few times, but since then, have been perfectly responsive. So fingers crossed that this is all good now and me loading those pages the first few times just happened to coincide with a solar flare.



Just want to ask - is anyone still experiencing this issue?



Definitely keen to have IPv6 working reliably especially with the proliferation of cheap IPv6-only VPS services available at the moment.

1 | 2 | 3 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.