Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


196 posts

Master Geek
+1 received by user: 6

Trusted

Topic # 160308 1-Jan-2015 15:47
Send private message

Hi

I had a fault on my line (attenuation up to 28, speed gone from 27/10 to 3/4, thanks @stevebiddle for the help on twitter) which the nice Chorus man fixed this morning - now I can't connect to the PPPoE server.

Snap want me to try a new modem - Chorus can see my MAC address, and both Snap and Chorus have reset the cabinet port end, but I still can't authenticate either via my Mac, or using the Vigor 130 as the PPPoE client.

The Mac just reports:

Thu Jan 1 15:31:28 2015 : PPPoE connecting to service 'snap' [access concentrator '']...
Thu Jan 1 15:32:34 2015 : PPPoE connection failed, No route to host

'twas working, all be it slowly, last night :( And this morning, a bit... until about 9am.



The error I'm getting from the Vigor is "Message [ PPPoE : No response from server side. ]". Sync is fine - back to normal speeds.

Any ideas anyone? There is only so many swims I can go for before I have to do some work on 'tinternet.

Cheers

Nic




Nic Wise - Waiheke Island, New Zealand - www.fastchicken.co.nz


Create new topic


196 posts

Master Geek
+1 received by user: 6

Trusted

  Reply # 1206886 1-Jan-2015 15:49
Send private message

Oh, and I'm on:

Snap, Neked VDSL, using a Vigor 130 as a bridge, via an Airport Extreme, but this is also just using the ethernet cable right into my mac.




Nic Wise - Waiheke Island, New Zealand - www.fastchicken.co.nz


5043 posts

Uber Geek
+1 received by user: 1618


  Reply # 1206900 1-Jan-2015 16:08
One person supports this post
Send private message

Remove the service name "snap" from your config.



196 posts

Master Geek
+1 received by user: 6

Trusted

  Reply # 1206910 1-Jan-2015 16:33
Send private message

Thanks RunningMan - tried that, no joy, either on the Mac (which had it) or the Vigor which didn't.




Nic Wise - Waiheke Island, New Zealand - www.fastchicken.co.nz


5043 posts

Uber Geek
+1 received by user: 1618


  Reply # 1206914 1-Jan-2015 16:45
Send private message


196 posts

Master Geek
+1 received by user: 6

Trusted

  Reply # 1206916 1-Jan-2015 16:54
Send private message

Thanks - I had posted there, but no reply yet.

Pity I can't get more info out of pppd on the mac :(




Nic Wise - Waiheke Island, New Zealand - www.fastchicken.co.nz




196 posts

Master Geek
+1 received by user: 6

Trusted

  Reply # 1208970 6-Jan-2015 09:38
Send private message

This got resolved in the end. I had to plug in a Fritzbox, tell them that didn't work EITHER, then Chorus did a second rebuild of the profile, and it eventually came right.

24 hours later... <sigh>





Nic Wise - Waiheke Island, New Zealand - www.fastchicken.co.nz


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.