Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
3184 posts

Uber Geek
+1 received by user: 1227

Subscriber

  Reply # 1232201 6-Feb-2015 13:52
Send private message

Also are you using the Snap DNS servers? Or are you using a global mode provider such as unotelly, Or Open DNS, Google DNS ect? As using alternative DNS often stuffs up youtube.





dan

967 posts

Ultimate Geek
+1 received by user: 88


  Reply # 1232206 6-Feb-2015 14:05
Send private message

Huskie: Woops - sorry pasted the wrong one - heres with ipv6 off:

Pinging r1.sn-5uaezns7.googlevideo.com [74.125.7.166] with 32 bytes of data:
Reply from 74.125.7.166: bytes=32 time=212ms TTL=52
Reply from 74.125.7.166: bytes=32 time=211ms TTL=52
Reply from 74.125.7.166: bytes=32 time=211ms TTL=52
Reply from 74.125.7.166: bytes=32 time=211ms TTL=52

Ping statistics for 74.125.7.166:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 211ms, Maximum = 212ms, Average = 211ms



And did you retest youtube after you turned off ipv6? same problem?



93 posts

Master Geek
+1 received by user: 5


  Reply # 1232258 6-Feb-2015 16:46
Send private message

I haven't changed my dns. It's set to automatically obtain one.

Tested after turning ipv6 off. Not as smooth as some others but a lot better than before.

Still defaults to 360p. If I switch to 720p, I have to pause for a few seconds (otherwise it'll buffer), but it's a lot better than before. Do not as smooth as some others are getting I guess but I'm happy with it.

3184 posts

Uber Geek
+1 received by user: 1227

Subscriber

  Reply # 1232954 8-Feb-2015 16:08
Send private message

Huskie: I haven't changed my dns. It's set to automatically obtain one.

Tested after turning ipv6 off. Not as smooth as some others but a lot better than before.

Still defaults to 360p. If I switch to 720p, I have to pause for a few seconds (otherwise it'll buffer), but it's a lot better than before. Do not as smooth as some others are getting I guess but I'm happy with it.


If your computers network settings are set to "automaticly obtain DNS" it will accept whatever the router replies with. Which is often the routers own IP address. Which means that the router is proxying / relaying all DNS queries. Try setting your computer to instead use the DNS servers listed on the Snap settings page. Just remember that this may stop the internet from working on Non Snap internet connections.





3184 posts

Uber Geek
+1 received by user: 1227

Subscriber

  Reply # 1232955 8-Feb-2015 16:14
Send private message

Also you may have bad entries in your computers DNS cache. This can easily happen on any computer that is often used on different internet connections. Google "flush DNS cache [OS name]" to find out how. You have to use command line to do so on Windows. No idea on other OS.







93 posts

Master Geek
+1 received by user: 5


  Reply # 1233120 8-Feb-2015 20:45
Send private message

I'll try their DNS servers and see how it goes.
Not sure what you mean by "Just remember that this may stop the internet from working on Non Snap internet connections." but if I start getting no connection on some things I could always just change it back to automatic. Having to manually switch to 720p isn't so bad.

Cheers guys

18527 posts

Uber Geek
+1 received by user: 5304

Trusted
Lifetime subscriber

  Reply # 1233155 8-Feb-2015 21:30
Send private message

I know this is a snap question, but I am also having streaming issues with youtube (another provider, vdsl wired connection), and infact a number of video streaming services. Is there a checklist of things to check to troubleshoot beyond the basics? I can saturate my connection with usenet pretty much 24/7 and I have a 55Mbit connection so I am pretty confident it's not a usual internet issue.

3184 posts

Uber Geek
+1 received by user: 1227

Subscriber

  Reply # 1233219 9-Feb-2015 00:39
Send private message

Huskie: I'll try their DNS servers and see how it goes.
Not sure what you mean by "Just remember that this may stop the internet from working on Non Snap internet connections."

Cheers guys


If you connect your computer to an internet connection provided by another ISP, While you still have it set to only use the Snap DNS servers. Snap will probably block access to their DNS from outside their network. Which will mean your computer won't have access to working DNS servers. And internet wont work as a result.

Yes the fix is to change back to "automatic"

But the things I said are still good things to do to help diagnose any "some websites work fine while others don't" type problem.





776 posts

Ultimate Geek
+1 received by user: 176

Trusted
Snap Internet

  Reply # 1233842 10-Feb-2015 07:59
Send private message

Hi,

Just an update on this, we did see some issues with some IPv6 address's/subnets (Huskies being one of them) not being served from the local nodes - this has been identified and resolved this morning so if you try again now with IPv6 turned on it should be fine.

Thanks,
TheRalph




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 1234060 10-Feb-2015 12:51
One person supports this post
Send private message

Couldn't play 1080p60 video smoothly that i'd uploaded which was not locally cached yet #firstworldproblems



93 posts

Master Geek
+1 received by user: 5


  Reply # 1236191 12-Feb-2015 00:48
Send private message

Hmm.. tried turning IPV6 back on, and it goes back to buffering haha. I don't currently have a reason to use IPV6 though so I guess there's no issue with it being turned off.

3184 posts

Uber Geek
+1 received by user: 1227

Subscriber

  Reply # 1236197 12-Feb-2015 02:05
Send private message

Huskie: Hmm.. tried turning IPV6 back on, and it goes back to buffering haha. I don't currently have a reason to use IPV6 though so I guess there's no issue with it being turned off.


Flush the DNS cache like I said earlier. Even though snap have fixed the issue at their end. Your computer will be remembering the wrong DNS addresses.







93 posts

Master Geek
+1 received by user: 5


  Reply # 1236330 12-Feb-2015 10:07
Send private message

Flush the DNS cache like I said earlier. Even though snap have fixed the issue at their end. Your computer will be remembering the wrong DNS addresses.

Woops. Forgot to do that when turning it on. Done and it's working flawlessly with IPV6 turned on.

Thanks guys!

edit: spoke too soon. Still buffers every 10 secs on both 480p and 720p. That's still significantly better than how it started when it would get stuck and stop loading altogether lol.

69 posts

Master Geek


  Reply # 1238885 14-Feb-2015 13:56
Send private message

I'm getting the same buffering problem with youtube, used to be able to play 720p no problems at all, now it's buffering and kicking me back down to 480...240....and even 144 etc.

Just got off phone with snap tech and they can't see any reason for it, asked if any change to network had been made on or around 1st Feb, as that is when all my netflix issues started and now also youtube buffering etc but denied knowledge of any changes.

They are running a 12 hour check on the line so will see if that brings up anything tomorrow. 

SCM

457 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1238895 14-Feb-2015 14:29
Send private message

I an now seeing this buffering too, disabling IPv6 resolved the issue for me.


I guess when Snap fixed "some issues with some IPv6 address's/subnets" the fix was not completed properly.

RalphFromSnap: Hi,

Just an update on this, we did see some issues with some IPv6 address's/subnets (Huskies being one of them) not being served from the local nodes - this has been identified and resolved this morning so if you try again now with IPv6 turned on it should be fine.

Thanks,
TheRalph




 Click to see full size

 

 


1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.