Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




511 posts

Ultimate Geek
+1 received by user: 32


Topic # 164340 5-Feb-2015 23:20

Hi,

I was getting some Major lag after some investigation i found that the:

Internet --> Online Meter --> Current Utilization of the Internet Connection

My upload was maxed showing in green "Normal applications"

Is there any way to see what device is generating that or what application it is? I tried to look through the options I couldn't see anything.

Apart from my computer no other devices was using the internet.

Any ideas?

Create new topic
'That VDSL Cat'
9062 posts

Uber Geek
+1 received by user: 1993

Trusted
Spark
Subscriber

  Reply # 1232076 6-Feb-2015 01:52
One person supports this post
Send private message

ild check resource monitor on your machine.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


26 posts

Geek


  Reply # 1232130 6-Feb-2015 10:29
Send private message

Check your computer using the free version of Netlimiter. I found version 2 easier to use (on XP). You may need version 3 for Vista+

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.