Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




324 posts

Ultimate Geek


# 177703 11-Aug-2015 22:35
Send private message

I have just moved from Spark to 2degrees/Snap, and I have used the US Unblock DNS service to geo-unlock US Netflix. This has worked in the past without having to static route the Google servers in order to stream using a Nexus Player. Well that appears to have come to a halt for me a the moment. I am using the 2degrees supplied 7490 modem/router, previously I have set the DNS on a per-device basis (I have some devices that I want to use NZ ISP DNS settings). So setting the DNS at a router-global level is not really a desirable outcome for me.

What I have tried:

1. I read on the Snap forums about the "Standard/Unrestricted" profiles on the 7490 routers potentially causing issues with geo-unlock services, but this seems to make no difference for me
2. I have tried to static route the Google servers (8.8.8.8 and 8.8.4.4) to an used IP on my network, the result was an inability to access Netflix at all

There seems to be a basic compatability issue with the supplied router and US Unblock. Is anyone using this service experiencing anything similar? Is there a workaround for this? This is pretty unsatisfactory for me, is chewing up a lot of time faffing about with my network, and if I don't find a solution I may consider moving back to my previous ISP.

Any help, gratefully received.
Thanks

Create new topic
2286 posts

Uber Geek

Subscriber

  # 1363278 11-Aug-2015 22:42
Send private message

It works ok with UnoTelly on Snap with a 7490. Have you disabled IPv6?



324 posts

Ultimate Geek


  # 1363289 11-Aug-2015 23:08
Send private message

Gold. Thanks

 
 
 
 


5017 posts

Uber Geek

Trusted
Subscriber

  # 1363363 12-Aug-2015 07:04
Send private message

At the moment I'm only getting IPv4 from Snap, but when I originally switched over a few weeks ago I was getting IPv6 as well. In order to get Unblock-US working on IPv6 you simply need to also add the Unblock-US DNS servers with their IPv6 addresses. This site will generate the IPv6 mapped address from the IPv4 address for you. Once that's done, Unblock-US works perfectly on IPv6.




iPad Pro 11" + iPhone XS + 2degrees 4tw!

 

These comments are my own and do not represent the opinions of 2degrees.


49 posts

Geek


  # 1365118 12-Aug-2015 22:52
Send private message

I've noticed I'm not connected on IPv6 since the switch - anyone know the reason for this retrograde switch?

Minimalist
5580 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1365148 13-Aug-2015 05:25
Send private message

amorangi: I've noticed I'm not connected on IPv6 since the switch - anyone know the reason for this retrograde switch?


I'm a new customer and my VDSL is FYI

Ham

462 posts

Ultimate Geek


  # 1367359 16-Aug-2015 11:58
Send private message

Have 2 degrees changed something in the last few days? I'm now unable to access Plex servers from my fibre connection... Could this be related to the OP?

SCM

457 posts

Ultimate Geek


  # 1367384 16-Aug-2015 12:27
Send private message

Plex opens fine for me on my fiber pipe in Dunedin via Broadband PoP: SNAP-100




 Click to see full size

 

 


 
 
 
 


Ham

462 posts

Ultimate Geek


  # 1367393 16-Aug-2015 12:44
Send private message

It's been doing it for me since around the time I noticed IPv6 had shown back up. I've tried disabling it with no joy as I think 2degrees DNS is causing issues... I'm now using unblockUS DNS and it's working. Not ideal but at least I can remote in to Plex now.

59 posts

Master Geek


  # 1375997 29-Aug-2015 10:28
Send private message

thinking about switching from flip to 2degrees for broadband, mainly because flip doesnt seem to work too well with unotelly and the aussie sites.

anybody here use 2degrees and unotelly? Would be keen to hear some feedback that unotelly, sbs.com.au and 2degrees broadband aall play together nicely?




Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.