Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




75 posts

Master Geek


# 180550 13-Sep-2015 16:27
Send private message

Anyone know the email settings for IMAP? I get my email on MS outlook for a few years now, but now it doesn't connect/receive. I remember setting this up using the settings that were on the snap website (no longer available). Now it comes up with error 0x800CCC0E; cannot connect to the server.
I use these settings;
IMAP
Incoming: imap.snap.net.nz
Outgoing: stmp.snap.net.nz
Incoming Port: 993 SSL
Outgoing Port: 465 SSL
Require SPA: Yes (No doesn't work either)

I changed the ports to default on no encryption and get no errors, but no emails are coming through. I logon the website webmail and I can see a bunch of unread emails that haven't been received on MS Outlook. I contacted 2DM through their website about it, but haven't got any replies back. If anyone remembers the correct ports/settings that can post them here and save me an hour queue on the phone, that would be greatly appreciated.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
560 posts

Ultimate Geek

Trusted
Lifetime subscriber

  # 1386735 13-Sep-2015 17:47
Send private message

Outgoing should be smtp, not stmp, unless that's just a typo



Have you recently updated to windows 10. if so try this

Run '/sfc scannow' in an elevated command prompt. Should fix the problem.

Instructions here is you need them: https://support.microsoft.com/en-us/kb/929833




6797 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1386743 13-Sep-2015 17:54
Send private message

That'll be "sfc /scannow" :)

 
 
 
 


560 posts

Ultimate Geek

Trusted
Lifetime subscriber

  # 1386749 13-Sep-2015 18:00
Send private message

Behodar: That'll be "sfc /scannow" :)


Thank you, nothing like getting the wrong instructions to help fix pc problems :)



75 posts

Master Geek


  # 1386795 13-Sep-2015 18:41
Send private message

ubernoob: Outgoing should be smtp, not stmp, unless that's just a typo


Yeh typo sorry. And no to windows 10, still using windows 7. I can send emails from it fine, just can't get any emails received.

22731 posts

Uber Geek

Trusted
Subscriber

  # 1386796 13-Sep-2015 18:42
Send private message

Can you get into the webmail part with your credentials?

And reenter them into the mail client again?

Try deleting the account and re-adding it, as I have had to do that with imap and outlook a few times.

Other than that, try thunderbird and see how that goes.




Richard rich.ms

SCM

457 posts

Ultimate Geek


  # 1386807 13-Sep-2015 18:53
Send private message

It could be that they no longer use the snap.net.nz domain, it's prolly changed to *.2degreesbroadband.co.nz or *.2degreesmobile.co.nz.




 Click to see full size

 

 


1544 posts

Uber Geek


  # 1386812 13-Sep-2015 19:00
Send private message

FWIW, if you are a new 2degrees Broadband customer, you don't get POP3/IMAP or Webmail. 



 
 
 
 




75 posts

Master Geek


  # 1386815 13-Sep-2015 19:02
Send private message

SCM: It could be that they no longer use the snap.net.nz domain, it's prolly changed to *.2degreesbroadband.co.nz or *.2degreesmobile.co.nz.

The email address works fine. I can see all the emails if I go to the webmail. I just can't receive my emails from the server to my MS Outlook. I can send emails, just not receive any. SSL, TSL or no encryption, it still doesn't receive.

SCM

457 posts

Ultimate Geek


  # 1386830 13-Sep-2015 19:21
Send private message

HawK89:
SCM: It could be that they no longer use the snap.net.nz domain, it's prolly changed to *.2degreesbroadband.co.nz or *.2degreesmobile.co.nz.

The email address works fine. I can see all the emails if I go to the webmail. I just can't receive my emails from the server to my MS Outlook. I can send emails, just not receive any. SSL, TSL or no encryption, it still doesn't receive.


Yes, I know the email address works fine, mine does too. What I meant was they have likely changed the imap.snap.net.nz to imap.2degrees......

Best way to find out would be to give then a ring or message them on Twitter.




 Click to see full size

 

 




75 posts

Master Geek


  # 1386840 13-Sep-2015 19:39
Send private message

SCM:Yes, I know the email address works fine, mine does too. What I meant was they have likely changed the imap.snap.net.nz to imap.2degrees......

Best way to find out would be to give then a ring or message them on Twitter.

imap.snap.net.nz still resolves to a server, while changing the domain name to 2degreesmobile.co.nz, 2degreesbroadband.co.nz or 2dm.co.nz, doesn't resolve to anything.

Just hoping someone here may know something about this, because contacting the 2DM isn't exactly quick.

3360 posts

Uber Geek

Trusted

  # 1386879 13-Sep-2015 19:59
One person supports this post
Send private message

semigeek: FWIW, if you are a new 2degrees Broadband customer, you don't get POP3/IMAP or Webmail. 




Really?  I guess that probably gives you some clue about the importance they will be placing on supporting it going forward....

I'm gonna be that guy and suggest you stop using ISP email in favour of something more portable like gmail, outlook.com or your own domain.

1544 posts

Uber Geek


  # 1387577 14-Sep-2015 22:16
Send private message

sidefx:
semigeek: FWIW, if you are a new 2degrees Broadband customer, you don't get POP3/IMAP or Webmail. 




Really?  I guess that probably gives you some clue about the importance they will be placing on supporting it going forward....

I'm gonna be that guy and suggest you stop using ISP email in favour of something more portable like gmail, outlook.com or your own domain.


I don't use ISP email, it just seems interesting how you get an address when you are a new customer, but no way of using it, if you really wanted. 



75 posts

Master Geek


  # 1388288 15-Sep-2015 22:51
Send private message

Got a reply from 2DM and here it is
Under your email setting s you need to set incoming as pop.snap.net.nz and outgoing as smtp.snap.net.nz with the ports 465,587

Couldn't get the ports to work with SSL, TSL or no encryption. Just using the default 110 and 25 ports for now.

1537 posts

Uber Geek

Trusted
2degrees

  # 1388525 16-Sep-2015 14:04
Send private message

Hey everyone,

Just a quick note on emails, while we no longer provide this service or addresses to new 2degrees Broadband customers, we are still supporting this service fully for previous Snap customers.

For our IMAP email settings:
Inbound:
IMAP Server: imap.snap.net.nz
Port: 143
SSL: OFF
Username: Full email address
Password: Same as webmail

Outbound:
SMTP Server: smtp.snap.net.nz
Port: 465 or 587
SSL: ON
Username: Full email address
Password: Same as webmail

Hope that helps! Please feel free to give us a call on 0800 022 022 if you are still having issues

Thanks ^JOB

22731 posts

Uber Geek

Trusted
Subscriber

  # 1388636 16-Sep-2015 17:05
2 people support this post
Send private message

So you are asking customers to connect over a non SSL connection to retrieve their emails now? Hardly what I would call supporting your previous snap customers.




Richard rich.ms

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.