Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




31 posts

Geek


# 190836 14-Jan-2016 10:08
Send private message

I just purchased a 2D Fritz!Box 7490 with hopes of improved wireless speed on my 802.11.AC devices (iPad, Samsung Tab S2, Vodafone Prime).

I assigned unique SSID's to the 2.4Ghz and 5Ghz networks and my AC devices connected to the 5Ghz fine and I noticed better performance etc.

However after a while, that network drops and my AC devices need to join the 2.4Ghz network (e.g when I try to rejoin the 5Ghz network it just keeps trying but can't connect).

Sorry, I emailed my screenshots of the setup from home to work but the email didn't get through, but I noticed some messages in System relating to the 5Ghz band entering Power Saving mode as it detected no devices on that network were active (this would have being after my devices have been inactive and entered power saving mode).

I have upgraded my Fritz!Box OS from 6.20 to 6.30 (the latest available) in accordance with the troubleshooting info on the Fritz!Box website and it still has the same result.

If I restart the Fritz!Box I can then connect to the 5Ghz network again.

Has anyone else experienced this?

Filter this topic showing only the reply marked as answer Create new topic


31 posts

Geek


  # 1471239 14-Jan-2016 18:49
Send private message

The messages in the Fritz!Box event log are:

22:38:27 Wireless LAN registration failed (5GHz): Access check failed. MAC address: xxxxx (this is one of my 802.11.AC devices' Mac address).
22:38:23 Wireless LAN device registered: Reactivating wireless LAN at full power (5GHz).
22:37:54 No wireless LAN device registered any more: Reducing power consumption (5GHz).

 

Wireless LAN registration failed: Authorization failed. MAC address: [MAC address].

 

This is an event message from the "WLAN" area.

 

The status message informs you that the MAC address filter is switched on and that a wireless LAN device not permitted in the list of known wireless LAN devices is attempting to register with the given wireless radio network of the FRITZ!Box.




539 posts

Ultimate Geek


  # 1490022 10-Feb-2016 22:52
3 people support this post
Send private message

I don't know if you got this sorted but I had the exact same problem since a couple days ago with my 7490, which I appear to have now sorted.

 

My surface pro which had previously been one of only two devices connected to the 5ghz network suddenly "could not connect to network". 

 

After trying some surface pro fixes (By this stage I discovered that both 5ghz devices were unable to connect.), called 2D tech support, reset 7490 to factory - nothing worked. Further googling and I found this german page:

 

http://www.pcwelt.de/tipps/Rechner-baut-keine-Verbindung-zur-Fritzbox-auf-8921671.html

 

After reading this via google translate What the hell - I manually set the 5ghz channel in my case from 36 to 40; voila both the Surface Pro and other PC could both now connect to the 5ghz.

 

Note that after discovering and testing this fix, I restored 7490 to original state via backup (with custom setting etc) and 5ghz continued to work fine.

 

Click to see full size 

 

 

 

 

 

 


 
 
 
 


28264 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1490076 11-Feb-2016 07:21
2 people support this post
Send private message

Due to the huge number of 5GHz channels it's easy to set an AP to a channel that a device may not necessarily support due to it's country code. This is the exact same issue that happens in the 2.4GHz band where channel 13 is allowed in NZ but many devices out there are hardcoded to the US and only support 1-11.

 

First thing would be to check that this isn't the issue.

 

 




31 posts

Geek


  # 1490127 11-Feb-2016 08:59
Send private message

Ahh...interesting.

 

 

 

Thanks for the posts guys. Yes, It did seem to be an issue when I was using the default channel (I think it may have been 1). When I changed it to 36-40, it was a lot more stable and haven't had any further issues. Mind you, the other most used device (my wife's iPad) is connecting to the 2.4 network - not sure if it was an issue when we were both on the 5Ghz network - should probably test that.

 

 

 

Thanks again.


5 posts

Wannabe Geek


  # 1536107 19-Apr-2016 22:42
Send private message

Thanks so much Hatch!  My Fritzbox was driving my nuts with the wireless AC always dropping out!  Adjusted mine to channel 40 and it works perfectly.  Thanks again.


539 posts

Ultimate Geek


  # 1536626 20-Apr-2016 13:48
Send private message

Geoboi:

 

Thanks so much Hatch!  My Fritzbox was driving my nuts with the wireless AC always dropping out!  Adjusted mine to channel 40 and it works perfectly.  Thanks again.

 

 

ALL GOOD, thanks to the Germans.


2230 posts

Uber Geek

Trusted
Subscriber

  # 1543527 28-Apr-2016 17:15
Send private message

Yay, I now have AC goodness!





Delete Social Media

 


My thoughts are my own and are in no way representative of my employer.


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.