Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




24 posts

Geek


Topic # 190878 15-Jan-2016 07:56
Send private message

Hi all.

Recently changed plans from old snap 100/20 or maybe 100/50, can't recall exactly, to the 2degrees 200/200. 

On the old plan I would consistently get ~12MB/s using IDM.
Am now getting no higher than 6MB/s and when it gets there it drops right back to nothing, and repeats.

Am using a Fritz 7390. Can't find any useful information from there to post.

Am in Christchurch.

Any thoughts or ideas would be appreciated.


Create new topic
4734 posts

Uber Geek
+1 received by user: 1446


  Reply # 1471556 15-Jan-2016 08:14
Send private message

What about upload?

dan

934 posts

Ultimate Geek
+1 received by user: 77


  Reply # 1471557 15-Jan-2016 08:14
Send private message

Have you rebooted your router? same problem?

first thing to do is ring 2degrees and get them to check the plan is provisioned properly on their back end.





 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


24 posts

Geek


  Reply # 1471568 15-Jan-2016 08:24
Send private message

RunningMan: What about upload?


Uploading with cuteFTP to a Hetzner server in Germany I'm getting ~1MB/s.

Speed tests....




URL=https://www.speedtest.net/my-result/4997109410][/URL]







24 posts

Geek


  Reply # 1471572 15-Jan-2016 08:27
Send private message

dan: Have you rebooted your router? same problem?

first thing to do is ring 2degrees and get them to check the plan is provisioned properly on their back end.







Ya, rebooted. 
Initially they put me on on a 100/200, but they fixed that. 

dan

934 posts

Ultimate Geek
+1 received by user: 77


  Reply # 1471573 15-Jan-2016 08:28
One person supports this post
Send private message

on your CHCH speed test you got full speed, so provisioning is fine.

13747 posts

Uber Geek
+1 received by user: 2389

Trusted
Subscriber

  Reply # 1471576 15-Jan-2016 08:31
Send private message

Looks like your last mile connection is fine. Guess it could be backhaul, routing, or source server issue.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


74 posts

Master Geek
+1 received by user: 6


  Reply # 1476822 22-Jan-2016 13:44
Send private message

Smoke: Hi all.

Recently changed plans from old snap 100/20 or maybe 100/50, can't recall exactly, to the 2degrees 200/200. 

On the old plan I would consistently get ~12MB/s using IDM.
Am now getting no higher than 6MB/s and when it gets there it drops right back to nothing, and repeats.

Am using a Fritz 7390. Can't find any useful information from there to post.

Am in Christchurch.

Any thoughts or ideas would be appreciated.

 

A similar thing happened to me and a few others in CHCH when we switched to the 200/200 plan. It was Snap! at the time, but I don't think much would of changed except for branding. We got the new router (7490) and the speed problems went away. Here are some graphs/results that show the newer router was the solution for the speed problems on the 200/200 plan. https://drive.google.com/open?id=0B-tgcdd-boydMHZYMWJHOVhKZGM

 

 


474 posts

Ultimate Geek
+1 received by user: 9


  Reply # 1479176 26-Jan-2016 17:02
Send private message

Did you get this sorted? I just changed from 100/50 to 200/20 and Im not seeing a difference in either speedtest or steam downloads. 

 

 

 

My account is still reporting the old plan but my upload has changed from 50 to 20. 

 

 

 

I also changed from capped to unlimited and I still have a cap so assuming that it has not fully changed over yet?


474 posts

Ultimate Geek
+1 received by user: 9


  Reply # 1483103 1-Feb-2016 21:06
One person supports this post
Send private message

As speedtest was still showing 100mb down I rung 2D just now. My account was still on 100 even though my account is showing the 200/20 speed boost. she changed it over and its now at 200 down, was able to get 24Mb downloading a Star Citizen update.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.