Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




20 posts

Geek


#191507 6-Feb-2016 15:58
Send private message

So, sitting at about 1.3Mbps on ADSL (normally around 10-11) and jitter of 200ms. (normally 0)

Anyone else having issues?

 

Since 2degrees took over Snap it's been getting steadily worse. 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
29036 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #1486528 6-Feb-2016 16:03
Send private message

Are you saturating your upstream? That's the first thing to look at as without any other information it's a highly probable cause.

 

 




20 posts

Geek


  #1486529 6-Feb-2016 16:09
Send private message

Nope. Single device connected. Nothing else running. Just abysmal performance.


 
 
 
 


9720 posts

Uber Geek

Lifetime subscriber

  #1486542 6-Feb-2016 16:50
Send private message

disconnect the single device then connect another device

 

what do your modem stats say about your connection speed?


407 posts

Ultimate Geek


  #1486547 6-Feb-2016 16:52
Send private message

whats your sync speeds? could be the weather is affecting your sync




20 posts

Geek


  #1486552 6-Feb-2016 16:59
Send private message

itey:

 

whats your sync speeds? could be the weather is affecting your sync

 

 

Router rebooted (first thing I tried)

 

Tried another laptop, same result (both wireless and ethernet connections). 

 

Router shows this:
Down: 13463 kbps
Up: 1144 kbps

 

However, full speed test comes back with this:

Last Result:
Download Speed: 1147 kbps (143.4 KB/sec transfer rate)
Upload Speed: 244 kbps (30.5 KB/sec transfer rate)
Latency: 63 ms
Jitter: 51 ms
Packet Loss: -1%

 

Latency and Jitter are jumping to over 200ms. And trace route shows very high latency inside the Snap part of the route after first hop.

 

Using http://linetest.nz/

 

 


9720 posts

Uber Geek

Lifetime subscriber

  #1486566 6-Feb-2016 17:24
Send private message

have you used speedtest.net? same results?




20 posts

Geek


  #1486568 6-Feb-2016 17:33
Send private message

Jase2985:

 

have you used speedtest.net? same results?

 

 

 

 

Yup, both use the Ookla engine. Same result. 

 

It's actually improved a bit in the last hour, although latency is still terrible.


 
 
 
 


29036 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #1486588 6-Feb-2016 17:45
Send private message

I know you're saying you've ruled it out but based on what's above and the slow upload the spiking latency by pick is still upload saturation.

 

 


'That VDSL Cat'
12343 posts

Uber Geek

Trusted
Spark
Subscriber

  #1486592 6-Feb-2016 17:52
Send private message

sbiddle:

 

I know you're saying you've ruled it out but based on what's above and the slow upload the spiking latency by pick is still upload saturation.

 

 

 

 

 

Exactly my call too..

 

 

 

Although in my experience the queuing in the fritz is a little more forgiving than that to saturation.

 

 

 

Check the Internet-> Online Meter tab in the fritz it will show your connection utilization as measured at the router. 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 




20 posts

Geek


  #1486600 6-Feb-2016 18:08
Send private message

hio77:

 

sbiddle:

 

I know you're saying you've ruled it out but based on what's above and the slow upload the spiking latency by pick is still upload saturation.

 

 

 

 

 

Exactly my call too..

 

 

 

Although in my experience the queuing in the fritz is a little more forgiving than that to saturation.

 

 

 

Check the Internet-> Online Meter tab in the fritz it will show your connection utilization as measured at the router. 

 

 

I'm not using a Fritz. It's a Netgear unit.

 

Checking the router there was only one device connected when I was testing, being the laptop. It had only the browser open, and no background updates were underway. 

 

Speed is up to about 7Mbps and base latency is sitting at 15ms (normal) but still getting significant spikes.

 

I'm 99% sure it's the 2degrees/Snap network, not my side of things. I emailed their NOC and although no reply, out of the blue things started to improve about 30 minutes after.


29036 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #1486614 6-Feb-2016 18:35
Send private message

If you're using 3rd party hardware are you sure your firewall is enabled and your router isn't being subjected to a DNS amplification attack (which would saturate your upstream)?

 

 


Stu

Hammered
5466 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1486617 6-Feb-2016 18:40
Send private message

What OS? 





Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


'That VDSL Cat'
12343 posts

Uber Geek

Trusted
Spark
Subscriber

  #1486618 6-Feb-2016 18:41
Send private message

based off previous threads, my own experience included.

 

 

 

snap are very quick to catch onto issues in their network and resolve them, Their communication is normally excellent, and when NOC gets involved they go out of their way for their customers.

 

 

 

if this was on snaps side, it would be highly likely other users here would be posting much the same. Quite a large quantity of meter watchers do use snap.

 

 

 

 

 

Do you have traces, graphs, statistics to conclude there's an issue? or is this all based off speedtest results? - You seem to understand atleast enough to be able to provide NOC with supporting evideance to help look at this. Who knows, it could be a congestion point in chorus's network.. but Testing is required to see that and as pointed out before your results are Exactly that of expected for upstream congestion.

 

 

 

as sbiddle points out, is your router configured correctly? are you sure there is no rouge traffic there?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


110 posts

Master Geek


  #1486623 6-Feb-2016 18:49
Send private message

Well... there was a massive outage the other day that wasn't even acknowledged for ~8 hours, so... maybe not so fast?

 

In any case, I'm on 2d ADSL (old Snap customer) in CHCH, and haven't had any speed issues today.




20 posts

Geek


  #1486624 6-Feb-2016 18:50
Send private message

sbiddle:

 

If you're using 3rd party hardware are you sure your firewall is enabled and your router isn't being subjected to a DNS amplification attack (which would saturate your upstream)?

 

 

 

 

Yes, the hardware has been in play for a couple of years and is stable as. This is my third router in about 8 years. Snap didn't even provide Fritz units when I started with them.

 

Logs indicate it is all pretty normal. Just the normal random chatter. No sustained inbound traffic.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.