Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3146 posts

Uber Geek
+1 received by user: 883

Trusted

Topic # 193483 12-Mar-2016 15:41
Send private message

I'm currently on a 200/20 plan.  I've noticed lately that after being connected to UFB for a while, the speed drops down to around 45/20 for some reason.  I usually notice it when downloading something off steam or a well seeded linux torrent, because they seem to max out at around 5-6 MB/s while when things are running as they should, I usually hit 20+ MB/s especially in Steam. If I stop the download and run a speedtest at this point it also comes back at around 45/20:

 

 

If I then restart my Frtizbox the speedtest then bumps back up to expected speeds, and more importantly steam downloads run at full speed...

 

 

I suspect it's something to do with the Fritzbox, since a restart of it and only it seems to fix the issue.  Anybody seen anything like this before or have any ideas?


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2697 posts

Uber Geek
+1 received by user: 1002

Subscriber

  Reply # 1512155 12-Mar-2016 23:16
Send private message

Next time it goes slow. Run a speed test and at the same time browse the admin Web pages on the fritz box. Do they take ages to load? If so then the processor is getting overloaded.







3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1512359 13-Mar-2016 15:27
Send private message

OK, it's doing it already. I'm guessing it pretty much does it daily, it's just that I only notice it if I have a large download.  The fritzbox admin screen loads pretty much instantaneously and login is also pretty much instantaneous, along with navigating from page to page on the fritzbox interface, so it doesn't look like the processor is overloaded.  Under energy monitor -> CPU usage, there are occasional spikes on the graph, but only up to about 15-20% and the majority of the time it looks like it's under 2 or 3%.

 

 

 

The only thing of note is that I tried it a few times this morning and it seemed fine, but some time this afternoon it dropped down... and there's the following message in the event log:

 

"13.03.16 12:28:28 The service provider successfully transmitted settings to this device."

 

 

 

 


346 posts

Ultimate Geek
+1 received by user: 68


  Reply # 1512604 13-Mar-2016 21:57
Send private message

sidefx:

 

The only thing of note is that I tried it a few times this morning and it seemed fine, but some time this afternoon it dropped down... and there's the following message in the event log:

 

"13.03.16 12:28:28 The service provider successfully transmitted settings to this device."

 

 

That message happens every day.  It does not mean that 2D has changed any settings, just that a daily check has been done between the settings on your FritzBox and the settings in 2D's database.  If they were sending out new settings, you would still see the same message, but it pretty rare for them to change things.




3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1512935 14-Mar-2016 12:13
Send private message

fe31nz:

 

 

 

That message happens every day.  It does not mean that 2D has changed any settings, just that a daily check has been done between the settings on your FritzBox and the settings in 2D's database.  If they were sending out new settings, you would still see the same message, but it pretty rare for them to change things.

 

 

 

 

What drives the timing of that daily check?  Today it shows up in my fritzbox event log at 10:28 and when I just checked my connection is stuck back at 45 megabits down. I'm sure it is unrelated, but currently it's the only thing I can see that corresponds roughly to when the connection speed drops. 


346 posts

Ultimate Geek
+1 received by user: 68


  Reply # 1513236 14-Mar-2016 19:25
Send private message

sidefx:

 

What drives the timing of that daily check?  Today it shows up in my fritzbox event log at 10:28 and when I just checked my connection is stuck back at 45 megabits down. I'm sure it is unrelated, but currently it's the only thing I can see that corresponds roughly to when the connection speed drops. 

 

 

I do not know how the timing of the daily check is done, but I suspect that it is initiated by the FritzBox.  On my 7390, it happens about 2 hours earilier every day, so it looks like the FritzBox is just doing it every 22 hours.  It is very unlikely that it has anything to do with your speed drop, as it is unlikely that any settings are being changed.  You can easily find out though - just do a backup of the FritzBox settings and save it without a password.  That produces a ".export" file, which is in text format, so you can then take another backup after the next settings update and do a diff to see if anything has changed.




3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1513533 15-Mar-2016 09:54
Send private message

I'm sure you're right, but anybody have any ideas on what else I can look at to try and diagnose? The fritzbox is not showing any traffic or significant activity when this happens...


3829 posts

Uber Geek
+1 received by user: 233

Trusted

  Reply # 1513620 15-Mar-2016 11:41
Send private message

Tried updating firmware on the router to see if it fixes the issue?





Do whatever you want to do man.

  



3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1513631 15-Mar-2016 11:55
Send private message

billgates:

 

Tried updating firmware on the router to see if it fixes the issue?

 

 

 

 

Good thought, I'll check what I'm on tonight - I think it's 6.30 - I updated it somewhat recently when someone linked on these forums to reports of a possible exploit, I think within the last 4-5 months. 


9 posts

Wannabe Geek
+1 received by user: 3


  Reply # 1514728 16-Mar-2016 21:28
Send private message

Any chance the FritzBox is overheating? You can check temperature history in the System-Energy Monitor-Statistics tab. Could be the fibre interface box that's the problem - but I don't know how you'd check that without making sure that it stays cool.

 

RP


BDFL - Memuneh
60589 posts

Uber Geek
+1 received by user: 11524

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1514737 16-Mar-2016 21:36
Send private message


3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1519277 24-Mar-2016 20:07
Send private message

This is still happening on a daily basis.  Fritzbox temperature graphs look absolutely fine. It's not the green setting either - that was one of the first thing I checked, they're all set to "Power mode"  And yeah it's all wired not Wifi. 

 

 

 

Restarting the fritzbox always fixes it immediately, but I've also found that restarting (powering off and on) the gigE switch that sits between my desktop and the fritzbox also fixes it!? So now I'm wondering if that's the problem...   It's a tplink switch that has seemed rock solid until now... I thought they were pretty "dumb" and didn't have much to do much.  It's not getting hot to the touch or anything. Is it possible some sort of green mode is kicking in on the switch though??

 

 

 

I'm also confused as to why rebooting either the switch OR fritzbox fixes it (rebooting my desktop doesn't - my home server is also plugged into that switch and rebooting it also doesn't help either)


7664 posts

Uber Geek
+1 received by user: 2519

Subscriber

  Reply # 1519290 24-Mar-2016 20:43
Send private message

do you have a different router you could try?




3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1519515 25-Mar-2016 10:16
Send private message

Jase2985:

 

do you have a different router you could try?

 

 

 

 

I have my old fritzbox, but it only has 2 ports, and I need 3 lol. 

 

 

 

Looks like something is dropping the switch to 100Mb/s (it's plugged into LAN 3 with my desktop and home server plugged into the switch - I swapped it from LAN4 last night to see if that would make a difference but nope.)

 

 

 

 

 

 

 

 


BDFL - Memuneh
60589 posts

Uber Geek
+1 received by user: 11524

Administrator
Trusted
Geekzone
Lifetime subscriber



3146 posts

Uber Geek
+1 received by user: 883

Trusted

  Reply # 1519541 25-Mar-2016 10:52
Send private message

Yeah, was just hoping someone might have more suggestions before I had to do that.  I've swapped the the 7490 for my old 7340. Time to wait and see now...


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.