Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




24 posts

Geek

Subscriber

# 198946 29-Jul-2016 09:41
Send private message

I'm trying to workout if I'm being impatient or my adsl to vdsl upgrade is taking unusually long time. The adsl connection was cut off 7:30am Wednesday and from what I can see from this end the vdsl connection was enabled shortly after (at-least by midday when I checked on the connection my vdsl modem could get a vdsl connection sync'd to the other end but reported no response from the far end when I tried the pppoe dial out to bring up the ip connection).

 

 

Since then I've rechecked a few times each day but the pppoe connection hasn't started working yet (the connection just reports no response from the remote end), I called up the 2degrees help desk several times to check on things and the general response I get is that chorus hasn't marked that they have completed the work yet and that it should start working some time in the next 72 hours (well Thursday at-least they said 24-48 hours).

 

 

I'm not really understanding why it would take 72hours after the physical connection has been swapped to configure it so my pppoe dial in is accepted. If this is normal, any chance somebody with more knowledge of the matter could explain what they have to do that takes so long?

 

 

For the record; I've got a draytek vigor 130 vdsl router. I've spent several hours checking and rechecking that I'm using the correct settings (tagged vlan 10), username@snap.net.nz for pppoe authentication etc. Both using the native pppoe support on the router and with it in bridge mode via an ethernet router. I've also upgraded the firmware on the router to latest and tried all the settings mentioned in various threads on these forums with no improvement so I'm fairly sure at this stage the lack of pppoe connection is something on the far end.

 

 

Thanks

Filter this topic showing only the reply marked as answer Create new topic
1537 posts

Uber Geek

Trusted
2degrees

  # 1600609 29-Jul-2016 10:33
Send private message

Hi there alavaliant,

 

With an ADSL - VDSL upgrade, things are usually pretty instant, an outage of around 5 minutes would be normal. Sometimes things can go wrong with the billing of the change, which can delay order completion (which in turn delays our access to troubleshooting tools and the ability to lodge a fault if required).

 

If you are receiving VDSL sync rates, unless something has broken on our wholesaler's end the connection should be usable. Make sure you have the following settings enabled:

 

PPPoE
VLAN ID set to 10 on the PPPoE Dialer
VPI = 0
VCI = 110 (unlike ADSL which uses 100)

 

Please doublecheck your settings, in particular the VCI, and if you still don;t have any luck please send me a PM with your broadband customer number and address, and I'll take a look in to it for you.

 

Thanks,

 

Ralph ^JOB

 

 




24 posts

Geek

Subscriber

  # 1600634 29-Jul-2016 11:15
Send private message

I believe chorus completing billing of the change was mentioned by the helpdesk staff I talked to as one of the things they were waiting on.

 

 

I've got all those settings set in my router (have checked and rechecked, reset and re-entered about 20 times over the last two days in-case to make sure I hadn't missed something). The VCI is confirmed as set 110, I've PM'd you the details you requested.

 

 

Thanks for your assistance.

 
 
 
 




24 posts

Geek

Subscriber

  # 1601084 29-Jul-2016 21:38
Send private message

For the interest of anybody else reading this thread. The problem has been fixed and my connection is up now. It problem was that the billing of the change had not been completed in the management system (and the dsl connection is disabled until the billing is completed), once snap got that sorted out with chorus the connection was enabled and the pppoe dial in started to work. :)

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.