Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


21 posts

Geek
+1 received by user: 3

Subscriber

Topic # 198946 29-Jul-2016 09:41
Send private message

I'm trying to workout if I'm being impatient or my adsl to vdsl upgrade is taking unusually long time. The adsl connection was cut off 7:30am Wednesday and from what I can see from this end the vdsl connection was enabled shortly after (at-least by midday when I checked on the connection my vdsl modem could get a vdsl connection sync'd to the other end but reported no response from the far end when I tried the pppoe dial out to bring up the ip connection).

 

 

Since then I've rechecked a few times each day but the pppoe connection hasn't started working yet (the connection just reports no response from the remote end), I called up the 2degrees help desk several times to check on things and the general response I get is that chorus hasn't marked that they have completed the work yet and that it should start working some time in the next 72 hours (well Thursday at-least they said 24-48 hours).

 

 

I'm not really understanding why it would take 72hours after the physical connection has been swapped to configure it so my pppoe dial in is accepted. If this is normal, any chance somebody with more knowledge of the matter could explain what they have to do that takes so long?

 

 

For the record; I've got a draytek vigor 130 vdsl router. I've spent several hours checking and rechecking that I'm using the correct settings (tagged vlan 10), username@snap.net.nz for pppoe authentication etc. Both using the native pppoe support on the router and with it in bridge mode via an ethernet router. I've also upgraded the firmware on the router to latest and tried all the settings mentioned in various threads on these forums with no improvement so I'm fairly sure at this stage the lack of pppoe connection is something on the far end.

 

 

Thanks

Filter this topic showing only the reply marked as answer Create new topic
1502 posts

Uber Geek
+1 received by user: 249

Trusted
2degrees

  Reply # 1600609 29-Jul-2016 10:33
Send private message

Hi there alavaliant,

 

With an ADSL - VDSL upgrade, things are usually pretty instant, an outage of around 5 minutes would be normal. Sometimes things can go wrong with the billing of the change, which can delay order completion (which in turn delays our access to troubleshooting tools and the ability to lodge a fault if required).

 

If you are receiving VDSL sync rates, unless something has broken on our wholesaler's end the connection should be usable. Make sure you have the following settings enabled:

 

PPPoE
VLAN ID set to 10 on the PPPoE Dialer
VPI = 0
VCI = 110 (unlike ADSL which uses 100)

 

Please doublecheck your settings, in particular the VCI, and if you still don;t have any luck please send me a PM with your broadband customer number and address, and I'll take a look in to it for you.

 

Thanks,

 

Ralph ^JOB

 

 




21 posts

Geek
+1 received by user: 3

Subscriber

  Reply # 1600634 29-Jul-2016 11:15
Send private message

I believe chorus completing billing of the change was mentioned by the helpdesk staff I talked to as one of the things they were waiting on.

 

 

I've got all those settings set in my router (have checked and rechecked, reset and re-entered about 20 times over the last two days in-case to make sure I hadn't missed something). The VCI is confirmed as set 110, I've PM'd you the details you requested.

 

 

Thanks for your assistance.



21 posts

Geek
+1 received by user: 3

Subscriber

  Reply # 1601084 29-Jul-2016 21:38
Send private message

For the interest of anybody else reading this thread. The problem has been fixed and my connection is up now. It problem was that the billing of the change had not been completed in the management system (and the dsl connection is disabled until the billing is completed), once snap got that sorted out with chorus the connection was enabled and the pppoe dial in started to work. :)

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.