Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1818 posts

Uber Geek
+1 received by user: 52

Trusted

Topic # 203151 19-Sep-2016 19:56
Send private message

I am getting slow uploads to Google Drive and Facebook, but not when vpn is on. Other places have no worries with uploads and my speed test is good.

But if I change my VPN to USA I get great upload speeds. Nothing else is changes so I don't think it could be my computer.

Anyone got any idea's what could be doing this?

Create new topic
14221 posts

Uber Geek
+1 received by user: 2572

Trusted
Subscriber

  Reply # 1636125 19-Sep-2016 21:08
Send private message

What DNS servers are you using?





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


27151 posts

Uber Geek
+1 received by user: 6582

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1636171 19-Sep-2016 21:17
Send private message

Incorrect DNS is my first suggestion as well.


SCM

457 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1636193 19-Sep-2016 21:39
One person supports this post
Send private message

Disable IPv6 and check again, I have been having issues with Facebook and Google with IPv6. As soon as IPv6 is disabled those issues go away...





 Click to see full size

 

 




1818 posts

Uber Geek
+1 received by user: 52

Trusted

  Reply # 1636223 19-Sep-2016 23:30
Send private message

My Fritzbox DNS Servers are the DNS servers assigned by the Internet service provider and are pointing to
202.37.101.1 202.37.101.2

Which are the old Snap ones. 2Degrees no longer has DNS server information of it's website, so I don't know if it's changed or not.

I am going to try disabling IPv6.

SCM

457 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1636224 19-Sep-2016 23:34
Send private message

They are the same IP's from the Snap days.





 Click to see full size

 

 




1818 posts

Uber Geek
+1 received by user: 52

Trusted

  Reply # 1636226 19-Sep-2016 23:37
Send private message

It looks like turning off IPv6 has cured that blip.

Thanks All.

SCM

457 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1636228 19-Sep-2016 23:41
One person supports this post
Send private message

Good to know its not just my connection doing this.

 

I did let 2degrees know about this about some months back, they seem to think there is no issues and to contact FB and Google..

 

Traceroutes all look normal





 Click to see full size

 

 


SCM

457 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1645049 4-Oct-2016 09:16
Send private message

@2degreesCare, This issue is Still ongoing, do you plan to resolve it at any point in time?





 Click to see full size

 

 


1525 posts

Uber Geek
+1 received by user: 268

Trusted
2degrees

  Reply # 1645267 4-Oct-2016 15:20
Send private message

Hey guys,

 

We aren't aware of any issues that could be causing this. Can those affected please message us here with usernames and customer numbers so we can check this out further for you? 

 

Thanks ^JOB


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.